#fdio-vpp: VPP Weekly Call
Meeting started by edwarnicke at 14:59:52 UTC
(full logs).
Meeting summary
- 
  - https://wiki.fd.io/view/VPP/Meeting#Agenda
    <- Agenda (edwarnicke,
    15:00:17)
 
 
- CSIT testing (edwarnicke, 15:04:59)
  - skobza reports on CSIT state (edwarnicke,
    15:05:33)
- I'm present but not going to join audio
    (alagalah,
    15:13:04)
- https://wiki.fd.io/view/Project_Proposals/CSIT
    (edwarnicke,
    15:15:30)
- https://wiki.fd.io/view/TSC#2016-03-17
    <- Scheduled for TSC Creation Review Thursday Mar 17, 2016 (edwarnicke,
    15:16:42)
- [csit] Test suites currently present for
    functional tests:  bridge domain, l2 xconnect, V4, V6, VXLAN with
    BD, VXLAN with L2 xconnect. All tests only Eth, no dot1.q
    (skobza,
    15:19:16)
- [csit] Test suites currently present for
    performance tests: short_bridge_domain, short_ipv4, short_xconnect
    and proposed long_bridge_domain
    (https://gerrit.fd.io/r/#/c/515/) (skobza,
    15:19:54)
- ACTION: cj to file
    Debian ITP (Intent to Package) as first step to getting into
    Debian (edwarnicke,
    15:27:32)
- https://wiki.fd.io/view/TSC#Future_Agenda_Items
    <- Future Agenda Items of the TSC (edwarnicke,
    15:28:11)
 
 
- dpdk changes (edwarnicke, 15:32:29)
  - dpdk in release candidate stage, so only things
    that went in after that are going in (edwarnicke,
    15:32:47)
- headroom changes will not make it into 16.04,
    might make it into the next release (edwarnicke,
    15:33:11)
 
 
- things being worked on (edwarnicke, 15:34:38)
  - sharing adjacencies in fib (edwarnicke,
    15:34:48)
- For DPDK changes the normal method is to submit
    a patch for that change and allow the group to discuss, then ACK or
    NAK the patch. (keith_wiles,
    15:36:27)
 
 
- consumability (edwarnicke, 15:38:41)
  - changing the HEADROOM size is most likely a ABI
    change, which takes two releases to get into the code base. The
    first release is a ABI change notice then it can be added to the
    next release. If you get the notice in 16.04 then 16.07 could be the
    next release with the change. Not sure if we have missed the
    deadline for ABI changes in 16.04. (keith_wiles,
    15:38:52)
 
Meeting ended at 15:54:45 UTC
(full logs).
Action items
  - cj to file Debian ITP (Intent to Package) as first step to getting into Debian
Action items, by person
  -  cj 
    - cj to file Debian ITP (Intent to Package) as first step to getting into Debian
 
People present (lines said)
  - edwarnicke (43)
- collabot` (7)
- keith_wiles (5)
- cj (4)
- skobza (2)
- alagalah (2)
- dmarion (0)
- DaveBarach (0)
Generated by MeetBot 0.1.4.