#fdio-vpp: VPP weekly meeting

Meeting started by edwarnicke at 14:59:12 UTC (full logs).

Meeting summary

  1. Agenda Bashing (edwarnicke, 15:02:42)
    1. https://wiki.fd.io/view/VPP/Meeting#Agenda <- Agenda (edwarnicke, 15:02:46)

  2. Cancel call next week due to training/hackfest (edwarnicke, 15:03:07)
    1. DaveBarach suggests cancelling next weeks vpp meeting (edwarnicke, 15:03:29)
    2. AGREED: next weeks vpp meeting is cancelled (edwarnicke, 15:03:37)

  3. Reports from other projects (edwarnicke, 15:03:56)
    1. present (cj, 15:04:24)

  4. CSIT (edwarnicke, 15:04:48)
    1. https://lists.fd.io/pipermail/csit-dev/2016-March/000070.html <- PTL elections from CSIT (edwarnicke, 15:08:32)
    2. https://wiki.fd.io/view/CSIT <- CSIT page (edwarnicke, 15:08:56)
    3. if a vpp change has comment 'manualrun' on it it will run the CSIT tests agains the patch (edwarnicke, 15:09:12)
    4. dmarion reports having run successfully, but reporting of success was broken. skobza reports having provided a fix patch for that (edwarnicke, 15:10:25)
    5. https://gerrit.fd.io/r/#/c/633/ <- fix patch (edwarnicke, 15:11:09)
    6. plan of record is to have CSIT testing as part of the verify path for next Tuesday (edwarnicke, 15:12:07)
    7. manualrun is to make sure that testing is working correctly before we turn it on for verify job (edwarnicke, 15:12:44)

  5. Release Planning 16.06 (edwarnicke, 15:18:27)
    1. https://wiki.fd.io/view/Projects/vpp/Release_Plans/Release_Plan_16.06 <- Proposed vpp release plan (edwarnicke, 15:18:43)
    2. CSIT asks about priorities for testing for 16.06 vpp release (edwarnicke, 15:19:51)
    3. https://lists.fd.io/mailman/listinfo/csit-dev <- CSIT mailer (edwarnicke, 15:20:10)
    4. ACTION: DaveBarach to send feedback to CSIT team (edwarnicke, 15:20:34)

  6. Packaging (edwarnicke, 15:21:05)
    1. ACTION: cj to report week after next on state of packaging (edwarnicke, 15:21:38)
    2. ACTION: cj to file ITP (Intent to Package) with Debian to get debian packages upstream (edwarnicke, 15:22:04)
    3. We have a local apt repo updated with new packages on every merge (edwarnicke, 15:22:46)
    4. ACTION: edwarnicke to document local apt repo (edwarnicke, 15:22:52)
    5. https://www.ciscolive.com/online/connect/sessionDetail.ww?SESSION_ID=83652&tclass=popup Great talk on IOAM6 Dave mentioned as a patch (alagalah, 15:29:30)
    6. https://wiki.fd.io/view/VPP/Installing_VPP_binaries_from_packages <- installing vpp from binary packages (edwarnicke, 15:49:38)
    7. http://events.linuxfoundation.org/events/collaboration-summit/program/live-video-stream (cj, 19:10:58)


Meeting ended at 14:59:55 UTC (full logs).

Action items

  1. DaveBarach to send feedback to CSIT team
  2. cj to report week after next on state of packaging
  3. cj to file ITP (Intent to Package) with Debian to get debian packages upstream
  4. edwarnicke to document local apt repo


Action items, by person

  1. cj
    1. cj to report week after next on state of packaging
    2. cj to file ITP (Intent to Package) with Debian to get debian packages upstream
  2. edwarnicke
    1. edwarnicke to document local apt repo


People present (lines said)

  1. edwarnicke (42)
  2. gsagie_ (28)
  3. mackonstan (7)
  4. collabot` (5)
  5. cj (3)
  6. florinc (2)
  7. kll (2)
  8. Chrisy (2)
  9. collabot (1)
  10. alagalah (1)
  11. skobza (0)
  12. mspanik (0)
  13. dmarion (0)


Generated by MeetBot 0.1.4.