#fdio-vpp: VPP Meeting

Meeting started by edwarnicke at 15:00:05 UTC (full logs).

Meeting summary

  1. Agenda Bashing (edwarnicke, 15:01:12)
    1. https://wiki.fd.io/view/VPP/Meeting#Agenda <- Agenda (edwarnicke, 15:01:32)
    2. cj (cj, 15:02:52)
    3. dbarach present (DaveBarach, 15:03:14)
    4. Ahmed Maged (amaged__, 15:03:58)
    5. Chris Luke (Chrisy, 15:04:07)
    6. https://lists.fd.io/pipermail/tsc/2016-April/000083.html <- Info about upcoming EU Training (edwarnicke, 15:04:49)
    7. alagalah asks if we could hear about the IETF Hackfest at the end of the call (edwarnicke, 15:08:03)

  2. CSIT Readout (edwarnicke, 15:08:16)
    1. skobza offers to show CSIT tests running (edwarnicke, 15:08:52)
    2. skobza Shows that for new patch verifies, we now have a new CSIT Job doing verify as well... going to Jenkins interface shows you result of tests running (edwarnicke, 15:10:31)
    3. edwarnicke asks if we could also run the CSIT jobs on merge to catch the very rare but possible 'ships-in-the-night' issues (edwarnicke, 15:17:23)
    4. DaveBarach and edwarnicke ask about being able to move to passing binary artifacts from the vpp verify job to the CSIT job rather than CSIT rebuilding itself (edwarnicke, 15:17:54)
    5. skobza expresses concerns as Zuul can't do that (edwarnicke, 15:18:05)
    6. edwarnicke expresses that clearly we can't move back to Zuul if it can't pass artifacts between jobs (simplest of requirements) (edwarnicke, 15:18:35)
    7. https://wiki.fd.io/view/CSIT/Meeting#Meeting_Details <- CSIT meeting (edwarnicke, 15:26:15)

  3. Training Session debrief (edwarnicke, 15:33:10)
    1. much discussion of laptop setup at trainings. Suggestions for VMs, vagrant, etc (edwarnicke, 15:39:47)
    2. ACTION: ppfister to take overall responsibiility for good laptop experience in EU Training/Hackfest (edwarnicke, 15:41:05)

  4. Release Plan (edwarnicke, 15:45:23)
    1. looks like we are moving the dates back about a week (edwarnicke, 15:45:30)
    2. https://wiki.fd.io/view/Projects/vpp/Release_Plans/Release_Plan_16.06 <- VPP Release Plan (edwarnicke, 15:46:24)

  5. Activity Report (edwarnicke, 15:46:30)


Meeting ended at 15:56:18 UTC (full logs).

Action items

  1. ppfister to take overall responsibiility for good laptop experience in EU Training/Hackfest


Action items, by person

  1. ppfister
    1. ppfister to take overall responsibiility for good laptop experience in EU Training/Hackfest


People present (lines said)

  1. edwarnicke (26)
  2. collabot (5)
  3. cj (2)
  4. Chrisy (2)
  5. ChrisPriceAB (2)
  6. amaged__ (1)
  7. DaveBarach (1)
  8. ppfister (0)
  9. florinc (0)
  10. jtollet_ (0)
  11. dmarion (0)


Generated by MeetBot 0.1.4.