#fdio-vpp: fdio vpp

Meeting started by DaveBarach at 15:03:53 UTC (full logs).

Meeting summary

  1. csit report from Jan Gelety (DaveBarach, 15:04:53)
    1. csit 16.09 report published (DaveBarach, 15:05:03)
    2. no blocker infra issues for csit at the moment (DaveBarach, 15:06:09)

  2. Marek Gradzki on Honeycomb (DaveBarach, 15:06:49)
    1. HC 16.09 released last week! (DaveBarach, 15:06:58)
    2. working on documentation, patch in review (DaveBarach, 15:07:13)
    3. CSIT 1609 report: https://wiki.fd.io/view/CSIT/VPP-16.09_Test_Report (jgelety, 15:07:18)
    4. working on new features, test coverage (DaveBarach, 15:07:21)

  3. NSH/SFC released last week (DaveBarach, 15:07:59)
  4. Florin reports on ONE-LISP (DaveBarach, 15:08:24)
    1. released 16.09 as part of vpp (DaveBarach, 15:08:32)
    2. working on API (DaveBarach, 15:08:41)
    3. python API doesn't deal with "typeonly" api constructs at the moment (DaveBarach, 15:10:46)
    4. planning to fix in next release? (DaveBarach, 15:11:13)
    5. LISP wants to send structures (DaveBarach, 15:11:29)

  5. Sandbox, no report Pierre in Seattle (DaveBarach, 15:12:26)
  6. TLDK call is on for tomorrow, not much expected (DaveBarach, 15:13:25)
    1. keith wiles reporting (DaveBarach, 15:13:36)

  7. DPDK packaging, no report, Ed in Seattle (DaveBarach, 15:14:19)
    1. having mike problems. I have comment about DPDK packaging. (tfherbert, 15:14:44)
    2. . OK, I submitted proposal for DPDK rPM packaging project. (tfherbert, 15:15:32)
    3. LISP L2 overlays not working w/ fib 2.0, Neale is on it (DaveBarach, 15:15:42)
    4. Keith Wiles (keith_wiles, 15:16:03)
    5. also working with Centos nfv-sig to house downstream Distro... (tfherbert, 15:16:13)
    6. for dpdk packaging and fd.io RPM in distro. Working with Ed on this issue. (tfherbert, 15:16:35)
    7. sorry about mike problems... (tfherbert, 15:16:57)
    8. do not let it happen again :-) (keith_wiles, 15:17:17)
    9. Dave Wallace trying to repro sporadic jvpp build failures (DaveBarach, 15:18:58)
    10. Marek believes these failures have been fixed [mumble Makefile target mokus] (DaveBarach, 15:19:30)
    11. ACTION: dbarach to relay slide deck info from mini-summit in seattle (DaveBarach, 15:20:22)

  8. static analysis (DaveBarach, 15:21:42)
    1. coverity choking on _Static_assert(...) macros added in fib 2.0; may have to rethink that macro (DaveBarach, 15:23:08)
    2. if we can't convince coverity to process them gracefully (DaveBarach, 15:23:21)
    3. Byu everybody. (tfherbert, 15:24:25)


Meeting ended at 15:24:42 UTC (full logs).

Action items

  1. dbarach to relay slide deck info from mini-summit in seattle


People present (lines said)

  1. DaveBarach (27)
  2. tfherbert (6)
  3. collabot` (3)
  4. keith_wiles (2)
  5. jgelety (1)


Generated by MeetBot 0.1.4.