#fdio-vpp: fdio vpp

Meeting started by DaveBarach at 15:01:01 UTC (full logs).

Meeting summary

    1. Vanessa Valderrama (valderrv, 15:01:13)

  1. agenda additions? (DaveBarach, 15:02:48)
  2. CSIT (DaveBarach, 15:03:12)
    1. still migrating production testbed to Ubuntu 16.04 (DaveBarach, 15:03:32)
    2. ray k asks if we're deprecating 14.04 (DaveBarach, 15:04:07)
    3. make test tests passing, can we merge them? (DaveBarach, 15:06:56)
    4. next q: add to verify job (DaveBarach, 15:07:03)
    5. AGREED: to add "make test" to the csit verify job when practicable (DaveBarach, 15:08:06)
    6. https://gerrit.fd.io/r/#/c/3345/ (mackonstan, 15:08:10)

  3. Jerome reporting on Honeycomb (DaveBarach, 15:08:53)
    1. integrating stateless ACLs (DaveBarach, 15:09:08)
    2. prototyping stateful ACLs (DaveBarach, 15:09:18)
    3. Marek outbound ACLs in review for bridging (DaveBarach, 15:10:06)
    4. improve java api (DaveBarach, 15:10:23)

  4. Ed on NSH/SFC (DaveBarach, 15:14:49)
    1. discussions around classifier integration ongoing (DaveBarach, 15:15:04)

  5. Florin reports on ONE-LISP (DaveBarach, 15:15:19)
    1. multi-tenancy / RTR underway (DaveBarach, 15:15:32)
    2. LISP control-plane needs a Patricia Trie (DaveBarach, 15:16:38)
    3. ACTION: dbarach and florin to discuss offline (DaveBarach, 15:18:02)

  6. sandbox no report Pierre not on call (DaveBarach, 15:18:22)
  7. TLDK not much to report this week due to dpdk meeting (DaveBarach, 15:18:59)
    1. Ray to set up sync meeting (DaveBarach, 15:19:31)
    2. ray to elaborate use-cases going direct onto the TLDK (DaveBarach, 15:19:48)
    3. Konstantin pushed RFC draft late last week (DaveBarach, 15:20:13)

  8. DPDK packaging Tom H reporting (DaveBarach, 15:21:03)
    1. verify job mods need to be reviewed / pushed (DaveBarach, 15:21:43)

  9. deprecate ubuntu 14.04 discussion (DaveBarach, 15:22:47)
    1. CSIT won't run 14.04 in the very near future (DaveBarach, 15:23:35)
    2. AGREED: that we will release-note 14.04 not "officially" supported in the next fd.io release (DaveBarach, 15:27:37)
    3. AGREED: that 14.04 will be deprected in the 17.04 rease (DaveBarach, 15:27:57)

  10. LF infra report (DaveBarach, 15:28:26)
    1. Vanessa reports issues with openstack slave minions ending up in error states (DaveBarach, 15:29:06)
    2. issues reported this morning by Dave Wallace (DaveBarach, 15:29:58)
    3. number of patches applied to Jenkins triggers apparently causing looping (DaveBarach, 15:30:33)

  11. Damjan on 17.01 release planning (DaveBarach, 15:31:40)
    1. nothing to report aside from bugfixes and minor features (DaveBarach, 15:31:56)
    2. ACTION: dbarach to ping hqos guys to deal with Coverity warnings (DaveBarach, 15:39:34)

  12. consumability (DaveBarach, 15:40:21)
    1. dpdk tarball download very slow / broken again yesterday (DaveBarach, 15:40:53)
    2. seems OK today (DaveBarach, 15:40:58)
    3. dwallace reports vagrant breaking on centos? (DaveBarach, 15:42:33)
    4. tom reports historical clock skew issues w/ vagrant + centos (DaveBarach, 15:43:21)
    5. tom asks for a pastebin snapshot of issue dwallace reported (DaveBarach, 15:43:44)
    6. Tom asks if dwallace did a centos upgrade prior to hitting the issue (DaveBarach, 15:46:22)
    7. dwallace reports he was using a mac mini, so no... (DaveBarach, 15:47:13)
    8. Mac OS 10.11.6 (dwallacelf, 15:47:24)

  13. John Lo mentions that deleting interfaces is at best partially implemented (DaveBarach, 15:50:22)


Meeting ended at 15:53:08 UTC (full logs).

Action items

  1. dbarach and florin to discuss offline
  2. dbarach to ping hqos guys to deal with Coverity warnings


People present (lines said)

  1. DaveBarach (47)
  2. collabot` (3)
  3. mackonstan (1)
  4. valderrv (1)
  5. dwallacelf (1)


Generated by MeetBot 0.1.4.