#fdio-vpp: fdio vpp

Meeting started by DaveBarach at 16:01:11 UTC (full logs).

Meeting summary

    1. wiki to outline vhost use cases (Jong_, 16:04:29)
    2. facing issues on servers.. deleting some infra directories.. 'simulation unable to start' (Jong_, 16:07:02)
    3. /scratch disappearing out from under virl tests (DaveBarach, 16:07:48)
    4. Thomas H: CentOS onboarding - making progress. addressing some bugs. (Jong_, 16:07:50)
    5. Survived API freeze. Some pending issues for Honeycomb API freeze, but in good shape (Jong_, 16:09:21)
    6. had meeting yesterday. Making good progress (eg. classifier.) (Jong_, 16:10:03)
    7. making good progress (Jong_, 16:10:22)
    8. had recent meetings. moving along. (Jong_, 16:11:37)
    9. - belated link to vpp vhostuser use case and test case scenarios (mackonstan, 16:11:50)
    10. https://wiki.fd.io/view/CSIT/vhostuser_test_scenarios (mackonstan, 16:11:53)
    11. no progress on repo itself. progress on discussions on where we want to be building the RPM (Jong_, 16:12:48)
    12. ACTION: start a email discussion on DPDK packaging rules and criteria (Jong_, 16:19:48)
    13. Infra issues reoccuring in the last few days. (Jong_, 16:20:19)
    14. Monitoring heuristics needs to be refined. Ed working to making the heuristics public so folks can comment (Jong_, 16:21:54)
    15. ACTION: Infra item at TSC meeting on Thursday - Ed (Jong_, 16:25:46)
    16. all the patches are in (Jong_, 16:26:01)
    17. December 21 - R1 - branch cut off (Jong_, 16:26:36)
    18. Intel sponsored event, ~50 people in the room, 2 day event on data plane, 1 day - DPDK oriented, 2 day - VPP focused (Jong_, 16:27:41)
    19. quality of engagement from audience (Jong_, 16:28:21)
    20. are presentations available? (tfherbert, 16:28:26)
    21. vpp wiki is the right place! Thanks! (tfherbert, 16:29:29)
    22. making progress. this work helps to eliminate some manual steps (Jong_, 16:32:46)
    23. make test status - runs successfully, but not quite as robust yet. (Jong_, 16:34:18)
    24. Ole working to address the make test open items (Jong_, 16:36:57)
    25. ACTION: Dave W. to start a discussion on framework for packaging approach, plan. (Jong_, 16:48:57)
    26. making good progress, almost 70 patches merged last week (Jong_, 16:50:20)
    27. IPv4 path - big jump in performance numbers (Jong_, 16:57:43)
    28. +1 on canceling 12/27 (BillyM, 16:58:47)
    29. AGREED: cancel project meeting 12/27 due to holiday week (DaveBarach, 16:59:19)


Meeting ended at 16:59:26 UTC (full logs).

Action items

  1. start a email discussion on DPDK packaging rules and criteria
  2. Infra item at TSC meeting on Thursday - Ed
  3. Dave W. to start a discussion on framework for packaging approach, plan.


People present (lines said)

  1. Jong_ (37)
  2. DaveBarach (4)
  3. collabot (3)
  4. mackonstan (2)
  5. tfherbert (2)
  6. BillyM (1)


Generated by MeetBot 0.1.4.