#fdio-vpp: fdio vpp

Meeting started by DaveBarach at 15:02:44 UTC (full logs).

Meeting summary

    1. Dave Wallace (dwallacelf, 15:03:13)
    2. csit rls1707 status (mackonstan1, 15:03:50)
    3. tests performance: sec groups, vhost test variations, lxc memif, honeycomb (mackonstan1, 15:04:12)
    4. csit tests complete for 17.07 (DaveBarach, 15:04:17)
    5. tests functional: nsh_sfc, tldk, honeycomb (mackonstan1, 15:04:19)
    6. https://wiki.fd.io/view/CSIT/csit1707_plan (mackonstan1, 15:04:28)
    7. csit framework design optimizations: done & working (mackonstan1, 15:04:34)
    8. https://wiki.fd.io/view/CSIT/Design_Optimizations (mackonstan1, 15:04:40)
    9. sporadic ssh failures w/ new virl installations (DaveBarach, 15:05:22)
    10. will continue to investigate (DaveBarach, 15:05:36)
    11. FD.io at Intel Purley launch (Xeon Skylake) today 09:30 PDT (mackonstan1, 15:06:30)
    12. https://www.youtube.com/watch?v=aLJ0XLeV3V4 (mackonstan1, 15:06:43)
    13. https://fd.io/news/blogs/2017/06/fdio-breaking-terabit-barrier (mackonstan1, 15:06:50)
    14. https://fd.io/news/announcement/2017/07/fdio-doubles-packet-throughput-performance-terabit-levels (mackonstan1, 15:06:56)
    15. Honeycomb rc1 tagged, BGP -> vpp fib included (DaveBarach, 15:08:53)
    16. 17.10 planning (DaveBarach, 15:09:00)
    17. working on multi-core, second order congestion control issues (Jong_, 15:10:34)
    18. plan to work on per connection host stacks, input policing, output scheduling, etc (Jong_, 15:11:36)
    19. PTO affecting host-stack library progress (DaveBarach, 15:13:07)
    20. outside-of-CSIT perf testing for the moment (DaveBarach, 15:13:39)
    21. recently turned on TCP check sum offload (20% performance boost), looking at TCP segmentation offload (Jong_, 15:17:28)
    22. RC2 cut, formal release coming up (Jong_, 15:20:42)
    23. in process of implementing/refining plugin (Jong_, 15:22:14)
    24. some interesting fail-over testing (accidental) (DaveBarach, 15:23:03)
    25. ACTION: ask jdenisco about csit POC hardware shipment (DaveBarach, 15:23:57)
    26. Eric Ernst and Manohar Castelino will present their vpp integration with ClearContainer (Jong_, 15:25:19)
    27. Recitation: call will be on 7/18 at 8am PDT / 11am EDT / 5pm CEST (Jong_, 15:25:28)
    28. current state seems ok in master (Jong_, 15:26:19)
    29. encourage folks to submit talks (DaveBarach, 15:26:58)
    30. 99 patches merged since 6/20 (Jong_, 15:27:38)
    31. short discussion of removing ganglia plugin (DaveBarach, 15:32:26)
    32. ACTION: dbarach to add removal to gerrit 7399 (DaveBarach, 15:32:38)
    33. ACTION: dbarach to ask ODP folks about participating in vpp project call (DaveBarach, 15:34:41)


Meeting ended at 15:36:27 UTC (full logs).

Action items

  1. ask jdenisco about csit POC hardware shipment
  2. dbarach to add removal to gerrit 7399
  3. dbarach to ask ODP folks about participating in vpp project call


People present (lines said)

  1. Jong_ (19)
  2. DaveBarach (15)
  3. mackonstan1 (11)
  4. collabot` (3)
  5. dwallacelf (1)


Generated by MeetBot 0.1.4.