#fdio-vpp: fdio vpp

Meeting started by DaveBarach at 14:53:56 UTC (full logs).

Meeting summary

  1. agenda additions (DaveBarach, 14:59:12)
  2. CSIT (peter, jan) reporting (DaveBarach, 15:02:30)
    1. working on "trending" job (DaveBarach, 15:03:00)
    2. working on vat console timeout issue (DaveBarach, 15:03:36)
    3. meeting w/ intel dpdk dev team, working on dpdk 18.02 perf issues observed in csit (DaveBarach, 15:04:17)
    4. Peter Mikus (pmikus1, 15:04:19)

  3. Honeycomb (marek reporting) (DaveBarach, 15:04:52)
    1. api freeze today, code freeze monday (DaveBarach, 15:05:00)
    2. everything on track... (DaveBarach, 15:05:05)
    3. https://docs.fd.io/csit/master/trending/ trending job. Work still in progress. (pmikus1, 15:05:12)
    4. early preview (pmikus1, 15:05:24)

  4. NSH/SFC (DaveBarach, 15:05:28)
    1. added wiki page entry for 18.04 functional additions (DaveBarach, 15:05:54)

  5. Host Stack (DaveBarach, 15:06:07)
    1. Keith moving to another company, probably won't be involved as much in host stack (DaveBarach, 15:06:34)
    2. handing off Envoy integration to Dave Wallace (DaveBarach, 15:06:56)
    3. envoy connections working, (DaveBarach, 15:07:30)
    4. data path in progress (DaveBarach, 15:07:36)
    5. rx side working, tx in progress (DaveBarach, 15:08:00)
    6. first demo in the next few days. (DaveBarach, 15:08:34)

  6. aarch64 support, Tina Tsou reporting (DaveBarach, 15:09:23)
    1. fd.io lab can now access hosts (DaveBarach, 15:09:53)
    2. analyzing single-core forwarding numbers, working on test plan (DaveBarach, 15:10:14)
    3. need to change o/s version in csit testbed (DaveBarach, 15:10:45)

  7. 18.01 point release (DaveBarach, 15:12:19)
    1. due to ongoing perf test issues, postponing until mid-april / early may (DaveBarach, 15:12:50)

  8. 18.04 (DaveBarach, 15:13:25)
    1. repo creation in progress (DaveBarach, 15:13:42)

  9. Infra status (DaveBarach, 15:18:47)
    1. ed kern to use checkstyle failure as a trigger for the rest of the verify jobs (DaveBarach, 15:19:14)
    2. checkstyle failure should take 60 seconds, and won't tie up verify resources (DaveBarach, 15:19:38)
    3. ACTION: dbarach to work out who maintains github.com/FDio/vpp (DaveBarach, 15:29:34)


Meeting ended at 15:30:46 UTC (full logs).

Action items

  1. dbarach to work out who maintains github.com/FDio/vpp


People present (lines said)

  1. DaveBarach (31)
  2. collabot (3)
  3. pmikus1 (3)


Generated by MeetBot 0.1.4.