#fdio-vpp: fdio-vpp

Meeting started by DaveBarach at 15:01:14 UTC (full logs).

Meeting summary

    1. mackonstan (mackonstan, 15:03:12)

  1. CSIT (Maciek reporting) (DaveBarach, 15:03:29)
    1. https://wiki.fd.io/view/CSIT/csit1810_plan (mackonstan, 15:03:49)
    2. see link for deliverables (DaveBarach, 15:04:04)
    3. draft report out tomorrow (DaveBarach, 15:04:12)
    4. csit device tests coming online, thanks Ed Kern et al. (DaveBarach, 15:05:16)
    5. can pick up VIRL tests on real h/w for 19.01 (DaveBarach, 15:05:47)
    6. two drafts sent to IETF benchmarking WG: binary search for NDR, etc. (DaveBarach, 15:06:53)
    7. Multiple Loss Ratio Search for Packet Throughput (MLRsearch) (mackonstan, 15:06:54)
    8. Multiple Loss Ratio Search for Packet Throughput (MLRsearch) (mackonstan, 15:06:57)
    9. https://tools.ietf.org/html/draft-vpolak-mkonstan-mlrsearch-00 (mackonstan, 15:07:12)
    10. https://tools.ietf.org/html/draft-vpolak-plrsearch-00 (mackonstan, 15:07:30)
    11. https://tools.ietf.org/html/draft-vpolak-plrsearch-00 (mackonstan, 15:07:35)
    12. Probabilistic Loss Ratio Search for Packet Throughput (PLRsearch) (mackonstan, 15:07:54)
    13. https://tools.ietf.org/html/draft-vpolak-plrsearch-00 (mackonstan, 15:08:07)

  2. Honeycomb (Jerome reporting) (DaveBarach, 15:09:20)
  3. found a couple of bugs related to interface naming (DaveBarach, 15:09:36)
    1. name mismatches (DaveBarach, 15:10:52)

  4. Host Stack (Florin reporting) (DaveBarach, 15:11:08)
    1. fast retransmit improvements - move FRR out of the established node (DaveBarach, 15:11:39)
    2. also to avoid large TX bursts (DaveBarach, 15:12:01)
    3. slow-start after FRR exit if we're not doing TX pacing (DaveBarach, 15:12:23)
    4. TX pacer added - default disabled - all transports can use it - best for non-negligable RTT, (DaveBarach, 15:13:06)
    5. limited network b/w (DaveBarach, 15:13:11)
    6. adapt pacer to work with FRR, have to see how it goes (DaveBarach, 15:13:33)
    7. cubic on the way (DaveBarach, 15:13:46)

  5. Documentation (John DeNisco reporting) (DaveBarach, 15:16:51)
    1. hoping to straighten out fd.io main site so we can push docs there (DaveBarach, 15:17:13)
    2. ACTION: ask Ed W. how to push main site update (John DeNisco) (DaveBarach, 15:17:38)


Meeting ended at 15:02:02 UTC (full logs).

Action items

  1. ask Ed W. how to push main site update (John DeNisco)


People present (lines said)

  1. DaveBarach (21)
  2. mackonstan (12)
  3. collabot` (4)
  4. DaveBarach_ (2)
  5. edwarnicke (1)


Generated by MeetBot 0.1.4.