#fdio-vpp: fdio-vpp
Meeting started by DaveBarach at 16:01:51 UTC
(full logs).
Meeting summary
- csit (maciek reporting) (DaveBarach, 16:03:17)
  - Weekly announcement emails / updates to
    reports (DaveBarach,
    16:03:48)
 
  - https://docs.fd.io/csit/master/report/introduction/report_history.html
    (mackonstan,
    16:03:57)
 
  - 18.10 update report pushed tomorrow
    (DaveBarach,
    16:04:21)
 
  - ietf working group accepts drafts, expects
    debate in next ietf about benchmarking method changes (DaveBarach,
    16:06:45)
 
 
- Honeycomb (Michal reporting) (DaveBarach, 16:07:05)
  - some failing dhcp test, fixed, now OK
    (DaveBarach,
    16:07:15)
 
 
- Host stack (florin reporting) (DaveBarach, 16:07:29)
  - focusing on adding support in LD-preload and
    vcl for apps which fork (DaveBarach,
    16:08:01)
 
 
- Doc Review (Ray, John) (DaveBarach, 16:09:08)
  - big holdup cleaning up fd.io main page
    (DaveBarach,
    16:09:29)
 
 
- ARM (Tina T) reporting (DaveBarach, 16:11:17)
  - preliminary benchmarking of TCP stack
    (DaveBarach,
    16:11:51)
 
  - vectorization of memcpy for aarch64
    (DaveBarach,
    16:13:05)
 
 
- 18.10 release (DaveB reporting for Marco) (DaveBarach, 16:14:26)
  - ACTION: dbarach to
    set up post mortem call (DaveBarach,
    16:14:34)
 
 
- 19.01 release (Andrew Y reporting) (DaveBarach, 16:15:19)
  - check dates (DaveBarach,
    16:15:26)
 
  - AGREED: 19.01 dates
    as in release plan (DaveBarach,
    16:16:00)
 
 
- Flowtable plugin (DaveBarach, 16:16:43)
  - Gabriel G. reporting (DaveBarach,
    16:16:54)
 
  - gerrit 14841 (DaveBarach,
    16:17:08)
 
  - ACTION: Gabriel, Ole,
    Andrew, Ray to meet offline to decide what to do with 14841
    (DaveBarach,
    16:20:56)
 
 
- Events (Ray) (DaveBarach, 16:25:11)
  - FOSDEM CFP closed (DaveBarach,
    16:25:29)
 
 
- DPDK 18.11 out, minimal to no change on the vpp side (DaveBarach, 16:27:03)
 
Meeting ended at 16:30:13 UTC
(full logs).
Action items
  - dbarach to set up post mortem call
 
  - Gabriel, Ole, Andrew, Ray to meet offline to decide what to do with 14841
 
People present (lines said)
  - DaveBarach (27)
 
  - collabot` (3)
 
  - mackonstan (1)
 
Generated by MeetBot 0.1.4.