#fdio-vpp: fdio-vpp

Meeting started by DaveBarach at 14:59:01 UTC (full logs).

Meeting summary

    1. mackonstan (mackonstan, 15:00:52)

  1. CSIT (Maciek reporting) (DaveBarach, 15:01:52)
    1. CSIT-1901.1 maintenance report to be published (mackonstan, 15:02:01)
    2. CSIT-1901.1 maintenance report is published (mackonstan, 15:02:11)
    3. https://docs.fd.io/csit/rls1901_1/report/ (mackonstan, 15:02:16)
    4. CSIT-1904 plan wiki updated (mackonstan, 15:02:23)
    5. https://wiki.fd.io/view/CSIT/csit1904_plan (mackonstan, 15:02:29)
    6. CSIT from VAT to PAPI API migration: progressing, but few hiccups. Very unlikely to finish all work in 1904 cycle. See csit-dev mailer and FD.io slack #csit-papi channel for details. (mackonstan, 15:03:07)
    7. NFV service density: completed intro of "thin-VM" for all vhost tests => faster execution of all VNF tests (mackonstan, 15:03:19)
    8. arm and atom testbeds bring-up in progress, hoping to get tests done in time for 1904 (mackonstan, 15:03:38)
    9. some hardware failures in skylake testbeds, so some gaps in trending tests (mackonstan, 15:03:48)
    10. rc1 19.04 branch pull next week (mackonstan, 15:04:06)

  2. Honeycomb (michal Cmarada reporting) (DaveBarach, 15:05:25)
    1. few csit test fixes in progress (DaveBarach, 15:05:37)
    2. test migration WIP as well (DaveBarach, 15:05:49)

  3. Doc (john denisco reporting0 (DaveBarach, 15:06:46)
    1. not much to report (DaveBarach, 15:07:06)

  4. arm64 (sirshak reporting) (DaveBarach, 15:07:23)
    1. svm fifo 2-7% improvement (DaveBarach, 15:07:57)
    2. review requested (DaveBarach, 15:08:52)

  5. release 19.01 (Dave W reporting) (DaveBarach, 15:10:03)
    1. plan to pull 19.01.2 after 19.04 pull (DaveBarach, 15:10:20)

  6. 19.04 release (Dave Wallace) (DaveBarach, 15:10:51)
    1. F0 (API freeze TOMORROW) (DaveBarach, 15:11:03)
    2. any patches w/ .api files must be in by COB tomorrow (DaveBarach, 15:11:26)
    3. release throttle pull next Weds. (DaveBarach, 15:12:03)

  7. per-patch verification job deprecation (Ed Kern reporting) (DaveBarach, 15:13:28)
    1. we have Jenkins jobs dating back to 18.01 (DaveBarach, 15:13:49)
    2. AGREED: get rid of jobs older than n-2 immediately (DaveBarach, 15:16:29)
    3. AGREED: to turn off opensuse now (DaveBarach, 15:18:22)

  8. Host Stack (florin reporting) (DaveBarach, 15:20:45)
    1. some small optimizations in progress (DaveBarach, 15:20:54)
    2. svm fifo discussion vis a vis host stack (DaveBarach, 15:24:03)

  9. Adding java-11 (Ed K asking question) (DaveBarach, 15:26:41)
    1. can we flush java-8? (DaveBarach, 15:26:55)
    2. changing old->new arm servers for build purposes (DaveBarach, 15:27:59)
    3. please ping Ed Kern if there are any issues (DaveBarach, 15:28:11)


Meeting ended at 15:28:46 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. DaveBarach (28)
  2. mackonstan (11)
  3. collabot (3)


Generated by MeetBot 0.1.4.