#fdio-vpp: fdio-vpp

Meeting started by DaveBarach at 15:00:19 UTC (full logs).

Meeting summary

  1. CSIT (peter mikus reporting) (DaveBarach, 15:01:49)
    1. close to finishing papi conversion (DaveBarach, 15:02:16)
    2. Rasto to improve scripts to make it more obvious whether a patch improves or hurts performance (DaveBarach, 15:04:23)
    3. flag day process - crc checking patches are ready to go... (DaveBarach, 15:07:49)
    4. AGREED: to merge API flag day patches next Tuesday (DaveBarach, 15:12:18)

  2. Host Stack (Florin) (DaveBarach, 15:13:18)
    1. sequence of small patches to clean up tcp scheduing (DaveBarach, 15:13:35)
    2. some notification / resource cleanup patches (DaveBarach, 15:13:46)

  3. Documentation (John D.) (DaveBarach, 15:14:01)
    1. waiting for DNS entry switch (DaveBarach, 15:14:15)
    2. ACTION: DaveB to ask the TSC about dns entry switchover (DaveBarach, 15:14:57)

  4. aarch64 (Honnapa reporting) (DaveBarach, 15:15:26)
    1. more patches expected this week (DaveBarach, 15:15:41)
    2. will try to announce what's happening in aarch64-land for releases (DaveBarach, 15:16:47)
    3. 128-bit SIMD optimizations added for aarch64, but not for x86 (DaveBarach, 15:17:14)

  5. release 19.04 (Dave Wallace) (DaveBarach, 15:20:26)
    1. 19.04.3 released last week (DaveBarach, 15:20:34)
    2. 19.04.2 testing to start on Weds (DaveBarach, 15:20:45)

  6. release 19.08 (Andrew Y reporting) (DaveBarach, 15:21:13)
    1. one week prior to F0 freeze (DaveBarach, 15:21:28)
    2. Is anyone other than CSIT using Nexus (DaveBarach, 15:22:10)
    3. would like to drop Nexus for 19.08 (DaveBarach, 15:23:52)
    4. AGREED: wont push artifacts to nexus for 19.08 (DaveBarach, 15:24:44)
    5. havent really used nexus since 18.01, might as well turn off nexus pushes across the board (DaveBarach, 15:26:16)

  7. API changes (Dave Wallace) (DaveBarach, 15:27:31)
    1. will review flag day activity in two weeks, then drop item since we'll be checking on every patch (DaveBarach, 15:28:25)

  8. Infra (Ed K reporting) (DaveBarach, 15:31:09)
    1. latency spikes, arm server issues causing rechecks (DaveBarach, 15:31:24)
    2. how soon can we stop building for 16.04? (DaveBarach, 15:33:05)
    3. Nexus choked on lots of small .html files (DaveBarach, 15:34:14)
    4. disabled for verify jobs (DaveBarach, 15:34:27)


Meeting ended at 15:37:20 UTC (full logs).

Action items

  1. DaveB to ask the TSC about dns entry switchover


People present (lines said)

  1. DaveBarach (33)
  2. collabot` (3)


Generated by MeetBot 0.1.4.