#lf-docs: docs

Meeting started by zxiiro at 17:01:59 UTC (full logs).

Meeting summary

  1. agenda bashing (zxiiro, 17:05:59)
    1. suggestion on doing a working meeting (zxiiro, 17:06:14)
    2. Rich discussing extending sphinx directives, mentioned an existing one called needs (zxiiro, 17:07:26)
    3. https://sphinxcontrib-needs.readthedocs.io/en/latest/ (zxiiro, 17:08:27)
    4. aimeeu (aimeeu, 17:08:34)
    5. discussed the possibility of forking the needs project. zxiiro and bramwelt suggested against it and highly recommend working with the upstream project to get any requirements added (zxiiro, 17:22:03)
    6. https://jira.linuxfoundation.org/secure/Dashboard.jspa?selectPageId=11305 (zxiiro, 17:23:55)

  2. bug scrum (zxiiro, 17:52:28)
    1. Docs dashboard https://jira.linuxfoundation.org/secure/Dashboard.jspa?selectPageId=11305 (zxiiro, 17:52:58)
    2. walked through open Jiras and assigned issues (zxiiro, 17:53:18)
    3. discussed how having a mentor / mentee guide would be useful to set expectations for internships (zxiiro, 17:53:58)
    4. Write docs on how to mentor https://jira.linuxfoundation.org/browse/RELENG-16 (zxiiro, 17:54:20)
    5. ACTION: sofiawallin to work on migrating how to create LFID documentation from OPNFV to LF-docs (zxiiro, 17:55:36)
    6. https://jira.linuxfoundation.org/browse/RELENG-561 (zxiiro, 17:55:41)
    7. discussed work on a common Docs style guide for all projects to reference (zxiiro, 17:56:09)
    8. https://jira.linuxfoundation.org/browse/RELENG-923 (zxiiro, 17:56:18)
    9. ticket is open for anyone interested in helping out (zxiiro, 17:56:28)


Meeting ended at 19:06:19 UTC (full logs).

Action items

  1. sofiawallin to work on migrating how to create LFID documentation from OPNFV to LF-docs


Action items, by person

  1. sofiawallin
    1. sofiawallin to work on migrating how to create LFID documentation from OPNFV to LF-docs


People present (lines said)

  1. zxiiro (23)
  2. collabot_ (6)
  3. aimeeu (2)
  4. sofiawallin (0)
  5. bramwelt (0)


Generated by MeetBot 0.1.4.