#onap-int: ONAP Platform testing with vFW/vDNS

Meeting started by helenychen at 14:06:50 UTC (full logs).

Meeting summary

  1. Setting up the env now with Integration-SB-01 (helenychen, 14:07:26)
    1. nexus3 behaves normal today: I am updating the images for SO (helenychen, 14:22:00)
    2. In the Integration-SB01 lab, one of the VFC containers that have been added recently has failed. It's vfc/wfengine-activity. That container is not in the Integration lab because we created the ONAP instance before VFC released their container (helenychen, 14:24:12)
    3. The ztesdncdriver container seems to be good in Integration and Integration-SB01 labs (marco____, 14:24:57)
    4. I just updated SO, Portal, SDNC, SDC on Integration-SB-01 (helenychen, 14:29:58)
    5. ACTION: Need to ask Kranthi how to use his script to update all docker images (helenychen, 14:36:41)
    6. https://jira.onap.org/browse/SO-103 (helenychen, 14:44:27)
    7. passed SO health check (helenychen, 15:05:22)
    8. MariaDB [(none)]> use mso_catalog; (helenychen, 15:20:36)

  2. Setting up vFW\ (helenychen, 15:43:26)
    1. looking into DCAE manual workaround for setting up closed loop (helenychen, 15:44:14)
    2. https://jira.onap.org/browse/DCAEGEN2-124 (helenychen, 15:44:22)

  3. Onboarding vDNS now (helenychen, 17:10:57)


Meeting ended at 04:24:57 UTC (full logs).

Action items

  1. Need to ask Kranthi how to use his script to update all docker images


People present (lines said)

  1. helenychen (27)
  2. marco____ (5)
  3. collabot` (3)
  4. kennypaul (2)


Generated by MeetBot 0.1.4.