#onap-int: itnegration weekly meeting 02/20/2018

Meeting started by morgan_orange at 14:34:21 UTC (full logs).

Meeting summary

    1. agenda https://wiki.onap.org/pages/viewpage.action?pageId=6593670 (morgan_orange, 14:35:16)

  1. Action points follow-up (morgan_orange, 14:35:29)
    1. http://ircbot.wl.linuxfoundation.org/meetings/onap-int/2018/onap-int.2018-02-13-14.31.html (morgan_orange, 14:35:58)
    2. AP1: gildas follow up the story of INFO for committer promotion (morgan_orange, 14:36:12)
    3. meeting planned today (morgan_orange, 14:36:16)
    4. AP2: helenychen follow-up with vFW/vLB (morgan_orange, 14:39:02)
    5. AP transfererd to use case owner (morgan_orange, 14:39:14)
    6. AP3 morgan_orange organize follow-up meeting on reporting CI/CD with integation metting participants + LF (morgan_orange, 14:39:25)
    7. meeting to be planned with integration team (follow-up organized he day after the integration meeting) too short (morgan_orange, 14:39:59)

  2. Integration M2 Retrospect (morgan_orange, 14:40:14)
    1. https://jira.onap.org/secure/RapidBoard.jspa?rapidView=81&view=reporting&chart=sprintRetrospective&sprint=477 (morgan_orange, 14:40:24)
    2. ACTION: morgan_orange synch with Eric on INT-340 (morgan_orange, 14:47:54)
    3. https://jira.onap.org/browse/INT-340 (morgan_orange, 14:49:04)
    4. ACTION: helenychen follow-up with mickael on INT-300 and INT-346 (morgan_orange, 14:52:13)
    5. automate vCPE no update => assined to Kang Xi (morgan_orange, 14:53:20)
    6. INT-120 seems covered by 2 JIRAs on healthcheck (morgan_orange, 14:56:09)
    7. ACTION: helenychen follow up on tag mechanism INT-189 (morgan_orange, 15:02:54)
    8. ACTION: helenychen check with Dan on INT-254 -Amstredam bug) (morgan_orange, 15:14:46)
    9. INT-261 discussions on onboarding utilities in the dockers (morgan_orange, 15:21:09)
    10. morgan_orange mentioned that such discussions have already occur on OPNFV: 2 approaches no utilities in the docker if good maturity, if not utilities are interesting otherwise you spend lot of times reinstalling them... (morgan_orange, 15:24:03)
    11. suggestion could be that people who feel the need create their own docker based on the official one and add the utilities they want to include (morgan_orange, 15:24:35)
    12. risk it to install lots of utilities => size, security issues (morgan_orange, 15:25:03)
    13. ACTION: helenychen follow up with Edmund Haselwanter on INT-292 (morgan_orange, 15:25:19)


Meeting ended at 15:26:54 UTC (full logs).

Action items

  1. morgan_orange synch with Eric on INT-340
  2. helenychen follow-up with mickael on INT-300 and INT-346
  3. helenychen follow up on tag mechanism INT-189
  4. helenychen check with Dan on INT-254 -Amstredam bug)
  5. helenychen follow up with Edmund Haselwanter on INT-292


Action items, by person

  1. morgan_orange
    1. morgan_orange synch with Eric on INT-340
  2. UNASSIGNED
    1. helenychen follow-up with mickael on INT-300 and INT-346
    2. helenychen follow up on tag mechanism INT-189
    3. helenychen check with Dan on INT-254 -Amstredam bug)
    4. helenychen follow up with Edmund Haselwanter on INT-292


People present (lines said)

  1. morgan_orange (27)
  2. collabot` (4)


Generated by MeetBot 0.1.4.