#onap-int: Integration Weekly Meeting

Meeting started by helenychen at 14:03:30 UTC (full logs).

Meeting summary

    1. Helen shows where to find the prior meeting minutes (gwu, 14:05:45)
    2. no action items to follow up from last week (gwu, 14:06:12)
    3. brief roll-call on ONS attendance next week (gwu, 14:11:36)
    4. Gary update: Rancher changed its k8s deployment version last week, causing OOM deployments to fail (gwu, 14:12:05)
    5. Gary: currently vFW Closed Loop Robot suite doesn't work, will begin stabilization shortly (gwu, 14:12:53)
    6. Marco update: demo repo artifacts currently are not uploading to staging for some reason, so will cause various test flows to break (gwu, 14:16:04)
    7. Marco update: following up with Jess in LF to resolve (gwu, 14:16:17)
    8. Marco update: also working on a manual scale-out use case (gwu, 14:16:29)
    9. Kang update: vCPE use case: 1. regression test, 2. new functional test on change management, 3. design for hardware awareness (gwu, 14:17:43)
    10. : Helen: OOM gave update that it's at high risk of not being ready for M4 due to its dependencies on other projects such as DCAE (gwu, 14:19:23)
    11. : Marco: update on HEAT deployment for the new components such as for AAF (gwu, 14:20:32)
    12. : Marco: need input from teams on HEAT requirements like VM OS type, VM memory size, which / how many docker containers, etc. (gwu, 14:22:03)
    13. ACTION: Marco will send email to AAF related to HEAT deployment. (helenychen, 14:24:19)
    14. ACTION: Helen follows up with Gildas on stablize master branch (helenychen, 14:25:31)
    15. Yang: posted steps on wiki to how to use Locust to do performance tests (gwu, 14:26:55)
    16. : George Chen gives overview of Nmap / Burp Suite security testing tools (gwu, 14:28:08)
    17. Luman gives demo on JProfiler (gwu, 15:04:10)


Meeting ended at 15:11:55 UTC (full logs).

Action items

  1. Marco will send email to AAF related to HEAT deployment.
  2. Helen follows up with Gildas on stablize master branch


People present (lines said)

  1. gwu (19)
  2. helenychen (4)
  3. collabot` (3)


Generated by MeetBot 0.1.4.