#onap-int: Integration Weekly Meeting

Meeting started by helenychen at 14:00:43 UTC (full logs).

Meeting summary

    1. Helen goes over Integration Blocking Issues list in Jira (gwu, 14:05:23)
    2. https://wiki.onap.org/display/DW/Beijing+Release+Integration+Test+Blocking+Issues (gwu, 14:06:01)
    3. Helen goes over the Integration Weather Board https://wiki.onap.org/display/DW/Integration+Weather+Board (gwu, 14:13:12)
    4. Gary: HEAT health checks passing 32/39, OOM health checks passing 30/39 (gwu, 14:13:58)
    5. Marco: some blocking issues still in SO and SDC (gwu, 14:15:01)
    6. Marco: a few teams are still working working on AAF-related issues (certificate changes, etc.), despite health checks passing (gwu, 14:15:55)
    7. some discussions on the few failing containers in OOM (gwu, 14:21:00)
    8. Marco: DCAE health checks are now passing (gwu, 14:21:36)
    9. UUI and A&AI passed health check, but it still has issue (helenychen, 14:22:34)
    10. ACTION: Marco will give the feedback on SDC testing, etc. (helenychen, 14:22:56)
    11. vDNS is blocked by the GUI (VID), it is all manual. (helenychen, 14:24:38)
    12. Marco will do integraiton testing with vDNS, pair with Ofir (helenychen, 14:25:50)
    13. centralized logging is only for OOM (helenychen, 14:26:35)
    14. vCPE: able to onboard, distribute all services, setup. blocking on service instantiation issues (gwu, 14:29:59)
    15. VoLTE: 1. SDC tester cannot approve VNF, solved yesterday. 2. system registration issues solved yesterday. 3. UUI backend docker cannot start; pending (gwu, 14:33:12)
    16. request feedback on RC1/RC2 passage criteria (gwu, 14:38:08)
    17. Brian cherry-picked some vFWCL forward from amsterdam, maybe some other commits pending (gwu, 14:44:52)
    18. Brian also was working adding some additional health checks for distributions (gwu, 14:45:25)
    19. Yan gives update on Benchmark (gwu, 14:48:55)
    20. Damian report PNF progress (Yang__, 14:51:05)


Meeting ended at 15:07:06 UTC (full logs).

Action items

  1. Marco will give the feedback on SDC testing, etc.


People present (lines said)

  1. gwu (14)
  2. helenychen (8)
  3. collabot` (3)
  4. Yang__ (2)


Generated by MeetBot 0.1.4.