#onap-int: Integration Weekly Meeting

Meeting started by helenychen at 14:04:12 UTC (full logs).

Meeting summary

    1. ACTION: helen will follow up windriver demo (Yang__, 14:05:33)
    2. Kang updated vCPE status (Yang__, 14:06:52)
    3. Yang updated VOLTE status. (Pam, 14:11:06)
    4. Helen will follow up with Alex on HPA testing status, to arrange meeting. (Pam, 14:11:49)
    5. Change Management Ajay - pairwise testing in progress. VID is stuck on instantiation issue. SO and SDNC pairwise to be done on SB07 (Pam, 14:13:19)
    6. Helen asks for use case owners to follow CLAMP example on how to track testing status (Pam, 14:14:28)
    7. Ajay shared https://wiki.onap.org/pages/viewpage.action?pageId=4719331 (Pam, 14:15:30)
    8. Yang - manual scale with VFC status. Verified the developer work is done, but must instantiate service first. Relying on UUI to select service. VFC will use configuration file to specify within servie which vnf/vfc will scale and how many instances. (Pam, 14:24:09)
    9. Yang manual scale out cannot proceed without instantiation. Will move testing status page. (Pam, 14:26:07)
    10. Marco - manual scaling update. vDNS use case. VNF Scale Out page: https://wiki.onap.org/display/DW/Use+Case+Proposal+-+VNF+Scale+Out (Pam, 14:30:30)
    11. Marco VNF Scale out was blocked by SO, it is now passed. User goes to VID to manual scale. VID calls SO to run appropriate workflow. (Pam, 14:32:25)
    12. Marco - 2 steps. 1) tell APPC to run Healthcheck to verify healthy VNF, 2) If healthy then SO instantiate and APPC rebalances load controller (Pam, 14:33:27)
    13. Marco - plan for Casablanca is to automate scale out. Work to make generic to apply to any VNF. (Pam, 14:34:37)
    14. Marco - homing is also planned for Casablanca (Pam, 14:35:03)
    15. Marco - APPC has a new capability to run Health check against the VNF. vDNS added the healthcheck, the load balancer evaluates and returns to APPC. For Casablanca, this will be automated and include homing. (Pam, 14:38:49)
    16. Helen ask about PNF for Beijing (Pam, 14:41:21)
    17. Yang - PNF to be tested in VOLTE. But the new scope does not include PNF. Nokia is testing in their simulated environment. Code is delivered just cannot test with VOLTE use case. (Pam, 14:42:08)
    18. Yang - code is checked in. (Pam, 14:42:16)
    19. SDNC-305 and AAI-123 CCSDK-261 SO-609 SO-610 OOM-1052 questions regarding status. Nobody seems to know the status of these. (Pam, 14:46:06)
    20. Gary thinks SO has passed health check as of today. Possible intermittent failure. (Pam, 14:46:56)
    21. OOM-1039 Andrew saw code submitted for review to fix that. (Pam, 14:48:01)
    22. Helen showed Integration Weather Board. Added the Maturity status. (Pam, 14:49:18)
    23. Discussion on how the integration team will certify the 72 hour platform test (Pam, 14:54:31)
    24. Discussed released artifacts and tagging (Pam, 15:00:21)
    25. Discussion uncertainty Heat deployment pulls raw information from gerrit. Making deployment unreproducible. (Pam, 15:04:11)
    26. Liu Yue Benchmark progress update. For vCPE deployment we are still stuck in the step provided by Kang. (Pam, 15:09:35)


Meeting ended at 15:16:17 UTC (full logs).

Action items

  1. helen will follow up windriver demo


People present (lines said)

  1. Pam (24)
  2. collabot` (3)
  3. helenychen (2)
  4. Yang__ (2)


Generated by MeetBot 0.1.4.