#onap-int: Integration Weekly Meeting

Meeting started by helenychen at 14:01:03 UTC (full logs).

Meeting summary

    1. http://ircbot.wl.linuxfoundation.org/meetings/onap-int/2018/onap-int.2018-09-26-14.00.html (morgan_orange, 14:02:50)
    2. tomorrow 10/11 is RC0 milestone (Yang_, 14:03:15)
    3. current status does not look good (morgan_orange, 14:03:46)
    4. http://onapci.org/jenkins/ (morgan_orange, 14:04:04)
    5. http://onapci.org/jenkins/job/windriver-oom-staging-daily/110/console (morgan_orange, 14:06:08)
    6. Gary reports release and staging jenkins health check does not pass RC0. will look at the potential infrastructure issue (Yang_, 14:06:20)
    7. troubleshooting is complex inra versus ONAP (morgan_orange, 14:07:37)
    8. consistent results between tlab and windriver (morgan_orange, 14:07:51)
    9. Gary "it does not look like infra problem but hard to say" (morgan_orange, 14:08:08)
    10. lots of key components healthcheck are FAIL (appc, clamp, dcae, dmaap, sdc, so, vid, multicloud, portal,...) (morgan_orange, 14:10:34)
    11. most teams have not released dockers (Yang_, 14:13:21)
    12. ACTION: helenychen gildaslanilis: plan a daily meeting to get a daily status on the integration status (morgan_orange, 14:17:16)
    13. some blockers on the instantiation side (morgan_orange, 14:18:16)
    14. vnfs expected to make progress (morgan_orange, 14:18:33)
    15. getting VNF is a prerequisites for pairwise testing (morgan_orange, 14:19:25)
    16. LB is needed for the scaling test (morgan_orange, 14:20:45)
    17. FW is also needed - currently not the case issue with instantiation (morgan_orange, 14:21:12)
    18. ACTION: marco help helenychen to upgrade ONAP_INTEGRATION_UPDATE slide deck (morgan_orange, 14:22:26)
    19. The repo access is very slow from Europe since they don't have mirror repo there. (helenychen, 14:29:27)
    20. Demo Onap-test framework which is python3 module (Yang_, 14:30:52)
    21. the module is configured for oom insallation, heat installation needs some configure change (Yang_, 14:32:51)
    22. the module includes many useful library, e.g. so which you can used to send SO request (Yang_, 14:35:15)
    23. module covers so, sdnc, and aai libraries (Yang_, 14:36:38)
    24. demoed onboarding, service creation and instantiation with the python module (Yang_, 14:42:44)
    25. also show a lint tool to validate vnf (Yang_, 14:43:31)
    26. covers crosstesting (Xtesting) integration feature (Yang_, 14:45:12)
    27. having a CI/CD for ONAP in Orange openlab, which right now is based on ONAP Beijing release (Yang_, 14:46:38)
    28. the tool has been used to detect issues beyond ONAP healthcheck, and used with proprietary VNFs (Yang_, 14:49:00)
    29. the source code is open on gitlab.com under Orange-OpenSource (Yang_, 14:52:03)
    30. Some tool available on OPNFV to check infrastructure health (Yang_, 14:55:45)
    31. blocked on vCPE, and also failed on concurrent vFW instantiation. will discuss details in tomorrow's meeting (Yang_, 15:00:02)
    32. some links to be fixed on benchmark page (morgan_orange, 15:01:39)
    33. helenychen would like to create a page for use case independently from the release, as some use cases will be available in several releases with hopefully minor adaptations (morgan_orange, 15:03:51)
    34. morgan_orange indictaes that he would prefer to use official doc from the repo rather than the wiki (hard to maintain and trust..) (morgan_orange, 15:06:27)
    35. there is a need to report status to the TSC (lighter than using the official doc) (morgan_orange, 15:07:16)
    36. Recommend to use ReadTheDoc to document the purpose of the Use Case. However, use the wiki to report its daily status, add link to Jira issue,.. (gildaslanilis, 15:09:16)
    37. ACTION: discuss the process of tracking test status with jira ticket (Yang_, 15:15:25)
    38. ACTION: helen will lead the above discussion of tracking test status (Yang_, 15:16:29)
    39. suggest to put a link back to test cases in test status wiki page (Yang_, 15:17:41)
    40. teams report test case progress on https://wiki.onap.org/display/DW/Integration+Use+Case+Test+Cases (Yang_, 15:35:11)
    41. 5G - Bulk PM needs lab resource to proceed (Yang_, 15:36:17)
    42. Seems that the introduction of pgpool to postgres (https://gerrit.onap.org/r/#/c/67941/) has broken OOM helm deployment due to conflict on “pgpool” service. (rajendra_jaiswal, 15:51:12)
    43. See https://jenkins.onap.org/view/External%20Labs/job/lab-windriver-oom-daily/202/ (rajendra_jaiswal, 15:52:30)
    44. discussion on blocking issue criteria (Yang_, 16:03:09)


Meeting ended at 16:03:33 UTC (full logs).

Action items

  1. helenychen gildaslanilis: plan a daily meeting to get a daily status on the integration status
  2. marco help helenychen to upgrade ONAP_INTEGRATION_UPDATE slide deck
  3. discuss the process of tracking test status with jira ticket
  4. helen will lead the above discussion of tracking test status


Action items, by person

  1. gildaslanilis
    1. helenychen gildaslanilis: plan a daily meeting to get a daily status on the integration status
  2. helenychen
    1. helenychen gildaslanilis: plan a daily meeting to get a daily status on the integration status
    2. marco help helenychen to upgrade ONAP_INTEGRATION_UPDATE slide deck
  3. UNASSIGNED
    1. discuss the process of tracking test status with jira ticket
    2. helen will lead the above discussion of tracking test status


People present (lines said)

  1. Yang_ (27)
  2. morgan_orange (24)
  3. rajendra_jaiswal (3)
  4. collabot (3)
  5. helenychen (2)
  6. gildaslanilis (1)


Generated by MeetBot 0.1.4.