#onap-int: Integration Weekly Meeting

Meeting started by helenychen at 14:03:22 UTC (full logs).

Meeting summary

    1. all teams have at least some release docker (Yang_, 14:05:08)
    2. portal should work with http 8989 with redirect to https 30225 (Yang_, 14:08:29)
    3. ACTION: next week is daylight saving time, will send a poll (Yang_, 14:10:08)
    4. ACTION: poll is on Helen (Yang_, 14:10:27)
    5. on staging, only appc fails health check (Yang_, 14:12:20)
    6. distribution error is due to sdnc ueb-listener doesn't connect to sdc correctly (Yang_, 14:14:59)
    7. instantiation issue is due to aaf/aai authentication configuration. workaround is to set credential back to AAI/AAI (Yang_, 14:16:07)
    8. vFWCL worked on staging and SB04 (Yang_, 14:17:00)
    9. ACTION: gary will follow up with aaf and aai teams on authentication issue (Yang_, 14:19:05)
    10. aai-1772 still seen in 5G lab, yang will provide detail of workaround in jia (Yang_, 14:30:52)
    11. most pair wise passed (Yang_, 14:31:26)
    12. ACTION: volunteer wanted to automate pair wise testing? (Yang_, 14:37:14)
    13. solicit general feeling of RC1 progress (Yang_, 14:40:43)
    14. want to separate vFW design time and runtime for performance test (Yang_, 14:44:06)
    15. so bpmn docker in release is too old to support 5G use case (Yang_, 14:49:00)
    16. krzysztok will reach out to seshu for docker release (Yang_, 14:51:55)
    17. ACTION: hongliang to send out email to community on separate vFW design time and run time (Yang_, 14:53:17)
    18. ACTION: yang will follow up aai-1772 (Yang_, 14:57:48)
    19. working on image defined in charts (Yang_, 14:59:14)
    20. working with Orange on memory consumption (Yang_, 14:59:31)
    21. to discuss with Jason on image and s3p (Yang_, 15:00:12)
    22. planning for Dublin release (Yang_, 15:01:34)
    23. helen suggests to test in ARM env (Yang_, 15:02:42)
    24. Yang will update vCPE status on wiki today (Yang_, 15:16:49)
    25. 5G realtime PM works e2e, will demo at the end of this meeting (Yang_, 15:22:40)
    26. 5G PNF blocked by aaf issue (Yang_, 15:22:57)
    27. 5G OOF and PCI work in progress, pair wise testing OOF is being done. others are waiting for ONAP Casablanca installation (Yang_, 15:25:37)
    28. ACTION: Yang follow up with Yang Yan about CCVPN progress (Yang_, 15:29:02)
    29. ACTION: Yang also get the status on vCPE test case (Yang_, 15:29:37)
    30. ACTION: helen to ask change management status (Yang_, 15:31:17)
    31. paul vaduva is working on ARM, interested in replicate CI in his local env (Yang_, 15:33:46)
    32. suggest paul to reach out to Jess of LF (Yang_, 15:35:48)
    33. demo the 5G realtime PM by merek with staging using TLab (Yang_, 15:37:09)


Meeting ended at 16:00:20 UTC (full logs).

Action items

  1. next week is daylight saving time, will send a poll
  2. poll is on Helen
  3. gary will follow up with aaf and aai teams on authentication issue
  4. volunteer wanted to automate pair wise testing?
  5. hongliang to send out email to community on separate vFW design time and run time
  6. yang will follow up aai-1772
  7. Yang follow up with Yang Yan about CCVPN progress
  8. Yang also get the status on vCPE test case
  9. helen to ask change management status


People present (lines said)

  1. Yang_ (40)
  2. collabot` (4)
  3. helenychen (2)


Generated by MeetBot 0.1.4.