#onap-int: Integration weekly meeting 5/06/2019

Meeting started by morgan_orange at 13:02:16 UTC (full logs).

Meeting summary

  1. call role (morgan_orange, 13:02:21)
    1. Yang (morgan_orange, 13:02:37)
    2. Morgan (morgan_orange, 13:02:43)
    3. akhila kishore (morgan_orange, 13:02:56)
    4. Andy Walshe (morgan_orange, 13:03:03)
    5. Gary (morgan_orange, 13:03:05)
    6. Lasse Kaihlavirta (morgan_orange, 13:03:14)
    7. liam Burke (morgan_orange, 13:03:18)
    8. Marco (morgan_orange, 13:03:21)
    9. Michal Ptacek (morgan_orange, 13:03:27)
    10. Rahul Tyagi (morgan_orange, 13:03:32)
    11. Tomas Levora (morgan_orange, 13:03:42)
    12. Mariusz Jablonski (morgan_orange, 13:03:50)
    13. Kenny (morgan_orange, 13:03:54)

  2. introduction (morgan_orange, 13:04:05)
    1. intensive testing in progress (morgan_orange, 13:04:28)
    2. RC2 was not announced as planned) (morgan_orange, 13:04:39)
    3. due to intensive testing, system becomes slower triggering congestion and unexpected errors (morgan_orange, 13:05:06)
    4. most of the released image have been provided (morgan_orange, 13:05:26)
    5. 2/3 of use cases (functional and non functional) are completed (morgan_orange, 13:06:27)
    6. time to document properly the use case in readthe docs (morgan_orange, 13:06:36)
    7. ACTION: all complete readthedoc for the use case sections (morgan_orange, 13:06:53)
    8. test automation is also more than welcom (morgan_orange, 13:07:03)

  3. Dublin Release Integration Testing Status (morgan_orange, 13:08:02)
    1. https://wiki.onap.org/display/DW/Dublin+Release+Integration+Testing+Status (morgan_orange, 13:08:09)
    2. 5G - Configuration with NETCONF: work in progress on windriver, could be hopefully completed this week (morgan_orange, 13:09:46)
    3. critical outages on windriver on the 3rd of June, reinstallation needed => could have impacted testing teams (morgan_orange, 13:10:25)
    4. 5G PNF preonboarding => 1 part is finished, other part in progress but no infor on the % of progress (morgan_orange, 13:11:57)
    5. ACTION: yang sync with 5G PNF preonboarding team (morgan_orange, 13:12:09)
    6. Scale Out (10): few issues raised over the last days, fix expected soon especially on BPMN and OpenStack adapter (manual workaround) - test on SB00 (morgan_orange, 13:14:03)
    7. workaround possible to update BPMN (replacing jar file in SO) (morgan_orange, 13:14:39)
    8. CCVPN: lab migration in progress, the use case could probably not be finalized for Dublin (morgan_orange, 13:15:35)
    9. Change Management - Flexible designer & Orchestrator (13): blocked by portal issues (not available for several hours) (morgan_orange, 13:16:33)
    10. from SDC to SO it is OK but problem in the BPMN container (morgan_orange, 13:17:01)
    11. discussion on Portal issues (morgan_orange, 13:26:00)
    12. ETSI Alignment moved to El Alto (shoudl be removed from the page) (morgan_orange, 13:29:12)
    13. CDS (25) closed to 100% (morgan_orange, 13:29:13)
    14. HPA us e case (12) is completed, (34) still in progress (morgan_orange, 13:30:45)
    15. ACTION: Yang send a mail to the people involved in Dublin use case wiki pages to update the page (if not completed yet) (morgan_orange, 13:31:49)
    16. ACTION: Brian send a mail to the people involved in Dublin use case wiki pages to update the page (if not completed yet) (morgan_orange, 13:32:35)

  4. Dublin Release Integration Test Blocking Issues (morgan_orange, 13:33:55)
    1. https://wiki.onap.org/display/DW/Dublin+Release+Integration+Test+Blocking+Issues (morgan_orange, 13:34:02)
    2. review of the bugs MULTICLOUD-660 could be closed (sucessfully tested on OOM Gating last night) (morgan_orange, 13:40:11)
    3. SO-1869: Marco provided a fix => can be closed (morgan_orange, 13:41:12)
    4. OOM-1851 => documentation needed for Dublin (question dealing with this issue on the mailing list this morning) (morgan_orange, 13:45:02)
    5. APPC-1613, as the use case seems OK, the jira can probably be closed => to check with Lukasz (morgan_orange, 13:45:43)
    6. VNFSDK-407 => can be closed (gerrit_id 88730) (morgan_orange, 13:49:37)
    7. jira tickets with high severity should be labbeled with integration at this stage (morgan_orange, 13:51:25)
    8. next week will be busy (DDF in Stockholm) (morgan_orange, 13:55:41)

  5. AoB (morgan_orange, 13:56:18)
    1. question on a chat channel for integration support (morgan_orange, 14:00:53)
    2. http://onap-integration.eastus.cloudapp.azure.com:3000/group/onap-integration (morgan_orange, 14:01:11)
    3. question on the test procedure - tests done but lots of changes seen in OOM, are we testing the target release (morgan_orange, 14:01:54)
    4. tests done in integration lab usually based on snapshot version, release versions seen in OOM corresponds to the versions used for testing (morgan_orange, 14:02:36)


Meeting ended at 14:43:49 UTC (full logs).

Action items

  1. all complete readthedoc for the use case sections
  2. yang sync with 5G PNF preonboarding team
  3. Yang send a mail to the people involved in Dublin use case wiki pages to update the page (if not completed yet)
  4. Brian send a mail to the people involved in Dublin use case wiki pages to update the page (if not completed yet)


People present (lines said)

  1. morgan_orange (57)
  2. collabot` (3)


Generated by MeetBot 0.1.4.