#onap-meeting: TSC

Meeting started by atarfish9 at 12:43:11 UTC (full logs).

Meeting summary

  1. Roll call (tykeal, 13:05:57)
  2. agenda review (atarfish9, 13:06:19)
  3. hackathon addition (atarfish9, 13:06:54)
  4. public code release (atarfish9, 13:07:35)
    1. ACTION: sent request to atarfish9 for tutorial on IRC (atarfish9, 13:09:37)

  5. TSC Chair (atarfish9, 13:10:07)
    1. voting closes on Friday 9 p.m. PDT, with announcement shortly after (tykeal, 13:11:35)

  6. F2F in May (tykeal, 13:11:35)
    1. ACTION: LF to send invite letters to all requesting visas (atarfish9, 13:14:28)
    2. last week starts with May 22 (atarfish9, 13:15:19)
    3. ACTION: atarfish9 to modify doodle poll to be amended to Last week = May 22 in New Jersey (tykeal, 13:16:57)
    4. all tsc members may vote on doodle poll (atarfish9, 13:18:19)
    5. https://atflinuxfoundation.doodle.com/poll/wkuuf42dex69bkve <- The doodle poll :) (edwarnicke, 13:18:58)
    6. AGREED: close location discussion tomorrow at 9 p.m. PDT (atarfish9, 13:19:58)

  7. knowledge sharing discussion (atarfish9, 13:20:20)
    1. Open O code review (atarfish9, 13:22:31)
    2. end to end service work case for ecomp code (atarfish9, 13:25:20)
    3. Request was made for architectual principles (edwarnicke, 13:28:09)
    4. https://wiki.opendaylight.org/view/OpenDaylight_Controller:Architectural_Principles <- Examples (for purpose of useful formatting) of architectural principles from the early days of ODL. (edwarnicke, 13:28:40)
    5. discussion list is: discuss@lists.onap.org (tykeal, 13:29:47)
    6. also look at wiki comments for discussion on architectural principle (atarfish9, 13:30:00)
    7. interfaces on key modules (atarfish9, 13:30:56)

  8. Poliy, charter and lifecycle docs (atarfish9, 13:31:27)
    1. draft for TSC review predicated for next Tuesday, then bring to TSC meeting on Thursday (atarfish9, 13:32:23)
    2. ACTION: add Lingli to policy working group (atarfish9, 13:33:00)
    3. ACTION: atarfish9 add Alla to working group as well (atarfish9, 13:33:23)
    4. ACTION: atarfish9 wiki and code access instructions for public launch (atarfish9, 13:36:52)

  9. ONS (atarfish9, 13:41:12)
    1. ACTION: atarfish9 distribute current hackathon participant numbers (atarfish9, 13:45:09)
    2. ACTION: atarfish9 distribute Meet-up logistics to TSC (atarfish9, 13:47:41)

  10. Mini-summit (atarfish9, 13:47:53)
  11. Meeting agenda for F2F at ONS (atarfish9, 13:52:41)
    1. ACTION: atarfish9 add May Agenda items (atarfish9, 13:54:16)
    2. ACTION: atarfish9 add Architecture discussion to May agenda (atarfish9, 13:55:02)
    3. ACTION: atarfish9 add name change to may agenda (atarfish9, 14:01:34)
    4. ACTION: atarfish9 add naming convention for release cadence (atarfish9, 14:01:59)
    5. naming convention cannot be trademark-able (atarfish9, 14:03:12)
    6. ACTION: atarfish9 ensure there is a polycom in meeting room (atarfish9, 14:09:22)


Meeting ended at 14:13:20 UTC (full logs).

Action items

  1. sent request to atarfish9 for tutorial on IRC
  2. LF to send invite letters to all requesting visas
  3. atarfish9 to modify doodle poll to be amended to Last week = May 22 in New Jersey
  4. add Lingli to policy working group
  5. atarfish9 add Alla to working group as well
  6. atarfish9 wiki and code access instructions for public launch
  7. atarfish9 distribute current hackathon participant numbers
  8. atarfish9 distribute Meet-up logistics to TSC
  9. atarfish9 add May Agenda items
  10. atarfish9 add Architecture discussion to May agenda
  11. atarfish9 add name change to may agenda
  12. atarfish9 add naming convention for release cadence
  13. atarfish9 ensure there is a polycom in meeting room


Action items, by person

  1. Alla
    1. atarfish9 add Alla to working group as well
  2. atarfish9
    1. sent request to atarfish9 for tutorial on IRC
    2. atarfish9 to modify doodle poll to be amended to Last week = May 22 in New Jersey
    3. atarfish9 add Alla to working group as well
    4. atarfish9 wiki and code access instructions for public launch
    5. atarfish9 distribute current hackathon participant numbers
    6. atarfish9 distribute Meet-up logistics to TSC
    7. atarfish9 add May Agenda items
    8. atarfish9 add Architecture discussion to May agenda
    9. atarfish9 add name change to may agenda
    10. atarfish9 add naming convention for release cadence
    11. atarfish9 ensure there is a polycom in meeting room
  3. Lingli
    1. add Lingli to policy working group


People present (lines said)

  1. atarfish9 (40)
  2. tykeal (20)
  3. edwarnicke (15)
  4. collabot (10)
  5. spatsch17 (9)
  6. phrobb (1)
  7. DJHunt (1)
  8. Alla (0)
  9. Lingli (0)
  10. spatscheck (0)


Generated by MeetBot 0.1.4.