#onap-meeting: tsc

Meeting started by gildas at 22:42:17 UTC (full logs).

Meeting summary

  1. Attendance and Agenda (gildas, 22:43:00)
    1. Phil going through the agenda (gildas, 22:52:54)
    2. edwarnicke (edwarnicke, 22:54:32)

  2. Approval of the previous TSC meeting minutes (gildas, 22:54:50)
    1. AGREED: Minutes accepted and approved as submitted (gildas, 22:56:22)
    2. Thanks from Mazin to be the TSC chair (gildas, 22:58:23)

  3. Security team and process (gildas, 22:58:49)
    1. security-announce mailing to announce availability of security patches (gildas, 23:01:44)
    2. IDEA: of pre-announce list (gildas, 23:02:43)
    3. IDEA: Ed role of security coordinator to report on security items (gildas, 23:03:46)
    4. ACTION: wait until tsc charter is approved to decide on security coordinator role. (gildas, 23:05:10)

  4. Policy charter and process lifecycle (gildas, 23:05:42)
    1. Chris D presents the Charter. Charter is based on inputs from existing open source community. (gildas, 23:07:03)
    2. Shall we have vice chair? (gildas, 23:08:53)
    3. coordinators and subcommittes approach to decide on. (gildas, 23:10:00)
    4. Shall we have Architecture committee? (gildas, 23:11:16)
    5. chris requested for people to send feedback into the tsc mailing list. (gildas, 23:11:55)
    6. Chris went through the Charter draft. (gildas, 23:13:31)
    7. how to name the charter: Technical Community Charter or something else. (gildas, 23:14:25)
    8. Mazin suggested that people provides their feedback on mailing list on the naming on the charter. Vote to be taken next week during TSC meeting. (gildas, 23:15:31)
    9. maintainer=committer (gildas, 23:18:18)
    10. moving into the governace section of the charter (gildas, 23:42:49)
    11. discussion on the need of a product mngt group to prioritize requirements. (gildas, 23:50:13)
    12. Discussion on the need of vice-chair. (gildas, 23:52:48)
    13. different opinions are expressed. It helps when TSC chair cannot make it. Role of coordinators may be an alternative of vice-chair. (gildas, 23:55:41)
    14. section 513. simply document that vice-chair support chair (gildas, 00:01:45)
    15. at next tsc meeting vote on having a vice-chair or not. (gildas, 00:03:36)
    16. moving the section related of coordinator 514 (gildas, 00:05:27)
    17. coordinator is an individual role, not team assigned to the coordinator. (gildas, 00:09:54)
    18. need to decide if the community has the need of an architecture committe. (gildas, 00:29:19)
    19. clarification that each subcommitte can elect its members. (gildas, 00:36:35)
    20. architecture functional architecture instead of long-term (gildas, 00:40:39)
    21. ACTION: Stephen Terrell to write a coordinator lifecycle document (phrobb, 00:42:28)
    22. vote on coordinator or architecture subcommittee (gildas, 00:48:45)
    23. feedback on charter must be provided by next thursday, april 13 COB. (gildas, 00:52:10)
    24. discussion on 1 versus 2 hours tsc meeting. Start time of TSC meeting also discussed taking into account the 16 hours time diff. (gildas, 00:54:29)
    25. for the month of april TSC meets at 7 am PDT. (gildas, 00:56:00)

  5. face 2 face meeting in May (gildas, 00:56:20)
    1. whole week meeting is not necessary. 2.5 to 3 days should be enough. Start of f2f on Tuesday, May 2 at lunch time 12 pm. This schedule accomodates members travelling from Europe and China. (gildas, 00:59:48)
    2. schedule also accomodates public holidays in France, Israel and China. (gildas, 01:00:43)
    3. f2f should have opportunity for developers to discuss with developers. (gildas, 01:04:58)
    4. proposal to have 2 tracks in parallel. (gildas, 01:06:32)
    5. anyone is welcome to propose agenda item to Phill Robb. (gildas, 01:07:01)
    6. 2f2 to discuss use cases for ONAP Release 1. (gildas, 01:14:12)
    7. TSC members to work with Mazin to define the the Use Cases. At least one TSC member per operator. (gildas, 01:17:39)
    8. shall we discuss project proposal during f2f? (gildas, 01:20:05)
    9. nothing is preventing members to propose project. The TSC will decide on its opportunity. (gildas, 01:22:32)
    10. Chris D to share materials for Project Materials. (gildas, 01:23:50)

  6. framework for code merger (gildas, 01:24:20)
    1. expected topic to be discussed at f2f (gildas, 01:25:01)
    2. All email exchnage on ONAP mailinglist are available online at https://lists.onap.org/pipermail/onap-tsc/ (gildas, 01:31:52)
    3. ACTION: Annie to get the slides up from all the participants by Monday (gildas, 01:33:03)


Meeting ended at 01:34:53 UTC (full logs).

Action items

  1. wait until tsc charter is approved to decide on security coordinator role.
  2. Stephen Terrell to write a coordinator lifecycle document
  3. Annie to get the slides up from all the participants by Monday


Action items, by person

  1. Annie
    1. Annie to get the slides up from all the participants by Monday
  2. UNASSIGNED
    1. wait until tsc charter is approved to decide on security coordinator role.
    2. Stephen Terrell to write a coordinator lifecycle document


People present (lines said)

  1. gildas (56)
  2. collabot` (5)
  3. edwarnicke (3)
  4. DJHunt (2)
  5. RobertoK (1)
  6. phrobb (1)
  7. amir_levy (1)
  8. Huabing (1)
  9. spatsch17 (1)
  10. Annie (0)


Generated by MeetBot 0.1.4.