#onap-meeting: TSC

Meeting started by atarfish9 at 13:58:17 UTC (full logs).

Meeting summary

  1. Roll Call (phrobb, 14:02:37)
    1. edwarnicke (edwarnicke, 14:02:42)
    2. Stephen Terrill, Ericsson (SteveT, 14:02:55)
    3. Arthur Berezin - Gigaspaces (ArthurBerezin, 14:03:00)
    4. Ranny Haiby, Nokia (RannyHaiby, 14:03:06)
    5. Roberto Kung Orange (RobertoK, 14:03:17)
    6. Jason Hunt - IBM (djhunt, 14:04:13)
    7. ACTION: atarfish9 update zoom meeting room capacity (atarfish9, 14:05:25)
    8. Chris Donley/Huawei (Chris___, 14:05:37)
    9. Lingli Deng, China Mobile (Lingli_Deng, 14:05:58)
    10. Yoav Kluger - Amdocs delegate for Alla (phrobb, 14:06:40)
    11. Brian Hedstrom, ARM Inc. (Brian_, 14:06:58)
    12. Bob Pippert - Reliance Jio proxy (phrobb, 14:07:04)
    13. Anatoly Andrianov, Nokia (Anatoly_, 14:07:28)

  2. charter update (atarfish9, 14:07:37)
    1. Grace Lian, backup Rajesh from Intel' (Grace, 14:08:36)
    2. Charter committe is gathering feedback until April 13 COB (gildas, 14:08:36)
    3. zeng jianguo from huawei (zeng, 14:10:38)
    4. close comments on charter distributed today, a draft will then be worked on and then reviewed at next week's meeting (atarfish9, 14:10:44)
    5. Catherine Lefevre AT&T (Catherine_, 14:12:29)
    6. Anit Lohtia filling in for Dhananjay Pavgi from Tech Mahindra (tykeal, 14:12:43)
    7. Zhaoxing -ZTE (tykeal, 14:12:43)
    8. Naming will be included in voting next week (tykeal, 14:15:01)
    9. suggestion to dissociate tsc roles from belonging to a participating company (gildas, 14:17:37)
    10. suggestion to take nomination and ask for vote (gildas, 14:18:21)

  3. F2F in May (atarfish9, 14:19:24)
    1. provide flexibility in charter to avoid revisiting charter every week (gildas, 14:19:34)
    2. currently at 57 registered (atarfish9, 14:21:15)
    3. call for agenda items from group (atarfish9, 14:21:58)
    4. ACTION: please send your ideas to the discussion forums (atarfish9, 14:22:14)
    5. a small team is being formed to finalize the agenda (atarfish9, 14:22:29)
    6. encouragement to have long break and social event. It helps community members to better know each other. (gildas, 14:24:14)
    7. opening reception and dinner are planned. (gildas, 14:25:18)
    8. shuttle to be provided for participants (atarfish9, 14:26:16)
    9. looking at additional webinars on onap/open-o (atarfish9, 14:26:47)
    10. hotel information is included on the registration page (atarfish9, 14:27:33)
    11. ACTION: atarfish9 will send out recommended hotels to onap tsc list serv (tykeal, 14:29:04)
    12. small groups may work with at&T (atarfish9, 14:29:06)
    13. Mazin emphazises on the need to come up with a use case (driving force for ONAP) (gildas, 14:31:15)
    14. use case committee will kick off next week (atarfish9, 14:31:22)
    15. small committee will start next week to discuss Use case. (gildas, 14:31:50)

  4. Next F2F (post May) (atarfish9, 14:34:34)
    1. June in China, hosted by China Mobile - aligned with conferences in Bejing (atarfish9, 14:35:00)
    2. June 12-15 are the dates for OPNFV summit (atarfish9, 14:36:06)
    3. China Mobile can provide a venue (atarfish9, 14:36:22)
    4. looking for preference on time, week before, week after want to put out to group for their thoughts, preferences (atarfish9, 14:37:20)
    5. vincent colas takes my place for the TSC (RobertoK, 14:37:31)
    6. not aligning with these events is also an option (atarfish9, 14:37:47)
    7. OPNFV - M/T Technical; W/R sessions (atarfish9, 14:38:30)
    8. ACTION: look at co-facilitating sessions with OPNFV (atarfish9, 14:44:52)
    9. ACTION: atarfish9 doodle poll will go out to group (atarfish9, 14:45:40)

  5. budget (atarfish9, 14:52:23)
    1. please share thoughts on what should occur for 2017 (atarfish9, 14:52:50)
    2. this includes training (atarfish9, 14:53:05)
    3. trainings may be recorded and put on the web for easy reference (atarfish9, 14:54:07)
    4. ACTION: phrobb to send lingli a cost structure for the recording of these sessions (atarfish9, 14:55:30)
    5. ACTION: charter comments are due today (atarfish9, 14:55:46)
    6. doodle poll is open to ALL TSC (atarfish9, 14:56:50)


Meeting ended at 14:57:08 UTC (full logs).

Action items

  1. atarfish9 update zoom meeting room capacity
  2. please send your ideas to the discussion forums
  3. atarfish9 will send out recommended hotels to onap tsc list serv
  4. look at co-facilitating sessions with OPNFV
  5. atarfish9 doodle poll will go out to group
  6. phrobb to send lingli a cost structure for the recording of these sessions
  7. charter comments are due today


Action items, by person

  1. atarfish9
    1. atarfish9 update zoom meeting room capacity
    2. atarfish9 will send out recommended hotels to onap tsc list serv
    3. atarfish9 doodle poll will go out to group
  2. phrobb
    1. phrobb to send lingli a cost structure for the recording of these sessions
  3. UNASSIGNED
    1. please send your ideas to the discussion forums
    2. look at co-facilitating sessions with OPNFV
    3. charter comments are due today


People present (lines said)

  1. atarfish9 (37)
  2. tykeal (19)
  3. collabot (10)
  4. gildas (10)
  5. phrobb (3)
  6. HelenChen (2)
  7. Grace (2)
  8. Lingli_Deng (2)
  9. Catherine_ (2)
  10. RobertoK (2)
  11. zeng (1)
  12. djhunt (1)
  13. Chris___ (1)
  14. Zhaoxing-ZTE (1)
  15. zeng_ (1)
  16. edwarnicke (1)
  17. SteveT (1)
  18. Anit_ (1)
  19. Brian_ (1)
  20. ArthurBerezin (1)
  21. Anatoly_ (1)
  22. RannyHaiby (1)
  23. probb (0)


Generated by MeetBot 0.1.4.