#onap-meeting: tsc

Meeting started by atarfish9 at 13:54:09 UTC (full logs).

Meeting summary

    1. Chris Donley (Chris___, 14:01:27)
    2. Xiaojun Xie (Xiaojun, 14:02:05)
    3. Ranny Haiby, Nokia (RannyHaiby, 14:02:25)
    4. Stephen Terrill, Ericsson (SteveT, 14:02:56)
    5. Lingli Deng, China Mobile (Lingli_Deng, 14:03:07)
    6. Jason Hunt, IBM (DJHunt, 14:03:36)
    7. Brian Hedstrom, ARM (brian_, 14:03:42)
    8. edwarnicke (edwarnicke, 14:03:54)
    9. Huabing Zhao ZTE Porxy of Zhaoxing (Huabing_Zhao, 14:04:17)
    10. Roberto Kung Orange member of TSC (RobertoK, 14:04:54)

  1. TSC Charter (CaseyODL, 14:05:01)
    1. xinhui Li, VMware (xinhuili-vmware, 14:06:31)
    2. http://ircbot.wl.linuxfoundation.org/meetings/onap-meeting/2017/onap-meeting.2017-04-13-13.58.html <- last weeks minutes (tykeal, 14:06:44)
    3. Mazin asks that we review the prior weeks meeting minutes at the start of the TSC Call. (CaseyODL, 14:07:19)
    4. https://wiki.onap.org/display/DW/TSC+Meeting+Resources <- current agenda (tykeal, 14:07:20)
    5. Chris asks if the charter could be called the "Technical Steering Committee" or the "Technical Community Charter". (CaseyODL, 14:09:48)
    6. Several members ask how to vote on IRC. (CaseyODL, 14:10:35)
    7. Are all attendees able to vote or just Platinum Members? (brian_, 14:11:36)
    8. VOTE: Voted on "Call the carter "Technical Steering Committee?","Technical Community Charter?" Results are (CaseyODL, 14:12:47)
    9. VOTE: Voted on "Call the charter "Technical Steering Committee" (option #1) or "Technical Community Charter" (option #2)?" Results are, 1: 10, 2: 3 (edwarnicke, 14:15:24)
    10. AGREED: Call the charter "Technical Steering Committee" (edwarnicke, 14:16:02)
    11. Chris continues to speak about the sections of the TSC Charter. (CaseyODL, 14:17:44)
    12. Stated that there is an open question regarding the Project Lifecycle (CaseyODL, 14:19:00)
    13. Chris asks if the TSC should have the Lifecycle included in the TSC Charter or in a separate document. (CaseyODL, 14:19:55)
    14. Ed W. states that the charter will reference the lifecycle heavily. Suggests that if you separate them there could be some confusion. (CaseyODL, 14:21:15)
    15. Someone else asks if there is an existing Lifecycle doc. (CaseyODL, 14:21:48)
    16. edwarnicke points out that those references are often implicit, and thus it would be unclear that they need to follow a link to a separate doc to dereference them (edwarnicke, 14:21:48)
    17. VOTE: Voted on "shall we have a separate project lifecycle document (option 1) or contained within the TSC charter document (option 2)?" Results are, 1: 5, 2: 10 (phrobb, 14:22:53)
    18. AGREED: the TSC agreed to keep the Lifecycle document inside of the TSC Charter. (CaseyODL, 14:23:53)
    19. Chris states that minor word changes will be covered at a later time in the Charter. (CaseyODL, 14:24:41)
    20. Chris states that the next open question is regarding the TSC Vice Chair. (CaseyODL, 14:25:40)
    21. Chris asks if the TSC should have a vice chair of the TSC. (CaseyODL, 14:26:05)
    22. VOTE: Voted on "Shall the TSC have a vice Chair?" Results are, 1: 11, 0: 1, -1: 4 (phrobb, 14:27:12)
    23. AGREED: the TSC will have a vice chair. (CaseyODL, 14:27:26)
    24. AGREED: the TSC shall have a vice chair (phrobb, 14:27:36)
    25. The next question is in regards to the responsibilities of the Vice Chair. (CaseyODL, 14:28:50)
    26. VOTE: Voted on "The vice chair will represent the TSC when the TSC Chair is not available?" Results are, 0: 2, +1: 13 (phrobb, 14:33:03)
    27. AGREED: the Vice Chair will represent the TSC when the TSC Chair is not available. (CaseyODL, 14:33:45)
    28. Chris state that the charter does not currently state any specific coordinators. Asks if the TSC should allow coordinators. (CaseyODL, 14:34:59)
    29. VOTE: Voted on "shall the technical community have coordinators for various activities?" Results are, 0: 1, +1: 15 (phrobb, 14:36:49)
    30. AGREED: the TSC will develop a framework to allow Coordinators. (CaseyODL, 14:36:57)
    31. AGREED: The TSC will develop a framework to allow Coordinators. (CaseyODL, 14:37:22)
    32. The question was asked "do we have a preference for TSC members to occupy the coordinator roles?" (phrobb, 14:38:48)
    33. A discussion ensued about the TSC Coordinator origin. Should the preference be given to TSC members or an appointed community participant. (CaseyODL, 14:42:54)
    34. Phil Robb suggests that the preference should be given to the merit of the Technical Ability of the community member rather than the Corporate membership. (CaseyODL, 14:44:32)
    35. Are the various "Member" roles defined/identified in this Charter? For example, defining what a primary voting TSC member is, an alternative TSC voting member, a non-voting TSC member, and a non-TSC member? (brian_, 14:45:30)
    36. Lingli suggests that Coordinator responsibilities be limited to community members that are associated with a member company. (CaseyODL, 14:46:45)
    37. Mazen suggests that coordinators will only be appointed to people who are dedicated to the community and making sound decisions. It was also noted that the TSC can change the appointed Coordinator if they are not performing. (CaseyODL, 14:49:56)
    38. Phil Robb suggests that it is not a good practice to require membership for coordinator roles, but leaves the decision up to the TSC. (CaseyODL, 14:51:12)
    39. Mazen suggests that the wording for the general functions for the Coordinators be updated and that the TSC vote on it next week. (CaseyODL, 14:53:04)
    40. Chris is moving to section 5.2 TSC Operations (gildas, 14:53:47)
    41. Chris asks if the Chair, Vice Chair and Coordinators should be TSC voting member (CaseyODL, 14:55:22)
    42. It was suggested that Coordinators do not belong in that section. (CaseyODL, 14:55:49)
    43. VOTE: Voted on "shall we have the TSC vote on the vice chair and coordinator positions?" Results are, +1: 6 (phrobb, 14:56:31)
    44. VOTE: Voted on "shall the TSC vote on the vice chair position?" Results are, +1: 16 (phrobb, 14:57:43)
    45. AGREED: the TSC will Elect the Vice Chair position by vote. (CaseyODL, 14:58:38)
    46. VOTE: Voted on "Shall the TSC vote on the coordinator positions?" Results are, 0: 1, +1: 14 (phrobb, 14:59:37)
    47. AGREED: the TSC will Elect Coordinator position by vote. (CaseyODL, 14:59:51)
    48. Chris asks if the TSC should include a mechanism for Sub Committees in the TSC Charter. (CaseyODL, 15:00:48)
    49. VOTE: Voted on "Shall the TSC have the mechanism of subcommittees in the TSC charter?" Results are, 0: 1, +1: 3, -1: 5 (phrobb, 15:04:09)
    50. VOTE: Voted on "Shall the TSC have the mechanism of subcommittees in the TSC charter?" Results are, 0: 1, +1: 7, -1: 6 (phrobb, 15:06:19)
    51. Mazin suggested to have discussion on this matter at next TSC meeting. (gildas, 15:06:42)
    52. before we end the call I wanted to ask if the May F2F meeting is extending another day on FRI? (brian_, 15:08:29)
    53. Discussion on Project Proposal is encouraged. Chris to share Poroject Porposal Materials that have been used in OPEN-O. (gildas, 15:09:08)
    54. ACTION: Chris___ Chris to share Project Proposal Materials that have been used in OPEN-O. (gildas, 15:09:46)
    55. Can we make FRI part of the F2F and have it a break-out day for projects? (brian_, 15:11:34)
    56. Mazin requested to extent next TSC meeting to 2 hours. Meeting will start 30 mns earlier and finish 30 mns later. Meeting Info will be shared. (gildas, 15:12:47)
    57. Phill closed the meeting. (gildas, 15:13:25)


Meeting ended at 15:13:39 UTC (full logs).

Action items

  1. Chris___ Chris to share Project Proposal Materials that have been used in OPEN-O.


Action items, by person

  1. Chris___
    1. Chris___ Chris to share Project Proposal Materials that have been used in OPEN-O.


People present (lines said)

  1. collabot (69)
  2. CaseyODL (44)
  3. phrobb (27)
  4. edwarnicke (17)
  5. DJHunt (14)
  6. Lingli_Deng (14)
  7. Chris___ (14)
  8. RobertoK (14)
  9. Xiaojun (13)
  10. alla (12)
  11. xinhuili-vmware (12)
  12. Huabing_Zhao (12)
  13. aayushJio (11)
  14. Dsauvageau (11)
  15. atarfish9 (11)
  16. rajeshintel (10)
  17. gilbert (10)
  18. SteveT (10)
  19. tykeal (10)
  20. RannyHaiby (10)
  21. gildas (8)
  22. ramesht (7)
  23. brian_ (7)
  24. ArthurBerezin (6)
  25. jplf (1)
  26. Grace_ (1)


Generated by MeetBot 0.1.4.