#onap-meeting: tsc

Meeting started by CaseyODL at 13:59:22 UTC (full logs).

Meeting summary

    1. Zhaoxing (Zhaoxing_Meng, 14:00:27)
    2. Alla (alla, 14:00:37)
    3. Rajesh Gadiyar (RajeshGadiyar-In, 14:00:50)
    4. Zhaoxing_Meng, ZTE (Zhaoxing_Meng, 14:00:51)
    5. Chris Donley Huawei (cdonley, 14:00:52)

  1. Roll Call - TSC Members please #info in (phrobb, 14:00:56)
    1. Ranny Haiby, Nokia (RannyHaiby_, 14:01:04)
    2. Rajesh Gadiyar Intel (RajeshGadiyar-In, 14:01:17)
    3. Stephen Terrill, Ericson (SteveT, 14:01:24)
    4. Jason Hunt, IBM (JasonHunt, 14:03:33)
    5. Lingli Deng China Mobile (phrobb, 14:04:59)
    6. Mazin Gilbert AT&T (phrobb, 14:05:14)
    7. edwarnicke (edwarnicke, 14:05:24)
    8. gilbert (gilbert, 14:05:29)
    9. Roberto Klung from Orange (phrobb, 14:05:47)

  2. Security (CaseyODL, 14:08:50)
    1. SteveT Current focus is on Vulnerability team and building the scope of a subcommittee. (CaseyODL, 14:10:00)
    2. SteveT Sent out an email to the Board for review and asked that the TSC vote on the Vulnerability Subcommittee next week. (CaseyODL, 14:11:34)
    3. Parviz Yegani (Parviz, 14:11:35)

  3. Standards Coordinator (CaseyODL, 14:16:08)
    1. DENG Hui was elected as the new Standards Coordinator. Congratulations! (CaseyODL, 14:17:07)

  4. Architecture Subcommittee (CaseyODL, 14:17:34)
    1. the Architecture Subcommittee will soon have a wiki page. If you are interested in nominating yourself for that wiki page please look out for the announcement from phrobb. (CaseyODL, 14:21:00)

  5. Modeling group (CaseyODL, 14:21:40)
    1. Rittwik presented the progress of the modeling group to the TSC. (CaseyODL, 14:23:12)

  6. Labs (CaseyODL, 14:24:31)
    1. gilbert There are a number of proposals for Labs currently. (CaseyODL, 14:27:21)
    2. ACTION: phrobb Will provide a proposal on the requirements for community labs. (CaseyODL, 14:28:07)
    3. The TSC still needs to identify if there is a need for Physical or Virtual labs for the first release. (CaseyODL, 14:28:56)
    4. It was asked if the ONAP labs could be hosted on the same hardware as other LF projects. (CaseyODL, 14:31:58)
    5. gilbert explained that there are a few different proposals including hosting a physical shared space lab. (CaseyODL, 14:32:47)
    6. gilbert: If you have experience in this field, please nominate yourself as PTL for the Labs. (CaseyODL, 14:35:48)
    7. We can discuss labs in Beijing. Morgan Richomme, very active on OPNFV will attend the event and will share our feedback on OPNFV (EricD, 14:37:33)
    8. EricD: We can discuss labs in Beijing. Morgan Richomme, very active on OPNFV will attend the event and will share our feedback on OPNFV (CaseyODL, 14:38:50)
    9. gilbert: Labs take time and are incredibly important. Hopefully by the end of the F2F next week we will have a well defined and approve proposal for moving forward. (CaseyODL, 14:41:39)

  7. Feedback for the TSC (CaseyODL, 14:42:37)
    1. gilbert: Thanked the TSC for their hard work on reviewing the project proposals. Explained that the results of the feedback to the Project Proposals is posted on the wiki. (CaseyODL, 14:43:55)
    2. gilbert will be sending out emails to the project leads regarding the feedback that was generated for each project. (CaseyODL, 14:44:37)
    3. Official project reviews will begin at the Beijing F2F meeting next week. (CaseyODL, 14:45:02)
    4. https://wiki.onap.org/display/DW/Initial+Project+Proposal+Feedback+From+the+TSC <-- link to TSC Feedback to Projects on their initial proposals (phrobb, 14:48:27)

  8. Use Case Subcommittee (CaseyODL, 14:49:04)
    1. https://wiki.onap.org/display/DW/Usecase+subcommittee (alla, 14:49:54)
    2. https://wiki.onap.org/display/DW/Usecase+subcommittee link to use case sub-committe (gildas, 14:50:25)
    3. Alla stated that there is a proposal for a Use Case Subcommittee on the wiki. (CaseyODL, 14:50:32)
    4. . I will send information for vEPC use-case on the mailing-list (EricD, 14:53:18)
    5. gilbert I would like to review the use cases that Lingli and Alla have developed before the Beijing F2F. (CaseyODL, 14:56:05)
    6. ACTION: TSC Members to review the Use Cases. (CaseyODL, 14:57:36)
    7. ACTION: phrobb to initiate a vote in the next few days for the TSC to approve one of the Use Cases after a brief feedback period from the TSC. (CaseyODL, 14:58:39)
    8. VOTE: Voted on "Shall the TSC approve the Usecase Subcommittee documented in the link above?" Results are, +1: 11 (CaseyODL, 15:00:28)
    9. AGREED: The TSC approves the formation of a Use Case subcommittee as documented at https://wiki.onap.org/display/DW/Usecase+subcommittee. (CaseyODL, 15:00:35)

  9. Cookies (CaseyODL, 15:03:47)


Meeting ended at 15:03:54 UTC (full logs).

Action items

  1. phrobb Will provide a proposal on the requirements for community labs.
  2. TSC Members to review the Use Cases.
  3. phrobb to initiate a vote in the next few days for the TSC to approve one of the Use Cases after a brief feedback period from the TSC.


Action items, by person

  1. phrobb
    1. phrobb Will provide a proposal on the requirements for community labs.
    2. phrobb to initiate a vote in the next few days for the TSC to approve one of the Use Cases after a brief feedback period from the TSC.


People present (lines said)

  1. CaseyODL (38)
  2. collabot` (11)
  3. phrobb (6)
  4. JasonHunt (4)
  5. ning_ (3)
  6. RajeshGadiyar-In (3)
  7. Jamil (3)
  8. alla (3)
  9. EricD (3)
  10. gilbert (2)
  11. SteveT (2)
  12. edwarnicke (2)
  13. cdonley (2)
  14. gildas (2)
  15. Zhaoxing_Meng (2)
  16. jamil (1)
  17. RannyHaiby_ (1)
  18. Parviz (1)
  19. xinhuili (1)
  20. Dhananjay_ (1)
  21. Xiaojun (1)
  22. kennypaul (0)


Generated by MeetBot 0.1.4.