#onap-meeting: TSC June 22
Meeting started by kennypaul at 12:49:41 UTC
(full logs).
Meeting summary
- 
  - Amir Levy (amir_levy,
    13:00:13)
- Ranny Haiby, Nokia (RannyHaiby,
    13:00:20)
- Xinhui Li, VMware (xinhuili,
    13:00:39)
- Oliver Spatscheck, AT&T delegate for
    Mazin (spatsch17,
    13:01:02)
- Zhaoxing Meng ZTE (Zhaoxing,
    13:01:27)
- Alla & Lingli will be joining later
    (kennypaul,
    13:02:20)
- Chris Donley, Huawei (cdonley,
    13:02:41)
 
 
- Roll Call - TSC Members please #info in (phrobb, 13:04:10)
  - Rajesh Gadiyar Intel (RajeshGadiyar,
    13:04:59)
- Zhaoxing Meng ZTE (Zhaoxing,
    13:05:11)
- Jason Hunt, IBM (JasonHunt,
    13:05:15)
- ACTION: kennypaul add
    irc to meeting invite (kennypaul,
    13:05:45)
- edwarnicke (edwarnicke,
    13:05:59)
 
 
- Project Creation Reviews (phrobb, 13:07:08)
  - ONAP University (phrobb,
    13:07:18)
- https://wiki.onap.org/pages/viewpage.action?pageId=5734727
    <-- Link to proposal page (phrobb,
    13:07:44)
- above vote for China Mobile (phrobb,
    13:17:11)
- +1 (kennypaul,
    13:17:47)
- above vote for Orange (kennypaul,
    13:18:03)
- above for Reliance Jio (tykeal,
    13:19:14)
- VOTE: Voted on "Shall
    the TSC approve the ONAP University Project as an incubation project
    within ONAP?" Results are, +1: 13 (phrobb,
    13:19:24)
- AGREED: the TSC
    approves the ONAP University Project as an incubation project within
    ONAP (kennypaul,
    13:19:35)
- Open Lab (phrobb,
    13:19:55)
- https://wiki.onap.org/display/DW/Open+Lab
    <-- Open Lab SubCommittee proposal page (phrobb,
    13:22:09)
- the above vote is for China Mobile (phrobb,
    13:29:13)
- VOTE: Voted on "Shall
    the TSC approve Open Lab as a sub-committee within the ONAP
    Project?" Results are, +1: 12 (phrobb,
    13:29:30)
- AGREED: the TSC
    approves Open Lab as a sub-committee within the ONAP Project
    (kennypaul,
    13:29:40)
- Policy Driven VNF Orchestration (phrobb,
    13:30:27)
- this is a subproject of the Policy Framework
    project (phrobb,
    13:30:47)
- we need specific infra to valid this
    subproject (EricDebeau,
    13:40:54)
- https://wiki.onap.org/pages/viewpage.action?pageId=4719651
    <-- Link to Policy Driven VNF Orchestration functionality (phrobb,
    13:47:18)
- This project will be actually be functionality
    within the Policy Framework project - No need to review/approve this
    as a separate project (phrobb,
    13:50:35)
- ONAP Optimization Framework (phrobb,
    13:51:40)
- https://wiki.onap.org/pages/viewpage.action?pageId=3247288
    <-- Link to project proposal page (phrobb,
    13:52:12)
- SNIRO project has been renamed as "ONAP
    Optimization Framework" project (gildaslanilis,
    13:52:48)
 
 
- ONAP Optimization Framework (CaseyODL, 13:53:40)
  - https://wiki.onap.org/pages/viewpage.action?pageId=3247288
    <--- Link to ONAP Optimization Framework Project Proposal (CaseyODL,
    13:55:26)
- Responding to a question, Sastry stated that
    the project would be dependency to the Multi-VIM Project.
    (CaseyODL,
    13:58:38)
- helenychen asked how the project will be
    tested.  sastry  explained that can create a set of policies tested
    against VNFs or physical hardware depending on the use case.
    (CaseyODL,
    14:02:42)
- stephen terrill (SteveT,
    14:02:45)
- Xiaojun Xie, China Telecom (Xiaojun,
    14:03:09)
- the project depends on many other components
    (multiVIM, ...) Do we target R1 ? (EricDebeau,
    14:04:37)
- Alla Goldner, Amdocs (alla,
    14:05:00)
- xinhuili Asks if the project should target
    R2. (CaseyODL,
    14:05:33)
- A concern was made about project dependency for
    each release affecting other projects.  This was addressed by
    several members to explain that this is handled in Release
    Management.  It was also stated that this project would not have any
    other projects dependent on it. (CaseyODL,
    14:10:20)
- Oliver stated that there is the Framework
    provides a set of Libraries help provide optimization.  But if a
    project does not choose to use the Library it will still
    work. (CaseyODL,
    14:15:03)
- Alex stated that these Optimization Libraries
    are pretty standard in the Industry and he believes that this
    project should be approved. (CaseyODL,
    14:16:27)
- Chaker suggests that this project could
    possibly be split in more than one project. (CaseyODL,
    14:18:26)
- Some members of the TSC had questions regarding
    the creation of the project and as such the approval has been
    differed to next week. (CaseyODL,
    14:22:35)
- ACTION: SteveT start
    thread on Optimization for closure next week. (kennypaul,
    14:22:44)
 
 
- VNF Validation Program (ICE) (CaseyODL, 14:23:21)
  - https://wiki.onap.org/pages/viewpage.action?pageId=3247218
    <-- Link to VNF Validation Project Proposal (CaseyODL,
    14:26:03)
- EricDebeau states that the project in short
    will provide validation that a VNF will be interoperability with
    ONAP. (CaseyODL,
    14:28:13)
- The project was asked that the number of
    project committers was reduced and Eric agreed. (CaseyODL,
    14:28:54)
- my previous comment was actually made by Erik
    Sundelof, not EricDebeau. (CaseyODL,
    14:30:08)
- phrobb vote was for Jason Hunt of IBM
    (phrobb,
    14:36:50)
- VOTE: Voted on "Shall
    the TSC approve the VNF Validation Program (ICE) as an incubation
    project within ONAP?" Results are, +1: 14 (phrobb,
    14:37:16)
- AGREED: the TSC
    approves the VNF Validation Program (ICE) as an incubation project
    within ONAP (kennypaul,
    14:37:26)
- AGREED: the TSC
    approves the VNF Validation Program (ICE) as an incubation project
    within ONAP (kennypaul,
    14:38:18)
 
 
- Common Frameworks (CaseyODL, 14:39:24)
  - https://wiki.onap.org/pages/viewpage.action?pageId=6589597
    <--- Link to Common Frameworks Project Proposal (CaseyODL,
    14:40:04)
 
 
- ONAP  Extensibility (phrobb, 14:40:45)
  - alla states that the different components would
    need to be reviewed. (CaseyODL,
    14:40:57)
- https://wiki.onap.org/pages/viewpage.action?pageId=5734935
    <-- link to ONAP Extensibility proposal page (phrobb,
    14:41:18)
- A question why so many components would need
    extension.  Avi responded that the project would simply allow
    extension in certain ways to help with validation and
    compatibility. (CaseyODL,
    14:53:00)
- more edits are needed. Deferring vote.
    (kennypaul,
    14:57:30)
 
 
- Meeting Tomorrow (kennypaul, 14:59:27)
  - 1 hour meeting for 7am Pacific, 10am Eastern,
    10PM Beijing for remaining reviews (kennypaul,
    15:02:12)
 
Meeting ended at 15:04:09 UTC
(full logs).
Action items
  - kennypaul add irc to meeting invite
- SteveT start thread on Optimization for closure next week.
Action items, by person
  -  kennypaul 
    - kennypaul add irc to meeting invite
 
-  SteveT 
    - SteveT start thread on Optimization for closure next week.
 
People present (lines said)
  - phrobb (30)
- collabot (24)
- CaseyODL (24)
- kennypaul (17)
- Zhaoxing (5)
- EricDebeau (5)
- xinhuili (5)
- RajeshGadiyar (4)
- JasonHunt (4)
- edwarnicke (4)
- cdonley (4)
- amir_levy (4)
- RannyHaiby (4)
- spatsch17 (3)
- tykeal (3)
- ning_ (2)
- alla (2)
- SteveT (2)
- Xiaojun (2)
- Dsauvageau (2)
- gildaslanilis (1)
- gilbert (1)
- ccain (0)
- kpaul (0)
- caseyodl (0)
Generated by MeetBot 0.1.4.