#onap-meeting: TSC June 29, 2017

Meeting started by kennypaul at 13:15:35 UTC (full logs).

Meeting summary

    1. Chris Donley Huawei (cdonley, 13:30:10)
    2. Alla Goldner Amdocs (alla, 13:30:22)
    3. proxy Anatoly Andrianov, Nokia (Anatoly_, 13:30:38)
    4. Xinhui Li VMware (xinhuili, 13:31:26)
    5. Amir Levy GigaSpaces (amir_levy, 13:31:32)
    6. Jason Hunt, IBM (JasonHunt, 13:32:19)
    7. Lingli Deng, China Mobile (Lingli_Deng, 13:33:53)
    8. proxy Leigh Anne Rettinger, Intel (Leigh, 13:34:51)
    9. alex_vul_intel (Alex_______, 13:34:59)
    10. Stephen Terrill, Ericsson (SteveT, 13:35:39)
    11. meeting minute approvals will be done via email (kennypaul, 13:38:30)

  1. security (kennypaul, 13:39:09)
    1. ACTION: kennypaul will send an email with a link to prior meeting minutes for voting approval from the TSC members. (CaseyODL, 13:39:12)
    2. Security Vulnerabilities team is still looking for experts with an Open-O background. (CaseyODL, 13:41:03)
    3. SteveT shared a CII proposal (kennypaul, 13:41:51)
    4. 3 levels - Passing, Silver, Gold (kennypaul, 13:42:53)
    5. ACTION: SteveT will resend the proposal (kennypaul, 13:45:22)
    6. vote will be be next Thursday (kennypaul, 13:46:03)

  2. SDO update in email (kennypaul, 13:51:42)
  3. Arch Committee (kennypaul, 13:52:04)
    1. Chris Donley electd chair (kennypaul, 13:52:51)

  4. integration (kennypaul, 13:53:06)
    1. helen OOO (kennypaul, 13:53:40)
    2. Huabing Zhao, ZTE on behalf of Zhaoxing (Huabing, 13:53:42)

  5. Modeling (kennypaul, 13:53:52)
    1. modeling update in email (kennypaul, 13:54:46)

  6. infrasture (kennypaul, 13:55:31)
    1. repos being built, 12 remaining (kennypaul, 13:57:04)
    2. Kenny creating/moving/rescheduling meeitngs (kennypaul, 13:59:00)
    3. if meetings are bering rescheduled be aware that license contention can be an issue (kennypaul, 13:59:45)
    4. If recording is needed a lastpass account is required and must be saved locally. (kennypaul, 14:00:34)
    5. ensure that you use end all (kennypaul, 14:01:45)

  7. release naming (kennypaul, 14:01:57)
    1. Amsterdam and Beijing 1 & 2 (kennypaul, 14:02:22)
    2. decisions on time TBD (kennypaul, 14:07:08)
    3. July 24/25 target is 4 hours per day - may also be the 26th (kennypaul, 14:10:16)
    4. ACTION: kennypaul create poll for 3x 4 hour slots. (kennypaul, 14:11:54)
    5. vote open to all commmunity (kennypaul, 14:12:45)

  8. sept mtg (kennypaul, 14:13:07)
    1. reviewing proposal from Nokia (kennypaul, 14:13:36)
    2. week of Sept 24 (kennypaul, 14:14:16)

  9. Release Review (kennypaul, 14:15:05)
    1. reviews tomorrow and July 7th, TSC attendance requested. (kennypaul, 14:16:01)
    2. focus- commitments, timeline, dependencies, resources (kennypaul, 14:16:54)

  10. Application Authentication Framework (kennypaul, 14:18:12)
    1. https://wiki.onap.org/display/DW/Amsterdam+Release+Planning%3A+M1+Project+Review <--Calendar for M1 Release Planning (gildaslanilis, 14:18:34)
    2. https://wiki.onap.org/pages/viewpage.action?pageId=3247151 (kennypaul, 14:19:04)
    3. reviewed Q posted to the wiki-page (kennypaul, 14:28:13)
    4. Parviz Yegani (Parviz, 14:29:30)
    5. VOTE: Voted on "Does the TSC approve the Application Authorization Framework as an incubation project within ONAP?" Results are (kennypaul, 14:41:16)
    6. VOTE: Voted on "Does the TSC approve the Application Authorization Framework as an incubation project within ONAP?" Results are, +1: 13 (CaseyODL, 14:42:29)
    7. AGREED: The TSC has approved the Application Authorization Framework as an incubation project within ONAP. (CaseyODL, 14:43:00)
    8. ACTION: follow ups required (kennypaul, 14:43:11)

  11. External System Register (kennypaul, 14:43:48)
    1. https://wiki.onap.org/pages/viewpage.action?pageId=5734948 (kennypaul, 14:44:07)
    2. concerns that questions from Beijing meeting have not been answered (kennypaul, 14:49:18)
    3. ACTION: lizi to set up meeting with impacted PTL wed. (kennypaul, 14:52:49)
    4. deferring vote (kennypaul, 14:53:19)

  12. Reference VNFs (kennypaul, 14:53:30)
    1. this is a sub project of integration (kennypaul, 14:54:45)
    2. no vote needed (kennypaul, 14:55:08)

  13. Logging Enhancements (kennypaul, 14:55:26)
    1. need additional committers on the proposal. (kennypaul, 15:03:39)
    2. VOTE: Voted on "Does the TSC approve Logging Enhancements as an incubation project within ONAP with the contingency that additional committers are added?" Results are, +1: 13 (kennypaul, 15:06:07)
    3. AGREED: TSC approves Logging Enhancements as an incubation project within ONAP with the contingency that additional committers are added (kennypaul, 15:06:29)


Meeting ended at 15:06:48 UTC (full logs).

Action items

  1. kennypaul will send an email with a link to prior meeting minutes for voting approval from the TSC members.
  2. SteveT will resend the proposal
  3. kennypaul create poll for 3x 4 hour slots.
  4. follow ups required
  5. lizi to set up meeting with impacted PTL wed.


Action items, by person

  1. kennypaul
    1. kennypaul will send an email with a link to prior meeting minutes for voting approval from the TSC members.
    2. kennypaul create poll for 3x 4 hour slots.
  2. SteveT
    1. SteveT will resend the proposal
  3. UNASSIGNED
    1. follow ups required
    2. lizi to set up meeting with impacted PTL wed.


People present (lines said)

  1. kennypaul (62)
  2. collabot` (20)
  3. CaseyODL (5)
  4. alla (5)
  5. Lingli_Deng (5)
  6. SteveT (5)
  7. JasonHunt (4)
  8. amir_levy (4)
  9. Anatoly_ (4)
  10. Dsauvageau (4)
  11. gildaslanilis (3)
  12. Jamil (3)
  13. Huabing (3)
  14. cdonley (3)
  15. Leigh (3)
  16. gilbert (2)
  17. Xiaojun (2)
  18. Hong (1)
  19. ning_ (1)
  20. parnexius (1)
  21. Alex_______ (1)
  22. Parviz (1)
  23. xinhuili (1)


Generated by MeetBot 0.1.4.