#onap-meeting: Amsterdam M1 Review #1

Meeting started by kennypaul at 13:49:19 UTC (full logs).

Meeting summary

    1. Zhaoxing Meng (AndChat|589056, 13:59:40)
    2. Zhaoxing Meng, ZTE (AndChat|589056, 14:00:02)
    3. Alla Goldner, Amdocs (alla, 14:01:24)
    4. Lingli Deng, China Mobile (Lingli_Deng, 14:01:32)
    5. Xiaojun Xie, China Telecom (Xiaojun, 14:01:38)
    6. Jason Hunt, IBM (JasonHunt, 14:02:15)
    7. Zhaoxing Meng, ZTE (AndChat|589056, 14:03:29)
    8. stephen terrill, ericsson (SteveT, 14:05:36)
    9. Chris Donley, Huawei (cdonley, 14:06:43)
    10. Grace Lian, Intel, on behalf of Rajesh (Grace, 14:06:58)
    11. voting will be a simple verbal asking of there are any objections. (kennypaul, 14:08:27)

  1. Virtual Function Controller (kennypaul, 14:08:58)
    1. Xinhui Li VMware (xinhuili, 14:13:47)
    2. Mazin requests a paring down of the commiter list (kennypaul, 14:17:06)
    3. SteveT asked about dependency tracking (kennypaul, 14:17:43)
    4. primary concerns are around dependency timelines (kennypaul, 14:18:28)
    5. ACTION: arch subcommittee to make a determination on SO next week (kennypaul, 14:20:23)
    6. AGREED: upon w/ arch decision requirement (kennypaul, 14:24:06)

  2. Holmes (kennypaul, 14:24:27)
    1. ACTION: Holmes team must define dependencies with CLAMP (kennypaul, 14:27:58)
    2. concerns over AAF (kennypaul, 14:28:42)
    3. concerns over level of complexity (kennypaul, 14:31:38)
    4. concerns over component replication (kennypaul, 14:33:20)
    5. ACTION: Guangrong - PTL for holmes, dcae, clamp & policy to get together and get a recommendation to TSC next week . (kennypaul, 14:36:09)
    6. AGREED: with action items noted (kennypaul, 14:40:05)

  3. clamp (kennypaul, 14:40:14)
    1. AGREED: review approved (kennypaul, 14:43:53)

  4. Microservices Bus (kennypaul, 14:44:14)
    1. ACTION: PTL pare down the number of committers (kennypaul, 14:47:50)
    2. AGREED: review approved w/ above contingincy (kennypaul, 14:48:18)

  5. Usecase UI (kennypaul, 14:48:50)
    1. ACTION: checklist must be filled out. (kennypaul, 14:51:28)
    2. AGREED: approved w/ above contingency (kennypaul, 14:52:14)

  6. Software Defined Network Controller (kennypaul, 14:53:04)
    1. agreed to include VoLTE SDN requirements into Release 1 (Lingli_Deng, 14:58:59)
    2. ACTION: follow-up discussion over VoLTE usecase requirements with SDN-C (Lingli_Deng, 14:59:25)
    3. AGREED: Software Defined Network Controller review approved w/ above contingency (kennypaul, 14:59:56)

  7. policy framework (kennypaul, 15:00:19)
    1. VoLTE requirements on SDN-C to provision the connection between two clouds(Edge and core), including underlay and overlay. (Lingli_Deng, 15:01:50)
    2. For underlay, we need SDN-C can talk with vender’s SDN controller to config PE routers at the edge of WAN and set up the MPLS L3VPN (Lingli_Deng, 15:02:41)
    3. For overlay, we need SDN-C can setup VXLAN tunnel between two DC gateways. (Lingli_Deng, 15:02:41)
    4. need an epic for VFC integration (kennypaul, 15:05:56)
    5. AGREED: Policy Framework review approved (kennypaul, 15:09:13)

  8. Portal Framework (kennypaul, 15:12:08)
    1. ACTION: assistance is needed to upload image file to the wiki (kennypaul, 15:12:51)
    2. ACTION: need to solicit additional community participation (kennypaul, 15:15:18)
    3. AGREED: Portal Framework review approved w/ above contingencies (kennypaul, 15:16:07)

  9. VNF-SDK (kennypaul, 15:16:25)
    1. AGREED: VNF-SDK review approved (kennypaul, 15:19:48)

  10. DCAE (kennypaul, 15:20:20)
    1. ACTION: move VESCollector to outgoing API dependencies (kennypaul, 15:24:27)
    2. clarification on none dependency over OPNFV VES (Lingli_Deng, 15:25:16)
    3. ACTION: clean-up contributor list- too many blanks (kennypaul, 15:27:01)
    4. ACTION: ALL PROJECTS- TSC wants to see all PTLs have ensured their active contributor list is complete/viable by next Friday (kennypaul, 15:29:50)
    5. AGREED: DCAE review approved w/ above contingencies (kennypaul, 15:30:47)

  11. VNF Validation Program (kennypaul, 15:31:29)
    1. not in/out bound dependencies for Amsterdam (kennypaul, 15:35:16)
    2. PTL vote ends today (kennypaul, 15:36:05)
    3. For yesterday's approved projects, there will be PTL voting election period extension, right? (alla, 15:36:59)
    4. expectations would be 4 business days from approval, but sooner is better (kennypaul, 15:38:35)
    5. questions over project scope (kennypaul, 15:39:38)
    6. goal is a set of unified validation tools (kennypaul, 15:40:57)
    7. AGREED: VNF Validation Program review approved (kennypaul, 15:41:34)

  12. A&AI (kennypaul, 15:41:58)
    1. ACTION: checklist to be completed (kennypaul, 15:45:13)
    2. AGREED: A&AI review approved (kennypaul, 15:46:36)

  13. APPC (kennypaul, 15:47:16)
    1. ACTION: in/out API section needs to be updated based upon information previously discussed in this session - review next Friday (kennypaul, 15:50:01)
    2. ACTION: checklist to be completed (kennypaul, 15:53:30)
    3. AGREED: APPC review approved w/ above contingencies (kennypaul, 15:54:46)


Meeting ended at 15:56:09 UTC (full logs).

Action items

  1. arch subcommittee to make a determination on SO next week
  2. Holmes team must define dependencies with CLAMP
  3. Guangrong - PTL for holmes, dcae, clamp & policy to get together and get a recommendation to TSC next week .
  4. PTL pare down the number of committers
  5. checklist must be filled out.
  6. follow-up discussion over VoLTE usecase requirements with SDN-C
  7. assistance is needed to upload image file to the wiki
  8. need to solicit additional community participation
  9. move VESCollector to outgoing API dependencies
  10. clean-up contributor list- too many blanks
  11. ALL PROJECTS- TSC wants to see all PTLs have ensured their active contributor list is complete/viable by next Friday
  12. checklist to be completed
  13. in/out API section needs to be updated based upon information previously discussed in this session - review next Friday
  14. checklist to be completed


People present (lines said)

  1. kennypaul (59)
  2. Lingli_Deng (10)
  3. collabot` (5)
  4. Jamil (3)
  5. alla (3)
  6. AndChat|589056 (3)
  7. JasonHunt (1)
  8. xinhuili (1)
  9. SteveT (1)
  10. cdonley (1)
  11. Xiaojun (1)
  12. Grace (1)
  13. CaseyODL (0)


Generated by MeetBot 0.1.4.