#onap-meeting: TSC July 6 2017

Meeting started by kennypaul at 13:48:12 UTC (full logs).

Meeting summary

    1. Ranny Haiby, Nokia (RannyHaiby, 13:57:52)
    2. edwarnicke (edwarnicke, 13:57:59)
    3. Alla Goldner, Amdocs (alla, 14:00:43)
    4. Xiaojun Xie, China Telecom (Xiaojun, 14:01:15)
    5. Chris Donley, Huawei (cdonley, 14:01:21)
    6. Xinhui Li, VMware (xinhuili, 14:02:10)
    7. Amir Levy, GigaSpaces (amir_levy, 14:02:15)
    8. Stephen Terrill, Ericsson (SteveT, 14:02:27)
    9. Jason Hunt, IBM (JasonHunt, 14:02:36)
    10. Lingli Deng, China Mobile (Lingli_Deng, 14:03:39)
    11. Mazin Gilbert (gilbert, 14:03:52)
    12. ACTION: kennypaul and "start recording" to the agenda (kennypaul, 14:03:56)
    13. Bob Pippert - Reliance Jio (Bob_____, 14:04:15)

  1. security update (kennypaul, 14:05:24)
    1. work to be done on vulnerability scanning (kennypaul, 14:06:27)
    2. ACTION: SteveT proposals for vulnerability committee will be sent for approval (kennypaul, 14:07:16)
    3. CII badging proposal was distributed last week (kennypaul, 14:08:02)
    4. AGREED: proceed with CII as proposed (kennypaul, 14:09:08)

  2. external opensource projects (kennypaul, 14:09:28)
    1. https://wiki.onap.org/display/DW/External+Open+Source+Community+Coordination (edwarnicke, 14:09:47)
    2. the GB would like to review relationships (kennypaul, 14:11:54)
    3. difficult to make progress if limited to monthly board meeting (kennypaul, 14:13:21)
    4. concern of board is more around standards orgs and those agreements more then opensource interaction (kennypaul, 14:14:27)

  3. standards (kennypaul, 14:15:37)
    1. wait for GB meeting on the MEF agreement. should have an answer next week. (kennypaul, 14:16:55)
    2. would SDOs have a technical impact on ONAP? (kennypaul, 14:18:03)
    3. primary concern is licensing, etc. Probably little technical impact. (kennypaul, 14:19:46)
    4. ACTION: denghui build a wiki page with known contacts (kennypaul, 14:21:01)
    5. suggest to repharse into "Would the BOARD approval of relatiionship with specific SDOs have a technical impact on ONAP?" (Lingli_Deng, 14:21:44)

  4. architecture (kennypaul, 14:22:39)
    1. good meetings, working on language and agreements around functions and interfaces. (kennypaul, 14:23:32)
    2. calls will move to 2 hrs. (kennypaul, 14:24:29)
    3. concerns over closing on high level architecture by next week if at all possible. (kennypaul, 14:25:30)
    4. ACTION: kennypaul cdonley review meeting config (kennypaul, 14:27:19)

  5. integration (kennypaul, 14:27:36)
  6. modeling (kennypaul, 14:28:02)
    1. only one candidate - can use email versus civs (kennypaul, 14:30:50)

  7. infrastructure (kennypaul, 14:31:07)
    1. 24/30 repos completed, 4 WIP, 1 New, 1 to be submitted (kennypaul, 14:31:41)
    2. quota issues currently impacting performance -being addressed (kennypaul, 14:32:40)

  8. labs (kennypaul, 14:32:49)
    1. lab volunteers are updating the wiki page (kennypaul, 14:34:00)
    2. invite mazin to meetings (kennypaul, 14:35:00)

  9. july 24 virtual meeting (kennypaul, 14:35:37)
    1. probably 3 days of 4 hour sessions (kennypaul, 14:36:01)
    2. still open AI from last week for kenny to send doodle poll for times (kennypaul, 14:37:14)
    3. will use the same slots all 3 days (kennypaul, 14:37:32)

  10. F2F in Sept (kennypaul, 14:37:51)
    1. goal is a "direct flight" city (kennypaul, 14:39:17)
    2. Nokia location Lyon will accommodate us, Paris site will not (kennypaul, 14:40:19)
    3. ACTION: Mazin. Phil and Jamil settle on a location. (kennypaul, 14:41:12)
    4. ACTION: mazin, phrobb and Jamil and Timo to close on a full proposal for the Sept. 24th Face to Face meeting (phrobb, 14:41:27)

  11. External System Register review (kennypaul, 14:42:00)
    1. ESR as a sub-project of A&AI (kennypaul, 14:50:01)
    2. will be using backend A&AI functionality - not sure it is a perfect fit as a sub project (kennypaul, 14:51:18)
    3. recommendation that a sub-project must provide a vote record of being part of a parent project before bring it forward. (kennypaul, 14:52:57)
    4. can this be voted on as a standalone project? (kennypaul, 14:55:10)
    5. . Time is running. We need ESR API definition for other components. Is it realistic for R1 ? (EricD, 14:55:20)
    6. ESR should be subproject of something rather than a standalone. (kennypaul, 14:57:24)
    7. ACTION: ESR, DCAE & A&AI meet with Chris on where this should live (kennypaul, 14:58:59)
    8. what R1 usecases are dependent on ESR (kennypaul, 15:00:15)
    9. volte usecase (kennypaul, 15:01:37)
    10. move NFCM to Friday's R1 review meeting. (kennypaul, 15:03:22)
    11. SDC review next week's TSC (kennypaul, 15:03:51)
    12. other agenda topics from today move to email. (kennypaul, 15:04:32)


Meeting ended at 15:04:47 UTC (full logs).

Action items

  1. kennypaul and "start recording" to the agenda
  2. SteveT proposals for vulnerability committee will be sent for approval
  3. denghui build a wiki page with known contacts
  4. kennypaul cdonley review meeting config
  5. Mazin. Phil and Jamil settle on a location.
  6. mazin, phrobb and Jamil and Timo to close on a full proposal for the Sept. 24th Face to Face meeting
  7. ESR, DCAE & A&AI meet with Chris on where this should live


Action items, by person

  1. cdonley
    1. kennypaul cdonley review meeting config
  2. denghui
    1. denghui build a wiki page with known contacts
  3. Jamil
    1. Mazin. Phil and Jamil settle on a location.
    2. mazin, phrobb and Jamil and Timo to close on a full proposal for the Sept. 24th Face to Face meeting
  4. kennypaul
    1. kennypaul and "start recording" to the agenda
    2. kennypaul cdonley review meeting config
  5. phrobb
    1. mazin, phrobb and Jamil and Timo to close on a full proposal for the Sept. 24th Face to Face meeting
  6. SteveT
    1. SteveT proposals for vulnerability committee will be sent for approval


People present (lines said)

  1. kennypaul (62)
  2. collabot` (10)
  3. Lingli_Deng (3)
  4. JasonHunt (2)
  5. edwarnicke (2)
  6. Bob_____ (1)
  7. Jamil (1)
  8. Xiaojun (1)
  9. alla (1)
  10. phrobb (1)
  11. Huabing_Zhao (1)
  12. EricD (1)
  13. xinhuili (1)
  14. cdonley (1)
  15. SteveT (1)
  16. denghui (1)
  17. amir_levy (1)
  18. gilbert (1)
  19. RannyHaiby (1)
  20. gildaslanilis (0)
  21. CaseyODL (0)


Generated by MeetBot 0.1.4.