#onap-meeting: ARC July 11, 2017

Meeting started by gildaslanilis at 14:07:22 UTC (full logs).

Meeting summary

    1. Lingli Deng, China Mobile (Lingli_, 14:08:57)

  1. Terminology (gildaslanilis, 14:10:12)
    1. , as far as possible recommendation is to use ETSI terminology. (gildaslanilis, 14:11:47)
    2. Review of SO definition (gildaslanilis, 14:13:24)
    3. , SO description presented is necessary but not completely sufficient. (gildaslanilis, 14:19:07)
    4. Review of NFV definition (gildaslanilis, 14:19:52)
    5. Clarification that system is stateful when it performs a particular action, the system remains stateful until the requested action is completed. (gildaslanilis, 14:24:02)
    6. Review of VNFM definition (gildaslanilis, 14:31:28)
    7. Presentation of mapping between ONAP components and the above definitions. (gildaslanilis, 14:32:14)

  2. Paul presented slides detailling Orchestration (gildaslanilis, 14:39:58)
    1. Paul presents options to align APPC, NFV and SO. (gildaslanilis, 14:43:51)
    2. Goal is to avoid 2 silos approach. (gildaslanilis, 14:44:31)
    3. It is up to ONAP community to decide how ETSI MANO compliant ONAP should be. (gildaslanilis, 14:50:15)
    4. The alignment could be achieve through a phase approach. (gildaslanilis, 14:50:54)

  3. Deployment Options (gildaslanilis, 14:59:12)
    1. 3 options are presented and iscussed. (gildaslanilis, 15:04:37)
    2. Point that a VNF should not care about the type of manager (APP-C or VF-C) it is handle with. (gildaslanilis, 15:13:16)

  4. Details SO flows by Seshu (gildaslanilis, 15:23:53)
    1. Suggestion made to create a separate branch to experiment longer term functionality. Project team has to decide on this option. (gildaslanilis, 15:53:20)
    2. Concern on resource availability to hit the Amsterdam Release target. (gildaslanilis, 15:54:00)
    3. AGREED: Starting for Baseline (option 1) and then moving to option 2 (Jamil) for the long term. (gildaslanilis, 16:00:35)
    4. AGREED: SO team to look up to better alignment with Architecture (opt 1) (gildaslanilis, 16:01:19)


Meeting ended at 16:01:42 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. gildaslanilis (23)
  2. collabot` (3)
  3. Lingli_ (1)


Generated by MeetBot 0.1.4.