#onap-meeting: TSC July 20, 2017

Meeting started by kennypaul at 13:50:07 UTC (full logs).

Meeting summary

    1. Chris Donley, Huawei (cdonley_, 13:59:29)
    2. Xie Xiaojun, China Telecom (Xiaojun, 14:00:02)
    3. Murat Parlakisik , Netsia (parlakisik, 14:00:11)
    4. edwarnicke (edwarnicke, 14:00:13)

  1. Roll Call (phrobb, 14:00:38)
    1. TSC Members please #info in (phrobb, 14:01:02)
    2. Ranny Haiby, Nokia (RannyHaiby, 14:01:19)
    3. Xinhui Li, Vmware (xinhuili, 14:01:23)
    4. Alla Goldner, Amdocs (alla, 14:01:26)
    5. Stephen Terrill (SteveT, 14:01:34)
    6. Jason Hunt, IBM (JasonHunt, 14:01:40)
    7. Stephen Terrill, Ericsson (SteveT, 14:01:43)
    8. Rajesh Gadiyar Intel (RajeshGadiyar, 14:02:18)
    9. Zhaoxing Meng, ZTE (Zhaoxing, 14:02:21)
    10. Arthur Berezin, GigaSpaces(Cloudify.co) (ArthurBerezin, 14:03:19)

  2. Agenda (phrobb, 14:05:42)
  3. Subcommittee Election Process (phrobb, 14:06:40)
    1. Vincent Colas, Orange proxy (VincentColas-Ora, 14:06:41)
    2. https://wiki.onap.org/download/attachments/4719160/ONAP%20TSC%20Charter%20APPROVED%207%201%20CLEAN.pdf?version=1&modificationDate=1494363529000&api=v2 <-- Link to existing TSC Charter (phrobb, 14:07:29)
    3. It is suggested to note in the wording that the election detail should refer to voting for both Chairperson and Vice Chairperson (phrobb, 14:11:11)
    4. edwarnicke notes that when we vote on this we should vote on each change independently (phrobb, 14:19:15)
    5. clarification noted that any participant/contributor to the ONAP development community can be a member of a subcommittee (phrobb, 14:21:09)
    6. Tried to speak out several times, that didn't come through. As was requested several times (and as I see now, was commented by Susana and Rejesh as something which was part of their proposal), we should find a ways to protect leadership diversity (alla, 14:25:18)
    7. Jason Hunt recommends that language on subcommittee voting be clarified as to whether voting is limited to member companies or not (JasonHunt, 14:25:35)

  4. ESR Project Creation Review (phrobb, 14:27:30)
    1. Mazin Gilbert asks if ESR has been accepted by the A&AI project as a sub-project. The answer is "yes". (phrobb, 14:29:55)
    2. Mazin Gilbert asks if ESR is defined and represented properly in the Architecture by the Architecture Subcommitee. The answer is "yes", the updated Architecture diagram from the Architecture subcommittee will reflect ESR's inclusion. (phrobb, 14:31:45)
    3. Rajesh Gadiyar joined again (RajeshGadiyar, 14:35:31)

  5. project committer Downsizing (kennypaul, 14:35:53)
    1. progress has been made, thank you. Work continues. (kennypaul, 14:36:36)
    2. The TSC acknowledges that ESR will now be a subproject of the A&AI project, and the A&AI project will contact the Linux Foundation Infrastructure team to create the needed repo(s) for the ESR subproject (phrobb, 14:38:03)

  6. M1 Reviews - VID (phrobb, 14:39:06)
  7. SDC (Checklist) revisit (phrobb, 14:44:48)
    1. AGREED: VID passes the M1 Review (phrobb, 14:45:33)
    2. , no participant from SDC in the meeting. the checklist-revisit will be delayed until next TSC meeting (phrobb, 14:46:01)

  8. Agenda for next week's virtual Face to Face meeting (phrobb, 14:46:32)
    1. please provide any topics/questions into the page within the next few hours (kennypaul, 14:49:55)
    2. https://wiki.onap.org/pages/viewpage.action?pageId=8232264 (kennypaul, 14:50:18)
    3. please add suggested time requirements (kennypaul, 14:53:04)
    4. ACTION: kennypaul phrobb- send mail to PTLS about meetings requirements ans solicit additional input. (kennypaul, 14:54:02)

  9. Sept. F2F (kennypaul, 14:56:27)
    1. a couple of proposals in play- need hotels, dining, and large and small breakout rooms (kennypaul, 14:57:29)
    2. goal is to close by next week (kennypaul, 14:57:45)
    3. Are there any news regarding December's Developers Summit? (alla, 14:58:26)
    4. ACTION: kennypaul pursue new repo creation. (kennypaul, 15:00:48)


Meeting ended at 21:02:01 UTC (full logs).

Action items

  1. kennypaul phrobb- send mail to PTLS about meetings requirements ans solicit additional input.
  2. kennypaul pursue new repo creation.


Action items, by person

  1. kennypaul
    1. kennypaul phrobb- send mail to PTLS about meetings requirements ans solicit additional input.
    2. kennypaul pursue new repo creation.
  2. phrobb
    1. kennypaul phrobb- send mail to PTLS about meetings requirements ans solicit additional input.


People present (lines said)

  1. phrobb (22)
  2. kennypaul (19)
  3. alla (6)
  4. JasonHunt (6)
  5. collabot (6)
  6. edwarnicke (3)
  7. RajeshGadiyar (2)
  8. ArthurBerezin (2)
  9. SteveT (2)
  10. RannyHaiby (1)
  11. VincentColas-Ora (1)
  12. cdonley_ (1)
  13. xinhuili (1)
  14. cdonley (1)
  15. Xiaojun (1)
  16. parlakisik (1)
  17. Zhaoxing (1)
  18. gildaslanilis (0)
  19. CaseyODL (0)


Generated by MeetBot 0.1.4.