#onap-meeting: TSC July 27 2017

Meeting started by kennypaul at 13:50:30 UTC (full logs).

Meeting summary

    1. Stephen Terrill, Ericsson (SteveT, 13:57:36)
    2. Ranny Haiby, Nokia (RannyHaiby, 14:00:39)
    3. Rajesh Gadiyar (RajeshGadiyar, 14:01:10)
    4. Chris Donley, Huawei (cdonley, 14:02:02)
    5. Xiaojun Xie, China Telecom (Xiaojun, 14:02:09)
    6. Jason Hunt, IBM (JasonHunt, 14:02:30)
    7. proxy Oliver Spatscheck AT&T (spatsch17, 14:02:34)
    8. Xinhui Li, VMware (xinhuili, 14:02:38)
    9. Huabing Zhao, ZTE, on behalf of Zhaoxing Meng (Huabing, 14:03:17)
    10. Alla Goldner, Amdocs (alla, 14:03:56)
    11. jamil, orange (jamil, 14:04:00)
    12. Arthur Berezin, Clouidfy(GigaSpaces) (ArthurBerezin, 14:06:23)
    13. Lingli Deng (phrobb, 14:07:44)
    14. My vote was for Lingli Deng of China Mobile (phrobb, 14:18:21)
    15. VOTE: Voted on "Shall the TSC approve a new section 5.4.1.2 in the TSC Charter to read as "Each subcommittee may elect a Chair and optionally a Vice-Chair who is responsible for leading meetings and representing the subcommittee to the TSC."?" Results are, +1: 15 (phrobb, 14:18:34)
    16. AGREED: revisions to section 5.4.1.2 approved (kennypaul, 14:18:37)
    17. phrobb vote is for Lingli Deng (phrobb, 14:20:25)
    18. VOTE: Voted on "Shall the TSC approve section 5.4.1.3 to read as "The Chair or Vice-Chair will be elected by members of the subcommittee as of the date the nomination process starts for the election."?" Results are, +1: 15 (phrobb, 14:20:47)
    19. AGREED: introduction of paragraph 5.4.1.3 approved (kennypaul, 14:20:52)
    20. https://www.irccloud.com/pastebin/eTX5d6ln/ (phrobb, 14:33:12)
    21. VOTE: Voted on "Shall the TSC approve a new section 5.4.1.5 in the TSC Charter to read as "The elected Chair (and/or Vice-Chair) is submitted to the TSC for confirmation. The TSC decides to accept the outcome or requests a new voting."?" Results are, +1: 15 (phrobb, 14:48:16)
    22. AGREED: introduction of paragraph 5.4.1.5 is approved (kennypaul, 14:48:23)

  1. Leadership Diversity language (kennypaul, 14:55:19)
  2. blockers (kennypaul, 15:01:40)
    1. https://wiki.onap.org/display/DW/July+Virtual+Developers+Event+Blockers (kennypaul, 15:01:48)
    2. remaining items will be sent via email. (kennypaul, 15:03:51)


Meeting ended at 15:04:03 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. collabot (19)
  2. phrobb (15)
  3. kennypaul (15)
  4. jamil (6)
  5. RajeshGadiyar (5)
  6. ArthurBerezin (5)
  7. Huabing (5)
  8. Xiaojun (4)
  9. alla (4)
  10. JasonHunt (4)
  11. xinhuili (4)
  12. SteveT (4)
  13. cdonley (4)
  14. brucet (4)
  15. spatsch17 (4)
  16. RannyHaiby (4)
  17. Susana_ (3)
  18. gildaslanilis (0)
  19. CaseyODL (0)


Generated by MeetBot 0.1.4.