#onap-meeting: TSC Aug. 3, 2017

Meeting started by kennypaul at 13:44:14 UTC (full logs).

Meeting summary

    1. proxy Oliver Spatscheck AT&T (spatsch17, 13:51:55)
    2. Alla Goldner, Amdocs (alla, 13:59:29)
    3. Ranny Haiby, Nokia (RannyHaiby, 13:59:36)
    4. Jason Hunt, IBM (JasonHunt, 14:00:11)
    5. Chris Donley, Huawei (cdonley, 14:00:19)
    6. Xinhui Li, VMware (xinhuili, 14:00:38)
    7. Stephen Terrill, Ericsson (SteveT, 14:01:13)
    8. proxy Amir Levy GigaSpaces / Cloudify (amir_levy, 14:01:55)
    9. RajeshGadiyar intel (RajeshGadiyarInt, 14:02:18)
    10. proxy Jami Chawki, Eric DebeauOrange (EricDebeau, 14:03:01)
    11. edwarnicke (edwarnicke, 14:03:18)
    12. Dhananjay Pavgi, Tech Mahindra Ltd (DhananjayPavgi_T, 14:04:19)
    13. Lingli Deng, China Mobile (kennypaul, 14:04:22)

  1. Arch feedback (kennypaul, 14:06:51)
    1. The discussion on Rel-1 & Rel2 architecture feedback and TSC approval is deferred until next week so that the Arc committee and Use Case Subcommittee can discuss it first (phrobb, 14:07:14)

  2. Blockers Log (phrobb, 14:10:44)
    1. The focus on Blockers is for M2 for this meeting/time in the release cycle (phrobb, 14:20:38)
    2. https://wiki.onap.org/display/DW/July+Virtual+Developers+Event+Blockers <-- URL for Blocker list (phrobb, 14:21:21)
    3. Discussion on "B15" - The integration between SDC and VFC. (phrobb, 14:22:11)
    4. Lingli Deng notes that some portion of the Blocker description of B15 is not blocking for M2 (phrobb, 14:23:24)
    5. B14 and B15 needs to be updated to reflect progress/discussions that have occurred between SDC and VFC. The result may still have blocking issues on later milestones. (phrobb, 14:29:14)
    6. gildaslanilis asked about the status of B1 and if it's a blocker for M2 (phrobb, 14:31:49)
    7. Lingli Deng believes that B1 has made progress, but the people in the know are not on the line. Lingli will check and have them provide an update on B1 status (phrobb, 14:32:45)

  3. September Face to Face Developer Event (phrobb, 14:33:15)
    1. https://wiki.onap.org/display/DW/September+26-28%2C+2017 <-- link to Sept. Face to Face wiki page (phrobb, 14:34:04)
    2. Rajesh Gadiyar (RajeshGadiyarInt, 14:39:10)
    3. phrobb voted on behalf of Lingli Deng of China Mobile (phrobb, 14:39:52)
    4. VOTE: Voted on "Shall the TSC approve the next ONAP Developer Face to Face meeting to be held the week of September 25th, at the Nokia facility located in Paris-Saclay, France?" Results are, +1: 13 (phrobb, 14:40:01)
    5. AGREED: the TSC approved the next ONAP Developer Face to Face meeting to be held the week of September 25th, at the Nokia facility located in Paris-Saclay, France (kennypaul, 14:40:23)

  4. M2 Functionality Freeze project review (phrobb, 14:40:42)
    1. gildaslanilis walked through status summary for M2 (phrobb, 14:48:50)
    2. gildaslanilis proposes the TSC recognize that significant work has been done but still the release is overall 2 weeks behind. (phrobb, 14:50:22)
    3. gildaslanilis recommends to grant an extension to catch up on 1) Blockers: Aug 10th, 2) M2 Missing Items: M3 August 24th, 3) Project with No Evidence of M2 completion: August 10th. (phrobb, 14:52:18)
    4. gildaslanilis recommends Maitaining the current release planning milestones (phrobb, 14:52:55)
    5. discussion occurs on the viability of having the projects/PTLs catch up by M3 (phrobb, 14:53:43)
    6. Dhananjay Pavgi has volunteered to commit to, and be the PTL for the ONAP University project. And seeking promotion and a vote by the committers of the University project. (DhananjayPavgi_T, 15:02:59)
    7. a discussion ensues on exactly what is meant and what needs to be delivered for M2, M3, and M4. Specifically to have the TSC fully agree on when the code needs to be complete to implement the functionality defined for the project. (phrobb, 15:03:50)


Meeting ended at 15:15:53 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. phrobb (24)
  2. collabot (8)
  3. kennypaul (6)
  4. DhananjayPavgi_T (4)
  5. RajeshGadiyarInt (3)
  6. alla (2)
  7. amir_levy (2)
  8. JasonHunt (2)
  9. xinhuili (2)
  10. SteveT (2)
  11. edwarnicke (2)
  12. ning_ (2)
  13. cdonley (2)
  14. spatsch17 (2)
  15. RannyHaiby (2)
  16. EricDebeau (2)
  17. Guest32168 (1)
  18. gildaslanilis (0)
  19. CaseyODL (0)


Generated by MeetBot 0.1.4.