#onap-meeting: TSC Aug 17, 2017

Meeting started by kennypaul at 13:45:47 UTC (full logs).

Meeting summary

  1. rollcall (kennypaul, 13:46:56)
    1. Alla Goldner, Amdocs (alla_, 13:50:28)
    2. Ranny Haiby, Nokia (RannyHaiby, 14:00:07)
    3. Chris Donley, Huawei (cdonley, 14:01:18)
    4. Xinhui Li, VMware (xinhuili, 14:01:29)
    5. proxy Frank Brockners, Cisco (for Ed Warnicke) (frankbrockners, 14:01:46)
    6. Xiaojun Xie, China Telecom (Xiaojun, 14:01:51)
    7. Zhaoxing Meng, ZTE (Zhaoxing, 14:01:53)
    8. Stephen Terrill, Ericsson (SteveT, 14:02:02)
    9. Jason Hunt, IBM (JasonHunt, 14:02:43)
    10. mazin gilbert (gilbert, 14:02:50)
    11. Murat Parlakisik (parlakisik, 14:03:00)
    12. proxy Eric Debeau for Jamil Chawki, Orange (EricDebeau, 14:03:34)

  2. R2 Usecase Review (kennypaul, 14:06:01)
    1. Arthur Berezin, Cloudify(Gigaspaces) (ArthurBerezin, 14:13:08)
    2. David Sauvageau (Bell Canada) (davidsauvageau, 14:18:44)

  3. Leadership Diversity Policy (phrobb, 14:25:39)
    1. Rajesh Gadiyar Intel (RajeshGadiyarInt, 14:31:40)
    2. Yuan Yue introduces a slide to seek clarity on the terms "diversity" and "Meritocracy" in relation to roles and the policy under consideration. gilbert notes that what the policy is trying to do is to encourage broad participation across those in the community who want to engage. (phrobb, 14:32:14)
    3. ongoing conversation in email (kennypaul, 14:45:51)

  4. f2f (kennypaul, 14:46:13)
    1. https://wiki.onap.org/display/DW/ONAP+Developer+Event+September+25-28%2C+2017%2C+Paris-Saclay%2C+France (kennypaul, 14:46:37)
    2. phrobb vote is on behalf of Lingli Deng (phrobb, 14:50:16)
    3. VOTE: Voted on "Shall the TSC have a 2 hour meeting on Thursday morning of the Face to Face (Sept. 28th)?" Results are, +1: 13 (phrobb, 14:50:43)
    4. https://wiki.onap.org/display/DW/September+26-28+Topics (kennypaul, 14:50:52)

  5. M3 Milestone Review next week (kennypaul, 14:51:18)
    1. AGREED: The TSC will hold a 2 hour meeting on Thursday morning Sept. 28th. (Central European Time) (phrobb, 14:51:51)
    2. 19 out of 28 blockers unresolved (kennypaul, 15:03:46)
    3. 64 unpopulated repositories (kennypaul, 15:04:06)
    4. to be vetted at Monday's PTL meeting. (kennypaul, 15:04:30)
    5. please see slides in the TSC meeting minutes on this topic. (kennypaul, 15:05:14)

  6. Bitergia (kennypaul, 15:05:24)
    1. https://onap.biterg.io (kennypaul, 15:05:39)
    2. a few minor bugs being fixed (kennypaul, 15:06:16)


Meeting ended at 15:06:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. kennypaul (20)
  2. collabot (9)
  3. phrobb (8)
  4. frankbrockners (2)
  5. Xiaojun (2)
  6. ningso (2)
  7. RajeshGadiyarInt (2)
  8. JasonHunt (2)
  9. xinhuili (2)
  10. SteveT (2)
  11. cdonley (2)
  12. gilbert (2)
  13. RannyHaiby (2)
  14. alla_ (2)
  15. Zhaoxing (2)
  16. EricDebeau (2)
  17. davidsauvageau (1)
  18. ArthurBerezin (1)
  19. parlakisik (1)
  20. gildaslanilis (0)
  21. CaseyODL (0)


Generated by MeetBot 0.1.4.