#onap-meeting: TSC Aug 24, 2017

Meeting started by kennypaul at 13:21:46 UTC (full logs).

Meeting summary

  1. rollcall (kennypaul, 13:28:33)
    1. TSC Members please #info in (phrobb, 13:29:00)
    2. Chris Donley, Huawei (cdonley, 13:29:40)
    3. Ning So, Reliance Jio (ningso, 13:30:07)
    4. Timo Perala, Nokia, proxy for Ranny Haiby (TimoPerala, 13:30:19)
    5. Rajesh Gadiyar Intel (rajeshgadiyar, 13:31:23)
    6. Zhaoxing Meng, ZTE (Zhaoxing, 13:32:03)
    7. Jason Hunt, IBM (JasonHunt, 13:32:55)
    8. jamil chawki, Orange (jamil, 13:32:58)
    9. edwarnicke (edwarnicke, 13:33:06)
    10. Xinhui Li, VMware (xinhuili, 13:33:07)
    11. mazin gilbert (gilbert, 13:33:27)
    12. proxy Yoav Kluger, Amdocs (kennypaul, 13:33:40)
    13. proxy Stephen Terrill, Ericsson (munish, 13:34:15)
    14. david sauvageau Bell (davidsauvageau, 13:36:56)

  2. M3 Readiness Review (phrobb, 13:37:56)
    1. Arthur Berezin, Cloudify (ArthurBerezin, 13:38:19)
    2. giildaslanis notes that 30 blockers had been identified. 15 are resolved, 2 blockers IDed as not blocking M3. Assumption is that there are still 13 blockers for M3... (phrobb, 13:41:04)
    3. Beginning deeper review of each subproject. Starting with A&AI (phrobb, 13:44:50)
    4. A&AI: On track for M4. (phrobb, 13:47:46)
    5. AAF: On track for M4. (phrobb, 13:50:22)
    6. APPC: On track for M4. (phrobb, 13:52:39)
    7. CLAMP: On track for M4. (phrobb, 13:54:32)
    8. CCSDK: On Track for M4 (phrobb, 13:58:05)
    9. CLI: On Track for M4 (phrobb, 13:58:19)
    10. DCAE: No M3 blockers, DCAE reports submitting LF helpdesk issues with no response (phrobb, 14:02:59)
    11. ACTION: phrobb and kennypaul to work with LF Infra on helpdesk ticket issue (phrobb, 14:03:37)
    12. DCAE: On track for M4 - risk exists regarding indentified blockers (26, 27) (phrobb, 14:04:43)
    13. DMAAP: On track for M4. some concern on testing needed between DMAAP and DCAE. Working to remediate issues next week (phrobb, 14:08:04)
    14. Documentation: On track for M4 - The real issue is that all other projects need to be on track with their contributions to the Amsterdam Release documentation. (phrobb, 14:11:06)
    15. Mazin notes that the Doc project is responsible to track all projects contributions and timeliness to documentation delivery to the docs project (phrobb, 14:11:55)
    16. External API: Skipped due to no representative in the meeting (phrobb, 14:12:59)
    17. Holmes: Not on track for M4. The B4 blocker (API with DCAE) will affect M4 delivery if not resolved quickly. DCAE reports detailed API docs provided yesterday via Jira. Group to come back within the week to verify they have what they need (phrobb, 14:17:28)
    18. ACTION: kennypaul and phrobb to check with LF infra on providing a training session on Jenkins and JJB (phrobb, 14:18:10)
    19. Integration: On track for M4 - more information will be presented at next week's TSC meeting (phrobb, 14:18:48)
    20. Logging Enhancement: On track for M4 - work from this project is primarily delivered in other repos (phrobb, 14:22:27)
    21. MSB: M4 is on track. However, some things to still resolve such as unit test results can't be found in sonar for some reason. (phrobb, 14:25:23)
    22. Modeling: On track for M4 (phrobb, 14:27:36)
    23. Multicloud: On track for M4 (phrobb, 14:30:08)
    24. OOM: On track for M4 (phrobb, 14:33:18)
    25. Policy Framework: Not on track for M4. Outstanding questions for A&AI and other projects. Answers by the end of week are needed otherwise M4 is at risk. De-scoping functionality not really an option. (phrobb, 14:37:36)
    26. Portal Platform: On track for M4 (phrobb, 14:38:32)
    27. SDN-C: On track for M4 (phrobb, 14:39:49)
    28. SDC: On track for M4 - with caeats. There are risks still present to making that deadline (phrobb, 14:41:36)
    29. SO: Not on track for M4 - Need 1 to 3 weeks additional to reach M4. They will provide more detail later (phrobb, 14:45:24)
    30. Usecase UI: Skipped (phrobb, 14:45:36)
    31. VFC: On track for M4. SDC blocker being worked with that team. (phrobb, 14:47:10)
    32. VID: On track for M4 (phrobb, 14:47:57)
    33. VNFSDK: On track for M4 - Have de-scoped ICE code/functionality validation for Heat due to code not being available. (phrobb, 14:49:36)
    34. VNF Requirements: On track for M4 - Risk on toolchain (working with Docs project) not working. (phrobb, 14:52:54)
    35. VNF Validation Program: Not on track for M4. Will come back to this later in the meeting (phrobb, 14:55:17)
    36. The gildaslanis to create summary of this information and the TSC will review and decide if changes needed at the next meetitng. (phrobb, 15:03:44)


Meeting ended at 15:03:50 UTC (full logs).

Action items

  1. phrobb and kennypaul to work with LF Infra on helpdesk ticket issue
  2. kennypaul and phrobb to check with LF infra on providing a training session on Jenkins and JJB


Action items, by person

  1. kennypaul
    1. phrobb and kennypaul to work with LF Infra on helpdesk ticket issue
    2. kennypaul and phrobb to check with LF infra on providing a training session on Jenkins and JJB
  2. phrobb
    1. phrobb and kennypaul to work with LF Infra on helpdesk ticket issue
    2. kennypaul and phrobb to check with LF infra on providing a training session on Jenkins and JJB


People present (lines said)

  1. phrobb (39)
  2. kennypaul (4)
  3. collabot (4)
  4. jamil (2)
  5. davidsauvageau (1)
  6. ningso (1)
  7. rajeshgadiyar (1)
  8. JasonHunt (1)
  9. TimoPerala (1)
  10. ArthurBerezin (1)
  11. edwarnicke (1)
  12. xinhuili (1)
  13. cdonley (1)
  14. munish (1)
  15. gilbert (1)
  16. Zhaoxing (1)
  17. SteveT (0)
  18. CaseyODL (0)


Generated by MeetBot 0.1.4.