#onap-meeting: TSC Sep. 07, 2017

Meeting started by kennypaul at 13:52:42 UTC (full logs).

Meeting summary

  1. rollcall (kennypaul, 13:53:07)
    1. Zhaoxing Meng, ZTE (Zhaoxing, 13:58:23)
    2. Rajesh Gadiyar Intel (RajeshGadiyar, 13:58:52)
    3. Xiaojun Xie, China Telecom (Xiaojun, 13:59:54)
    4. mazin gilbert (AT&T) (gilbert, 14:00:23)
    5. jamil for Orange (jamil, 14:00:24)
    6. Susana Sabater Vodafone (Susana, 14:00:58)
    7. Dhananjay Pavgi (Tech Mahindra) (DhananjayPavgi, 14:01:03)
    8. Ning So joined for Reliance Jio (ningso, 14:01:04)
    9. Xinhui Li, Vmware (xinhuili, 14:01:13)
    10. Josef Reisinger standing in for Jason hunt (josef, 14:01:37)
    11. edwarnicke (edwarnicke, 14:01:53)
    12. Alla Goldner, Amdocs (alla_, 14:01:58)
    13. Chris Donley Huawei (cdonley, 14:03:20)
    14. Ranny Haiby, Nokia (RannyHaiby, 14:04:32)
    15. ArthurBerezin, Cloudify (ArthurBerezin, 14:05:07)
    16. Rajesh Gadiyar Intel (RajeshGadiyar_, 14:06:59)
    17. munish, proxy Stephen Terrill, Ericsson (munish, 14:07:31)
    18. Lingli Deng, China Mobile (kennypaul, 14:07:33)

  2. M2/M3 milestones (kennypaul, 14:07:52)
    1. CIST info needs updating for many projects. (kennypaul, 14:09:07)
    2. projects are showing as in-progress were exceptions granted by the TSC for earlier gates. (kennypaul, 14:12:28)
    3. ACTION: gildaslanilis to sent TSC recommendations on where individual projects stand for M2 & M3 milestones. (kennypaul, 14:14:26)
    4. question regarding ONAP University status (kennypaul, 14:16:08)
    5. would University make more sense as a committee? (kennypaul, 14:20:58)
    6. ACTION: kennypaul work with existing committers on project status (kennypaul, 14:28:09)
    7. ACTION: DhananjayPavgi to write up a subcommittee charter for University (kennypaul, 14:30:20)
    8. need to leave for another committment.. sorry; (josef, 14:31:44)

  3. trademark & logo on former open e-comp (kennypaul, 14:32:59)
    1. ACTION: phrobb provide clarification on status (kennypaul, 14:33:31)

  4. Integration update (kennypaul, 14:34:11)
    1. helenychen reviewed her slide deck. (kennypaul, 14:40:29)
    2. RajeshGadiyar_ requests to be kept in the loop for lab issues to assist on expediting resolution of lab issues on the Intel side. (kennypaul, 14:44:17)
    3. I will attach to meeting minutes (kennypaul, 14:49:42)
    4. ACTION: kennypaul add key show stoppers to next weeks TSC agenda (kennypaul, 14:56:22)
    5. ACTION: helenychen upload pdf version of slides as an attachment to today's meeting agenda (kennypaul, 14:57:10)
    6. https://wiki.onap.org/display/DW/2017-09-07+Meeting+Agenda (kennypaul, 14:58:01)
    7. current approach is to use HEAT template for Amsterdam. (kennypaul, 15:00:00)
    8. to be reviewed at Paris F2F. (kennypaul, 15:00:51)
    9. gilbert satisfied with the interactions between the Arch & Usecase subcommittees. R2 arch review on TSC agenda can be tabled until Paris. (kennypaul, 15:06:53)


Meeting ended at 15:07:00 UTC (full logs).

Action items

  1. gildaslanilis to sent TSC recommendations on where individual projects stand for M2 & M3 milestones.
  2. kennypaul work with existing committers on project status
  3. DhananjayPavgi to write up a subcommittee charter for University
  4. phrobb provide clarification on status
  5. kennypaul add key show stoppers to next weeks TSC agenda
  6. helenychen upload pdf version of slides as an attachment to today's meeting agenda


Action items, by person

  1. DhananjayPavgi
    1. DhananjayPavgi to write up a subcommittee charter for University
  2. gildaslanilis
    1. gildaslanilis to sent TSC recommendations on where individual projects stand for M2 & M3 milestones.
  3. kennypaul
    1. kennypaul work with existing committers on project status
    2. kennypaul add key show stoppers to next weeks TSC agenda
  4. phrobb
    1. phrobb provide clarification on status


People present (lines said)

  1. kennypaul (30)
  2. collabot (6)
  3. josef (3)
  4. Zhaoxing (1)
  5. Susana (1)
  6. RajeshGadiyar (1)
  7. gilbert (1)
  8. alla_ (1)
  9. RajeshGadiyar_ (1)
  10. munish (1)
  11. frankbrockners (1)
  12. jamil (1)
  13. ningso (1)
  14. edwarnicke (1)
  15. cdonley (1)
  16. Xiaojun (1)
  17. xinhuili (1)
  18. ArthurBerezin (1)
  19. DhananjayPavgi (1)
  20. RannyHaiby (1)
  21. gildaslanilis (0)
  22. phrobb (0)
  23. SteveT (0)


Generated by MeetBot 0.1.4.