#onap-meeting: TSC Sep 14, 2017

Meeting started by kennypaul at 13:43:14 UTC (full logs).

Meeting summary

    1. Alla Goldner, Amdocs (alla_, 13:56:45)
    2. Stephen Terrill, Ericsson (SteveT, 13:57:00)
    3. Chris Donley Huawei (cdonley, 14:01:08)
    4. Jason Hunt, IBM (JasonHunt, 14:01:21)
    5. Mazin gilbert (AT&T) (gilbert, 14:01:44)
    6. Dhananjay Pavgi, Tech Mahindra (kennypaul, 14:02:16)
    7. Eric Debeau proxy for Jami Chawki, Orange (EricDebeau, 14:02:31)
    8. Ning So Reliance Jio (ningso, 14:02:49)
    9. Lingli Deng, China Mobile (kennypaul, 14:03:18)
    10. Ranny Haiby, Nokia (RannyHaiby, 14:04:12)
    11. Zhaoxing Meng, ZTE (Zhaoxing, 14:04:14)
    12. Susana Sabater Vodafone (Susana, 14:04:32)
    13. http://ircbot.wl.linuxfoundation.org/meetings/onap-meeting/2017/onap-meeting.2017-09-07-13.52.html <- previous minutes (tykeal, 14:04:41)
    14. https://wiki.onap.org/display/DW/2017-09-14+Meeting+Agenda <- today's agenda (tykeal, 14:04:41)
    15. edwarnicke (edwarnicke, 14:07:07)

  1. board mtg recap (kennypaul, 14:08:19)
    1. went well, mazin will share more info soon. (kennypaul, 14:09:47)

  2. M4 & Blockers (kennypaul, 14:11:10)
    1. please ensure the templates are filled out for M4. (kennypaul, 14:12:12)
    2. some components cannot be changed to "onap" before R1. (kennypaul, 14:14:00)

  3. mysql connector (kennypaul, 14:14:23)
    1. need to remove mysql from ONAP going forward. FOSS exception but it does not work for ONAP due to GPL license (kennypaul, 14:16:48)
    2. needs to be an apache license. (kennypaul, 14:17:03)
    3. efforts to test mariadb connector appear to work. (kennypaul, 14:17:38)
    4. any other projects using mysql connector also needs to test mariadb as well. (kennypaul, 14:18:41)
    5. SDC work is underway, Policy is scheduled as is APPC, VNFSDK, Portal & Holmes, DMAAP (kennypaul, 14:21:40)
    6. VID and AAF still need to evaluate. (kennypaul, 14:22:11)
    7. A&AI needs to check also (kennypaul, 14:22:37)

  4. VPP Update and decision (kennypaul, 14:25:08)
    1. slides attached to meting agenda reviewed. (kennypaul, 14:26:15)
    2. regarding mysql topic - A&AI has been remediated. (kennypaul, 14:28:31)
    3. it is important to have a minimal set of tools to verify VNF compatibility to ONAP (EricDebeau, 14:40:04)
    4. heat is in place, tosca needs to be completed. (kennypaul, 14:40:38)
    5. discussion of validation code/tools need to be delivered for Amsterdam versus validation label timeline. (kennypaul, 14:45:46)
    6. ACTION: continue discussion at upcoming VPP call today. (kennypaul, 14:46:38)
    7. delivery of validation tools needs to be a separate activity from a comprehensive certification program and labeling. (kennypaul, 14:51:00)

  5. ONAP University Subcommittee proposal (kennypaul, 14:55:17)
    1. https://wiki.onap.org/plugins/servlet/pptslide?attachment=ONAP+University+Subcommittee_Charter_Draft1.0.pdf&attachmentId=15994741&attachmentVer=1&pageId=11929920&slide=0 (kennypaul, 14:57:23)
    2. about 20 items on list for Amsterdam. Lisa Caywood is working with PTLs for content. (kennypaul, 15:00:14)
    3. need to record vids at Paris F2F. (kennypaul, 15:00:49)
    4. recommendation to clean/up the project if subcommittee goes forward. (kennypaul, 15:06:44)
    5. vote for subcommittee will be sent out today (kennypaul, 15:08:27)


Meeting ended at 15:08:40 UTC (full logs).

Action items

  1. continue discussion at upcoming VPP call today.


People present (lines said)

  1. kennypaul (34)
  2. collabot (6)
  3. tykeal (2)
  4. EricDebeau (2)
  5. Susana (1)
  6. ningso (1)
  7. JasonHunt (1)
  8. SteveT (1)
  9. edwarnicke (1)
  10. cdonley (1)
  11. gilbert (1)
  12. RannyHaiby (1)
  13. alla_ (1)
  14. Zhaoxing (1)
  15. phrobb (0)
  16. gildaslanilis (0)


Generated by MeetBot 0.1.4.