#onap-meeting: TSC Sep 21, 2017

Meeting started by kennypaul at 13:56:22 UTC (full logs).

Meeting summary

  1. rollcall. (kennypaul, 13:56:34)
    1. Alla Goldner, Amdocs (kennypaul, 13:56:53)
    2. Chris Donley (cdonley, 14:00:04)
    3. Ranny Haiby, Nokia (RannyHaiby, 14:02:01)
    4. Rajesh Gadiyar Intel (RajeshGadiyar, 14:02:02)
    5. proxy Munish, Stephen Terrill, Ericsson (munish, 14:02:07)
    6. Susana Vodafone (susana_, 14:02:38)
    7. Xiaojun Xie, China Telecom (Xiaojun, 14:02:40)
    8. Dhananjay Pavgi, Tech Mahindra (DhananjayPavgi, 14:02:55)
    9. proxy Marc-Alexandre Choquette, Bell Canada (on behalf of David S.) (ma_c, 14:03:32)
    10. Jason Hunt, IBM (JasonHunt, 14:03:38)
    11. Xinhui Li, VMware (xinhuili, 14:04:17)
    12. Zhaoxing Meng, ZTE (Zhaoxing, 14:04:49)
    13. edwarnicke (edwarnicke, 14:05:04)
    14. Amir Levy, Proxy Cloudify (amir_levy, 14:07:20)
    15. Rajesh Leaving Friday morning (RajeshGadiyar, 14:13:34)
    16. mazin gilbert (gilbert, 14:16:25)
    17. ACTION: kennypaul send email out to PTLs on thursday M4 reviews (kennypaul, 14:16:35)

  2. Release management update. (kennypaul, 14:17:05)
    1. VOTE: Voted on "does the TSC approve the promotion of Edan Binshtok to a Commnitter on VVP?" Results are, +1: 13 (kennypaul, 14:37:20)
    2. AGREED: the TSC approves the promotion of Edan Binshtok to a Committer on VVP (kennypaul, 14:38:36)

  3. ONAP Platform Gating Deployment Strategy for Amsterdam Release (kennypaul, 14:40:59)
    1. Helen shared her slides. (kennypaul, 14:42:26)
    2. RajeshGadiyar (RajeshGadiyar, 14:51:36)
    3. A great deal of discussion ensued (kennypaul, 15:04:38)
    4. Mazin will start an email thread to get input. (kennypaul, 15:05:39)


Meeting ended at 15:05:47 UTC (full logs).

Action items

  1. kennypaul send email out to PTLs on thursday M4 reviews


Action items, by person

  1. kennypaul
    1. kennypaul send email out to PTLs on thursday M4 reviews


People present (lines said)

  1. kennypaul (15)
  2. collabot (8)
  3. RajeshGadiyar (4)
  4. edwarnicke (3)
  5. ma_c (2)
  6. jamil (2)
  7. Xiaojun (2)
  8. Ning (2)
  9. phrobb (2)
  10. DhananjayPavgi (2)
  11. JasonHunt (2)
  12. xinhuili (2)
  13. cdonley (2)
  14. amir_levy (2)
  15. gilbert (2)
  16. munish (2)
  17. susana_ (1)
  18. Zhaoxing (1)
  19. RannyHaiby (1)
  20. alla_ (1)


Generated by MeetBot 0.1.4.