#onap-meeting: ptl oct 16, 2017

Meeting started by kennypaul at 13:14:55 UTC (full logs).

Meeting summary

  1. vvp (kennypaul, 13:34:18)
    1. code coverage 70% for python. (kennypaul, 13:34:53)
    2. nexus setup nearly complete (kennypaul, 13:35:29)
    3. will meet all checklist items by mid Nov. (kennypaul, 13:36:02)

  2. branching? (kennypaul, 13:37:05)
    1. decision in Paris - hold branching after Amsterdam (kennypaul, 13:38:31)
    2. what do we do with people submitting code that is not Amsterdam? (kennypaul, 13:44:31)
    3. no longer requiring 36 hour reviews for non Amsterdam bug fixes (i.e technical debt items, sonar, SCA, etc.) (kennypaul, 13:48:12)

  3. severity definitions (kennypaul, 13:49:51)
    1. request for basic daily bug report (kennypaul, 13:52:54)
    2. https://jira.onap.org/secure/Dashboard.jspa?selectPageId=10310 (kennypaul, 13:54:09)
    3. definitions (kennypaul, 13:54:50)
    4. https://wiki.onap.org/display/DW/Tracking+Issues+with+JIRA#TrackingIssueswithJIRA-JIRADefectDefinition (kennypaul, 13:55:43)
    5. add definition vote to tsc meeting on thursday (kennypaul, 13:57:45)

  4. better definitions of RC1/RC2 (kennypaul, 14:01:59)
    1. concerns over vCPE and VoLTE usecase test cases being complete by RC1 (kennypaul, 14:05:24)
    2. ACTION: helenchen send list of areas where help is needed to Mazin. (kennypaul, 14:07:39)


Meeting ended at 14:10:48 UTC (full logs).

Action items

  1. helenchen send list of areas where help is needed to Mazin.


People present (lines said)

  1. kennypaul (24)
  2. collabot (6)
  3. phrobb (0)


Generated by MeetBot 0.1.4.