#onap-meeting: tsc oct 26 2017

Meeting started by kennypaul at 13:57:35 UTC (full logs).

Meeting summary

    1. Alla Goldner, Amdocs (alla_, 13:57:46)

  1. tollcall (kennypaul, 13:57:54)
    1. proxy Srini, Intel (Proxy for Rajesh) (Srini, 13:58:45)
    2. Ranny Haiby, Nokia (RannyHaiby, 13:58:50)
    3. Chris Donley Huawei (cdonley, 13:59:22)
    4. Alla Goldner, Amdocs (alla_, 13:59:44)
    5. Jason Hunt, IBM (JasonHunt, 14:01:18)
    6. Frank Brockners, Cisco (frankbrockners, 14:01:25)
    7. Dhananjay Pavgi, Tech Mahindra (DhananjayPavgi, 14:01:51)
    8. Zhaoxing Meng, ZTE (AndChat|589056, 14:02:06)
    9. mazin gilbert (AT&T) (gilbert, 14:02:46)
    10. Lingli Deng China Mobile (kennypaul, 14:03:03)
    11. Stephen Terrill, Ericsson (SteveT, 14:03:13)
    12. jamil for Orange (jamil, 14:04:04)
    13. Arthur Berrezin, Cloudify (Berezin, 14:04:22)

  2. calendar review (kennypaul, 14:13:43)
    1. discussion of use cases (kennypaul, 14:15:03)

  3. RC1 review (kennypaul, 14:17:07)
    1. gildaslanilis reviewed the spreadsheet (kennypaul, 14:19:36)
    2. concerns over dcaegen2 (kennypaul, 14:21:03)
    3. openstack "designate" dependency- working with Windriver on resolution (kennypaul, 14:21:53)
    4. can you clarify what is option4 for DCAE ? (EricDebeau, 14:24:53)
    5. Susana Sabater Vodafone (Susana_, 14:25:09)
    6. currently on "option #4" as a solution - expecting this to be cleared shortly (kennypaul, 14:25:23)
    7. concerns over modeling documentation not being updated (kennypaul, 14:31:31)
    8. For DCAEGEN2, we should test deployments in various environments (EricDebeau, 14:33:30)
    9. VOTE: Voted on "Does the TSC approve the projects listed on rows 2 through 23 of Gildas' spreadsheet as passing the RC1 milestone. Please respond with #vote +1, 0, -1?" Results are (kennypaul, 14:38:56)
    10. AGREED: the TSC approvs the projects listed on rows 2 through 23 of Gildas' spreadsheet as passing the RC1 milestone. (kennypaul, 14:39:25)

  4. integration (kennypaul, 14:42:38)
    1. helenchen reviewed her slide deck (kennypaul, 14:48:32)

  5. onap release versioning. (kennypaul, 14:55:12)
    1. frankbrockners reviewed his slide deck. (kennypaul, 14:56:41)
    2. Integration Update at 10/16/2017 (helenychen, 14:59:35)
    3. https://wiki.onap.org/display/DW/2017-10-26+Meeting+Agenda?preview=/15993187/16003949/ONAP-Integration%20Testing%20Update%2010-26-2017.pdf (helenychen, 14:59:44)
    4. will take vote on versioning next week (kennypaul, 15:04:40)
    5. TSC meeting will be extended to 90 mins starting next week. (kennypaul, 15:05:38)
    6. kennypaul will work with PTLs who will be impacted by the change. (kennypaul, 15:06:57)


Meeting ended at 15:07:29 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. kennypaul (29)
  2. collabot (11)
  3. jamil (4)
  4. alla_ (4)
  5. DhananjayPavgi (3)
  6. Srini (3)
  7. AndChat|589056 (3)
  8. gilbert (3)
  9. RannyHaiby (3)
  10. JasonHunt (2)
  11. xinhuili (2)
  12. SteveT (2)
  13. cdonley (2)
  14. helenychen (2)
  15. EricDebeau (2)
  16. davidsauvageau (1)
  17. frankbrockners (1)
  18. Susana_ (1)
  19. Berezin (1)
  20. phrobb (0)


Generated by MeetBot 0.1.4.