#onap-meeting: tsc nov 2, 2017

Meeting started by kennypaul at 13:52:55 UTC (full logs).

Meeting summary

  1. rollcall (kennypaul, 13:53:02)
    1. Ranny Haiby, Nokia (RannyHaiby, 14:01:12)
    2. Chris Donley Huawei (cdonley, 14:01:14)
    3. Frank Brockners, Cisco (frankbrockners, 14:01:36)
    4. Alla Goldner, AMDOCS (kennypaul, 14:01:39)
    5. Rajesh Gadiyar Intel (RajeshGadiyarInt, 14:02:49)
    6. Jason Hunt, IBM (JasonHunt, 14:02:54)
    7. David Sauvageau, Bell (davidsauvageau, 14:03:01)
    8. Xinhui Li, VMware (xinhuili, 14:03:11)
    9. Stephen Terrill, Ericsson (SteveT, 14:03:18)
    10. jamil for Orange (jamil, 14:04:00)
    11. Zhaoxing Meng, ZTE (Zhaoxing, 14:05:19)
    12. Lingli Deng, China Mobile (kennypaul, 14:06:01)

  2. release status (kennypaul, 14:09:33)
    1. Gildas reviewed list. (kennypaul, 14:12:08)

  3. integration (kennypaul, 14:12:21)
    1. helen reviewed the slide deck (kennypaul, 14:12:46)
    2. Mazin Gilbert, AT&T (kennypaul, 14:15:54)
    3. pairwise testing concerns . (kennypaul, 14:16:27)
    4. use integration lab for paring tests (kennypaul, 14:17:39)
    5. Dhananjay Pavgi; Tech Mahindra (DhananjayPavgi, 14:18:57)

  4. commit rules (kennypaul, 14:30:57)
    1. kenny presented email (kennypaul, 14:34:59)
    2. exception requested for clamp (kennypaul, 14:36:45)
    3. discussion about the documentation requirements (kennypaul, 14:38:43)
    4. documentation deadline is the 9th (kennypaul, 14:38:59)
    5. concerns raised about inconsistencies of docs pointed to the wiki. (kennypaul, 14:41:24)
    6. No branching until the Amsterdam release (kennypaul, 14:47:31)
    7. high/highest priority bugs against MVP projects + clamp & documentation should be COMMITTED (kennypaul, 14:49:14)
    8. AGREED: No branching until the Amsterdam release (kennypaul, 14:58:45)
    9. AGREED: only high/highest priority bugs against MVP projects + clamp & documentation should be COMMITTED (kennypaul, 14:59:03)

  5. versioning (kennypaul, 14:59:16)
    1. we should not stop working on documentation after 16th November for Amsterdam Release (Ericdebeau, 15:04:17)
    2. Susana Sabater Vodafone (Susana, 15:04:18)
    3. Rajesh Gadiyar Joined again (qwebirc533733, 15:05:21)
    4. Arthur Berezin, Cloudify (Guest68209, 15:08:40)
    5. my vote on behalf of Alla (kennypaul, 15:09:40)
    6. VOTE: Voted on "Does the TSC support symantic versioning of ONAP releases, where the tag of the initial release of Amsterdam is onap-1.0.0?" Results are, +1: 13 (kennypaul, 15:10:02)
    7. AGREED: the TSC supports symantic versioning of ONAP releases, and the tagging of the initial release of Amsterdam as onap-1.0.0 (kennypaul, 15:13:41)

  6. Camunda Cockpit for SO project debugging https://usercontent.irccloud-cdn.com/file/eAn02SrA/image.png (kennypaul, 15:15:35)
  7. modeling subcommittee workshop (kennypaul, 15:53:31)
    1. proposal to host a F2F modeling workshop with several standards orgs on Thursday the 14 @ huawei in Santa Clara. (kennypaul, 15:54:43)
    2. concerns raised over travel and plans that have already been made that could impact the ability of people to attend. (kennypaul, 15:58:04)


Meeting ended at 15:58:16 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. kennypaul (33)
  2. collabot (7)
  3. qwebirc831334 (3)
  4. davidsauvageau (2)
  5. frankbrockners (2)
  6. jamil (2)
  7. JasonHunt (2)
  8. xinhuili (2)
  9. SteveT (2)
  10. Guest68209 (2)
  11. cdonley (2)
  12. Susana (2)
  13. RannyHaiby (2)
  14. RajeshGadiyarInt (1)
  15. DhananjayPavgi (1)
  16. qwebirc533733 (1)
  17. AndChat|589056 (1)
  18. gilbert (1)
  19. Zhaoxing (1)
  20. Ericdebeau (1)


Generated by MeetBot 0.1.4.