#onap-meeting: tsc 2017-11-09

Meeting started by kennypaul at 14:45:50 UTC (full logs).

Meeting summary

    1. Chris Donley, Huawei (cdonley, 14:58:49)
    2. Stephen Terrill, Ericsson (SteveT, 14:59:10)
    3. Susana Sabater, Vodafone (Susana, 14:59:29)
    4. Ranny Haiby, Nokia (RannyHaiby, 15:00:36)
    5. Huabing Zhao, on behalf of Zhaoxing Meng, ZTE (Huabing, 15:00:44)
    6. Frank Brockners, Cisco (frankbrockners, 15:01:11)
    7. Jason Hunt, IBM (JasonHunt, 15:01:22)
    8. Rajesh Gadiyar Intel (RajeshGadiyar, 15:01:30)
    9. , Arthur Berezin, Cloudify (Berezin, 15:01:44)
    10. mazin gilbert (AT&T) (gilbert, 15:01:45)
    11. jamil for Orange (jamil, 15:01:49)
    12. David Sauvageau, Bell (davidsauvageau, 15:01:54)
    13. Alla Goldner for Amdocs (phrobb, 15:01:55)
    14. proxy Stephen Terrill, Munish Ericsson (munish, 15:02:07)
    15. Dhananjay Pavgi, Tech Mahindra (DhananjayPavgi, 15:02:16)
    16. proxy Lingli, China Mobile (Chengli, 15:04:57)
    17. VOTE: Voted on "Does the TSC approve the creation of the Control Loop Subcommittee as per the proposal submitted by Pamela Dragosh on Oct 11?" Results are, +1: 14 (kennypaul, 15:07:32)
    18. AGREED: the TSC approves the creation of the Control Loop Subcommittee as per the proposal submitted by Pamela Dragosh on Oct 11 (kennypaul, 15:07:43)
    19. VOTE: Voted on "Does the TSC confirm the promotion of Mark Gibson to be a Committer for the External API Project?" Results are (kennypaul, 15:09:29)
    20. AGREED: the TSC confirms the promotion of Mark Gibson to be a Committer for the External API Project. (kennypaul, 15:10:31)

  1. RC2 Milestones (kennypaul, 15:11:05)
    1. gildas reviewed rthe spreadsheet (kennypaul, 15:12:38)
    2. rows 2-18 are green (kennypaul, 15:12:43)
    3. rows 19-23 are yellow - missing some info but not high/highest priority bugs (kennypaul, 15:13:30)
    4. rows 24-27 are red due to high/highest priority bugs (kennypaul, 15:20:47)
    5. questions about jenkins CSIT environments (kennypaul, 15:22:56)
    6. http://12.234.32.117/jenkins/job/healthcheck/lastBuild/robot/ (kennypaul, 15:23:04)
    7. above is for Helen's server for healthchecks not eh LF instance (kennypaul, 15:24:15)
    8. it is believed that there is an error in the job definitions (kennypaul, 15:25:20)
    9. green projects are passed (kennypaul, 15:25:50)
    10. yellow projects are being given until the end of the week (kennypaul, 15:26:51)

  2. integration testing (kennypaul, 15:29:42)
    1. helen reviewed her slide deck (kennypaul, 15:30:19)
    2. passed all health test and flow for vFW (kennypaul, 15:30:57)
    3. vDNS 90% (kennypaul, 15:31:09)
    4. vCPE 90% (kennypaul, 15:31:21)
    5. VoLTE only blocker remains (kennypaul, 15:31:39)
    6. on track for 11/16 (kennypaul, 15:31:56)
    7. discussion of integration healthcheck jenkins (kennypaul, 15:36:45)

  3. release notes (kennypaul, 15:38:44)
    1. greg shared his slides (kennypaul, 15:39:06)
    2. need info from usecaseui (kennypaul, 15:39:56)

  4. Branching Discussions (kennypaul, 15:44:35)
    1. https://docs.google.com/presentation/d/1YfljsGiDpXOeNzs2czybhxNL_fEbUxMlUYUOYaItmj0 (kennypaul, 15:45:15)
    2. Frank reviewed the slides (kennypaul, 15:45:26)
    3. Discussion on slides and branching. The proposal, create AMS branch on Nov. 10th, create an AMS Maint release on Jan. 18th; may only have one maint release, depending on bugs reported. Regardless, support for AMS would be completed at the introduction of Beijing (phrobb, 16:09:12)
    4. phrobb vote is for Alla Goldner of Amdocs (phrobb, 16:11:12)
    5. VOTE: Voted on "Does the TSC approve the Option 3 branching proposal recommendations for having Amsterdam service releases one month apart with the first release targeted for Jan 17, 2017, terminating with the Beijing release?" Results are, +1: 11 (kennypaul, 16:12:25)
    6. AGREED: the TSC approves the Option 3 branching proposal recommendations for having Amsterdam service releases one month apart with the first release targeted for Jan 17, 2017, terminating with the Beijing release. (kennypaul, 16:13:34)
    7. discussion over when to branch (kennypaul, 16:15:16)
    8. AGREED: branch will be planned for Nov 16. (kennypaul, 16:17:05)
    9. cist and documentation strategy needs to be established (kennypaul, 16:20:23)

  5. R2 use cases/requirements endorsement (kennypaul, 16:20:49)
    1. alla reviewed her slides (kennypaul, 16:23:38)
    2. ajay reviewed network function change management (kennypaul, 16:24:00)
    3. alla will send out info to the TSC for review (kennypaul, 16:40:57)


Meeting ended at 16:41:03 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. kennypaul (50)
  2. collabot (16)
  3. cdonley (5)
  4. gilbert (5)
  5. davidsauvageau (4)
  6. Susana (4)
  7. jamil (4)
  8. phrobb (4)
  9. RajeshGadiyar (4)
  10. DhananjayPavgi (4)
  11. JasonHunt (4)
  12. Huabing (4)
  13. RannyHaiby (4)
  14. munish (4)
  15. frankbrockners (3)
  16. Chengli (3)
  17. Berezin (3)
  18. SteveT (1)


Generated by MeetBot 0.1.4.