#onap-meeting: PTL Confidence Vote 2017-11-13

Meeting started by kennypaul at 13:53:08 UTC (full logs).

Meeting summary

  1. clamp (kennypaul, 14:09:50)
    1. no blockers (kennypaul, 14:10:17)

  2. clis (kennypaul, 14:10:26)
    1. no blockers (kennypaul, 14:10:38)

  3. vnfreq (kennypaul, 14:10:48)
    1. no blockers (kennypaul, 14:10:56)

  4. docs (kennypaul, 14:11:03)
    1. no blockers (kennypaul, 14:11:13)
    2. will be some addl clean-up but no link changes (kennypaul, 14:12:27)
    3. ACTION: kenny schedule meeting to docs are being reviewed (kennypaul, 14:13:08)

  5. vnfsdk (kennypaul, 14:13:24)
    1. no blockers (kennypaul, 14:13:31)
    2. vffsdk to sdc will be manual (kennypaul, 14:13:49)

  6. logging (kennypaul, 14:13:57)
    1. no blockers (kennypaul, 14:14:07)

  7. holmes (kennypaul, 14:14:36)
    1. no blockers (kennypaul, 14:14:53)
    2. tickers for pushing artifacts (kennypaul, 14:15:53)
    3. CSIT job failing. (kennypaul, 14:16:09)

  8. usecaseui (kennypaul, 14:16:20)
    1. will close defect today (kennypaul, 14:17:03)
    2. no blockers (kennypaul, 14:17:11)

  9. msb (kennypaul, 14:17:30)
    1. no blockers (kennypaul, 14:17:41)

  10. vid (kennypaul, 14:17:58)
    1. no blockers (kennypaul, 14:18:10)

  11. multicloud (kennypaul, 14:18:21)
    1. ticket opened to moving repos (kennypaul, 14:18:43)
    2. no blockers (kennypaul, 14:19:19)

  12. modeling (kennypaul, 14:19:32)
    1. no blockers (kennypaul, 14:20:06)

  13. ccsdk (kennypaul, 14:21:10)
    1. no blockers (kennypaul, 14:21:18)

  14. oom (kennypaul, 14:22:14)
    1. logging is used by oom (kennypaul, 14:22:36)
    2. no blockers (kennypaul, 14:22:44)

  15. integration (kennypaul, 14:22:54)
    1. volte - audio works e2e. video does not work e2e in (kennypaul, 14:23:54)
    2. vcpe delete not working (kennypaul, 14:24:51)
    3. need assistance from policy and so to fix (kennypaul, 14:25:51)
    4. Pam and Seshu will help (kennypaul, 14:26:23)
    5. delete service not a blocker can be worked around (kennypaul, 14:27:11)
    6. sdc needs a fix- will be delivered today sdc-533 jira (kennypaul, 14:28:11)
    7. video issue is the VNF vendor- not onap (kennypaul, 14:29:26)
    8. dhcp flow needs to be tested (kennypaul, 14:29:57)
    9. need help from sdnc (kennypaul, 14:30:56)
    10. automated flow testing needs to be completed for regressions (kennypaul, 14:31:57)

  16. vfc (kennypaul, 14:32:15)
    1. no blockers (kennypaul, 14:32:20)

  17. dcaegen2 (kennypaul, 14:32:31)
    1. no blockers (kennypaul, 14:32:37)
    2. ticket open for docker images (kennypaul, 14:33:53)

  18. appc (kennypaul, 14:34:07)
    1. no blockers (kennypaul, 14:34:17)
    2. waiting for ccsdk (kennypaul, 14:34:31)

  19. policy (kennypaul, 14:34:44)
    1. no blockers (kennypaul, 14:34:54)

  20. aai (kennypaul, 14:35:41)
    1. jira aai-458 relates to ticket 47996 (kennypaul, 14:37:12)
    2. no blockers (kennypaul, 14:37:26)

  21. sdc (kennypaul, 14:37:59)
    1. no blockers (kennypaul, 14:38:13)
    2. release dockers will be built after todat's fix (kennypaul, 14:38:34)

  22. so (kennypaul, 14:39:17)
    1. if delete not a blocker, no blockers (kennypaul, 14:39:54)

  23. sdnc (kennypaul, 14:40:43)
    1. sdnc-190 should be fixed today (kennypaul, 14:41:03)
    2. will be fixed by the 15th. (kennypaul, 14:41:18)
    3. no other blockers (kennypaul, 14:41:36)

  24. portal (kennypaul, 14:41:53)
    1. no blockers (kennypaul, 14:42:03)

  25. dmaap (kennypaul, 14:42:22)
    1. libraries were deleted from staging - ticket is open (kennypaul, 14:43:16)

  26. extapi (kennypaul, 14:44:10)
    1. non-mvp (kennypaul, 14:44:42)

  27. oom (kennypaul, 14:44:52)
    1. no blockers (kennypaul, 14:45:24)
    2. Paris agreement to label it as experimental due to no integration testing. (kennypaul, 14:47:01)
    3. http://jenkins.onap.info/job/oom-cd/ (kennypaul, 14:47:23)
    4. http://kibana.onap.info:5601/app/kibana (kennypaul, 14:48:17)

  28. aaf (kennypaul, 14:48:44)
    1. done but not in Amsterdam (kennypaul, 14:49:38)

  29. summary (kennypaul, 14:49:54)
    1. no blockers for the release (kennypaul, 14:50:22)
    2. what will we receive from integration team for publishing (kennypaul, 14:51:44)
    3. docker images to ben moved to dockerhub (kennypaul, 14:52:11)
    4. need catherine, marco, eric, helen, michael o. ram pollak, gary, (kennypaul, 14:54:26)
    5. dmaap ticket #48009 (kennypaul, 14:54:41)
    6. PTLs with to-dos from today are required to send email to TSC list when closed. (kennypaul, 14:56:35)
    7. branching will occur after release decision on the 16th. (kennypaul, 14:58:36)


Meeting ended at 14:58:42 UTC (full logs).

Action items

  1. kenny schedule meeting to docs are being reviewed


People present (lines said)

  1. kennypaul (103)
  2. collabot (9)
  3. phrobb (0)


Generated by MeetBot 0.1.4.