#onap-meeting: TSC Amsterdam Signoff 2017-11-16

Meeting started by kennypaul at 14:43:40 UTC (full logs).

Meeting summary

  1. rollcall (kennypaul, 14:44:09)
    1. Alla Goldner, AMDOCS (kennypaul, 14:57:47)
    2. Stephen Terrill, Ericsson (SteveT, 14:58:33)
    3. Ranny Haiby, Nokia (RannyHaiby, 14:59:45)
    4. Rajesh Gadiyar, Intel (kennypaul, 15:00:02)
    5. Susana Sabater, Vodafone (Susana, 15:00:14)
    6. Xinhui Li, VMware (xinhuili, 15:00:53)
    7. David Sauvageau, Bell (davidsauvageau, 15:01:10)
    8. Jason Hunt, IBM (JasonHunt, 15:01:19)
    9. jamil for Orange (jamil, 15:01:34)
    10. Chris Donley Huawei (cdonley, 15:02:57)
    11. Lingli Deng, CMCC (kennypaul, 15:04:55)
    12. mazin gilbert (gilbert, 15:06:25)
    13. Dhananjay Pavgi, Tech Mahindra (DhananjayPavgi, 15:06:31)

  2. Amsterdam Signoff (kennypaul, 15:07:27)
  3. dmaap (kennypaul, 15:08:10)
    1. can't find manifest (kennypaul, 15:08:31)

  4. holmes (kennypaul, 15:09:01)
    1. Rajesh Gadiyar Intel (RajeshGadiyarInt, 15:09:13)
    2. removed dsa from release (kennypaul, 15:10:05)
    3. no impact for release (kennypaul, 15:10:36)

  5. aai (kennypaul, 15:10:42)
    1. docker image ticket submitted (kennypaul, 15:11:29)
    2. manifest will be updated with push (kennypaul, 15:12:08)

  6. multicloud (kennypaul, 15:12:24)
    1. ticket 48025 (kennypaul, 15:15:46)

  7. sdnc (kennypaul, 15:17:42)
    1. ticket 48242 (kennypaul, 15:18:16)
    2. manifest updated this am (kennypaul, 15:18:36)
    3. Arthur Berezin, Cloudify (ArthurBerezin, 15:19:45)

  8. dmaap (kennypaul, 15:20:04)
    1. manifest will be updated (kennypaul, 15:21:36)
    2. Catherine and Ram weill follow up off line. (kennypaul, 15:21:59)

  9. oom (kennypaul, 15:22:16)
    1. open bug closed this AM (kennypaul, 15:24:27)

  10. sdc (kennypaul, 15:24:37)
    1. commit submitted, waiting on verification (kennypaul, 15:25:17)

  11. vnfrqts (kennypaul, 15:27:30)
    1. no issues (kennypaul, 15:27:56)

  12. doc (kennypaul, 15:28:18)
    1. readthedocs issue was blocked (kennypaul, 15:28:50)
    2. should be current at this time. (kennypaul, 15:29:25)
    3. still some clean up / linking required (kennypaul, 15:30:05)
    4. refinement at this point (kennypaul, 15:30:48)

  13. opencomp docker tagging. (kennypaul, 15:32:39)
    1. need decision on tagging. (kennypaul, 15:35:21)
    2. jeremy and michael o to discuss model (kennypaul, 15:37:48)
    3. primarily cosmetic (kennypaul, 15:38:14)

  14. so (kennypaul, 15:38:24)
    1. jira so-208 to be retested. (kennypaul, 15:40:48)
    2. eric and helen will follow-up (kennypaul, 15:42:13)

  15. dcaegen2 (kennypaul, 15:43:33)
    1. need a dedicated call to address open issues (kennypaul, 15:48:25)
    2. lusheng and eric to have a call (kennypaul, 15:49:14)
    3. tutorial recorded this am (kennypaul, 15:50:43)

  16. usecaseui (kennypaul, 15:52:06)
    1. docker ticket 48241 (kennypaul, 15:54:11)
    2. verify job need assistance for manifest. (kennypaul, 15:56:59)
    3. gary requests the job be resubmitted (kennypaul, 15:57:30)

  17. summary (kennypaul, 15:58:53)
    1. so follow up today (kennypaul, 15:59:16)
    2. holmes removing dsa (kennypaul, 15:59:43)
    3. aai ticket -manifest (kennypaul, 16:00:00)
    4. multicloud same (kennypaul, 16:00:20)
    5. sdc -issue now resolved (kennypaul, 16:00:37)
    6. sdnc pending tickert (kennypaul, 16:00:49)
    7. usecaseui pending ticket (kennypaul, 16:01:09)
    8. follow-up on dockerhub tagging (kennypaul, 16:01:56)
    9. dcae follow up today (kennypaul, 16:02:32)
    10. dcae not seen as a showstopper by Orange (kennypaul, 16:03:19)
    11. so not seen as a showstopper by Orange (kennypaul, 16:04:23)
    12. concerns around automatic deployment (kennypaul, 16:05:38)
    13. rackspace yamls not updated. (kennypaul, 16:06:49)
    14. documentation of designate requirement needed (kennypaul, 16:07:54)
    15. michael o, ram p, helen, follow up mtg (kennypaul, 16:09:19)
    16. my vote proxy for Alla Goldner (kennypaul, 16:14:40)
    17. phrobb vote for Lingli Deng of China Mobile (phrobb, 16:15:17)
    18. VOTE: Voted on "Shall the TSC approve the release of Amsterdam conditional on the final docker images being posted today?" Results are, +1: 14 (phrobb, 16:15:46)

  18. architecture diagram (kennypaul, 16:35:00)
    1. phrobb vote for Lingli Deng of China Mobile (phrobb, 16:36:16)
    2. VOTE: Voted on "Shall the TSC approve the Amsterdam Architecture diagram provided by the Architecture Subcommittee?" Results are, +1: 11, -1: 1 (phrobb, 16:37:28)
    3. AGREED: the TSC approves the release of Amsterdam conditional on the final docker images being posted today (kennypaul, 16:38:24)
    4. AGREED: TSC approves the Amsterdam Architecture diagram provided by the Architecture Subcommittee (kennypaul, 16:38:49)
    5. ACTION: kennypaul and phrobb to send email on changing TSC meeting to 30 minutes earlier (phrobb, 16:39:12)


Meeting ended at 16:40:11 UTC (full logs).

Action items

  1. kennypaul and phrobb to send email on changing TSC meeting to 30 minutes earlier


Action items, by person

  1. kennypaul
    1. kennypaul and phrobb to send email on changing TSC meeting to 30 minutes earlier
  2. phrobb
    1. kennypaul and phrobb to send email on changing TSC meeting to 30 minutes earlier


People present (lines said)

  1. kennypaul (78)
  2. collabot (17)
  3. phrobb (10)
  4. jamil (5)
  5. Zhaoxing (5)
  6. xinhuili (4)
  7. davidsauvageau (3)
  8. DhananjayPavgi (3)
  9. JasonHunt (3)
  10. SteveT (3)
  11. cdonley (3)
  12. RajeshGadiyarInt (3)
  13. gilbert (3)
  14. Susana (2)
  15. RannyHaiby (2)
  16. Kanag (1)
  17. zeng_ (1)
  18. ArthurBerezin (1)
  19. helenychen (1)
  20. AndChat|589056 (1)
  21. RannyHaiby_ (1)


Generated by MeetBot 0.1.4.