#onap-meeting: tsc Dec 7, 2017

Meeting started by kennypaul at 13:48:32 UTC (full logs).

Meeting summary

  1. rollcall (kennypaul, 13:48:59)
    1. Lingli Deng, China Mobile (kennypaul, 13:56:25)
    2. Xinhui Li, VMware (xinhuili, 13:59:59)
    3. Alla Goldner, AMDOCS (kennypaul, 14:00:43)
    4. rajesh Gadiyar Intel (RajeshGadiyar, 14:01:54)
    5. Jason Hunt, IBM (JasonHunt, 14:01:56)
    6. Chris Donley (cdonley, 14:01:56)
    7. Frank Brockners, Cisco (frankbrockners, 14:02:05)
    8. Susana Sabater Vodafone (Susana, 14:02:17)
    9. Dhananjay Pavgi, Tech Mahindra (kennypaul, 14:03:17)
    10. gilbert (gilbert, 14:04:03)
    11. Dhananjay Pavgi, Tech Mahindra (DhananjayPavgi, 14:04:13)
    12. proxy Eric Debeau (Morgan Richomme), Orange (morgan_orange, 14:04:55)
    13. David Sauvageau, Bell (davidsauvageau, 14:05:15)

  2. Amsterdam versioning (kennypaul, 14:14:54)
    1. come confusion over vversioning (kennypaul, 14:15:14)
    2. tags were applied incorrectly (kennypaul, 14:15:52)
    3. TSC needs to get clarification on proper versioning. (phrobb, 14:16:13)
    4. Munish, Proxy for Stephen Terrill, Ericsson (munish, 14:16:54)
    5. ACTION: Gildas to drive branching/tagging discussion to bring back to TAC (phrobb, 14:17:11)

  3. Committer Promotion for Venkata Harish Kajur in A&AI (phrobb, 14:57:29)
    1. phrobb vote for Alla Goldner (phrobb, 14:59:29)
    2. VOTE: Voted on "Shall the TSC approve Venkata Harish Kajur as a committer in the A&AI Project?" Results are, +1: 7 (phrobb, 15:02:30)
    3. something is very wonky (a technical term) with the IRC channel as several TSC members seem to be in a parallel universe (phrobb, 15:02:59)


Meeting ended at 19:04:50 UTC (full logs).

Action items

  1. Gildas to drive branching/tagging discussion to bring back to TAC


People present (lines said)

  1. kennypaul (10)
  2. collabot (10)
  3. phrobb (9)
  4. frankbrockners (4)
  5. davidsauvageau (2)
  6. xinhuili (2)
  7. cdonley (2)
  8. morgan_orange (2)
  9. RajeshGadiyar (1)
  10. DhananjayPavgi (1)
  11. JasonHunt (1)
  12. helenychen (1)
  13. Susana (1)
  14. gilbert (1)
  15. RannyHaiby (1)
  16. munish (1)
  17. gildaslanilis (0)


Generated by MeetBot 0.1.4.