#onap-meeting: tsc-2018-02-01

Meeting started by kennypaul at 13:51:54 UTC (full logs).

Meeting summary

  1. rollcall (kennypaul, 13:59:07)
    1. Jason Hunt, IBM (JasonHunt, 13:59:58)
    2. Dhananjay Pavgi, Tech Mahindra Ltd (Dhananjay_, 14:00:29)
    3. Xinhui Li, VMware (xinhuili, 14:00:58)
    4. Ranny Haiby, Nokia (RannyHaiby, 14:01:17)
    5. Frank Brockners, Cisco (frankbrockners, 14:01:30)
    6. Stephen Terrill, Ericsson (SteveT, 14:01:37)
    7. Amir Levy, Cloudify (amir_levy, 14:02:09)
    8. Zhaoxing Meng, ZTE (Zhaoxing, 14:02:13)
    9. Amir Levy, Cloudify (amir_levy, 14:02:19)
    10. Chris Donley Huawei (cdonley, 14:02:20)

  2. Agenda Bashing (phrobb, 14:06:35)
    1. Eric Debeau Proxy Jamil Chawki, Orange (EricDebeau, 14:09:30)

  3. ONS discounts (kennypaul, 14:11:03)
    1. criteria for subcommmittee discounts will be wiki updates (kennypaul, 14:11:37)
    2. ACTION: phrobb to send note to that effect. (kennypaul, 14:11:50)

  4. schedule (kennypaul, 14:18:00)
    1. ACTION: kenny schedule M2 review 2 hrs on Feb 12 (kennypaul, 14:18:32)
    2. vf2f schedule committee Chris D, Catherine, Alex V, Gildas (kennypaul, 14:21:31)
    3. add aaf to the schedule (kennypaul, 14:25:16)
    4. several projects request education/tutorial on how to use AAF at the Virtual F2F (phrobb, 14:27:38)

  5. release review (kennypaul, 14:27:42)
  6. Beijing Release Status (phrobb, 14:27:58)
    1. requested criteria aded to the M2. (kennypaul, 14:28:19)

  7. VVP subcommittee proposal (kennypaul, 14:33:22)
    1. Erik discussed the proposal that was previously emailed ot eh TSC (kennypaul, 14:34:02)
    2. discussion of the timing of the creation (kennypaul, 14:35:43)
    3. global governance needed (kennypaul, 14:36:20)
    4. https://wiki.onap.org/pages/viewpage.action?pageId=25428888 (kennypaul, 14:37:09)
    5. have been challenges as a project - focus for a release dore not map to a governance model (kennypaul, 14:38:20)
    6. belief that this is one of the 1st thins the LFN TAC will want focus on (kennypaul, 14:39:25)
    7. intent would be to keep the Project as defined in case tools are needed (kennypaul, 14:41:40)
    8. overall clarity is needed (kennypaul, 14:42:01)
    9. governance would be committees focus. If code is needed that would be applied in a project context (kennypaul, 14:43:31)
    10. will subcommittee both create and manage VVP? (kennypaul, 14:44:30)
    11. not in the current definition (kennypaul, 14:45:08)
    12. part of the VVP project scope changes (kennypaul, 14:46:26)
    13. no VVP in Amsterdam (kennypaul, 14:48:44)
    14. community alignment is needed to leverage VNFSDK for validation. (kennypaul, 14:49:32)
    15. validation scrips would need to move to vnfsdk (kennypaul, 14:51:03)
    16. https://wiki.onap.org/pages/viewpage.action?pageId=8225552 (kennypaul, 14:53:53)
    17. original VVP project proposal - approved version is 25 (kennypaul, 14:54:29)
    18. recommendation to vote next week. (kennypaul, 14:58:52)
    19. discussion of alignment of discussions at ONS. (kennypaul, 14:59:46)
    20. governance model is in the scope of the original project proposal. (kennypaul, 15:02:48)
    21. the activities around defining govenrance does not align to Release milestone checklists. (kennypaul, 15:03:59)
    22. As a community we have not reviewed nor approved the M1 deliverables for VVP in Beijing release. (gildaslanilis, 15:04:31)

  8. infrastructure review (kennypaul, 15:07:39)
    1. helen reviewed the slide deck (kennypaul, 15:12:38)
    2. requesting new domain name tests.onap.org and VM to hosts (kennypaul, 15:14:09)
    3. discussion around why this would be a new vm? (kennypaul, 15:16:35)
    4. Run Time Catalog Project Proposal (kennypaul, 15:22:16)
    5. recommendation that this should be a subproject of sdc from the Arch Subcommittee (kennypaul, 15:23:22)
    6. too late for Beijing? Focus on Casablanca? (kennypaul, 15:24:02)
    7. concern from Arc Sub was of code cutting over at once rather than phased (kennypaul, 15:26:30)
    8. need harmony between design and runtime aspects. (kennypaul, 15:26:54)
    9. more discussion is needed before voting - no consensus. (kennypaul, 15:29:53)
    10. to be added as a discussion topic for next week. (kennypaul, 15:32:28)
    11. ACTION: kenny/phil send out info on project goals and puit on TSC agenda for next week. (kennypaul, 15:33:19)


Meeting ended at 18:14:18 UTC (full logs).

Action items

  1. phrobb to send note to that effect.
  2. kenny schedule M2 review 2 hrs on Feb 12
  3. kenny/phil send out info on project goals and puit on TSC agenda for next week.


Action items, by person

  1. phrobb
    1. phrobb to send note to that effect.
  2. UNASSIGNED
    1. kenny schedule M2 review 2 hrs on Feb 12
    2. kenny/phil send out info on project goals and puit on TSC agenda for next week.


People present (lines said)

  1. kennypaul (54)
  2. collabot` (6)
  3. phrobb (4)
  4. amir_levy (2)
  5. frankbrockners (1)
  6. JasonHunt (1)
  7. xinhuili (1)
  8. SteveT (1)
  9. cdonley (1)
  10. gildaslanilis (1)
  11. Dhananjay_ (1)
  12. RannyHaiby (1)
  13. Zhaoxing (1)
  14. EricDebeau (1)


Generated by MeetBot 0.1.4.