#onap-meeting: VF2F 2018-02-06

Meeting started by kennypaul at 13:49:20 UTC (full logs).

Meeting summary

  1. Lab utilization / availability & Open Lab (SteveT, 14:04:29)
    1. Chengli Wantg presented ONAP lab availability for Beijing release (SteveT, 14:05:16)
    2. Morgan Richomme introduced the openlab from orange (SteveT, 14:07:25)
    3. will try to keep a stable release, not always uptodate on the master branch (SteveT, 14:18:25)
    4. there was a question about onboarding the vfirewall. The response was it could be (SteveT, 14:18:47)
    5. Chris Donley Huawei (cdonley, 14:19:10)
    6. STephen Terrill, Ericsson (SteveT, 14:20:38)
    7. Zhaoxing Meng, ZTE (Zhaoxing_Meng, 14:21:23)
    8. Considering ONAP as a service to allow people to people to try onboard etc. (SteveT, 14:21:56)
    9. When registered to the platform, you will be given a readme and jumphost for you as a user. (SteveT, 14:24:34)
    10. There will be detailed information on the wiki, which will be created soon (SteveT, 14:25:09)

  2. How to Leverage Integration Lab for Pairing / Grouping Testing (SteveT, 14:27:03)
    1. presented by Helen, Rich Bennet, Garry, ... (SteveT, 14:27:16)
    2. and stephen Gooch (SteveT, 14:34:20)
    3. Intel lab reserved for demos during feb (SteveT, 14:36:26)
    4. Rich presented TLAB. Will have a daily build (SteveT, 14:43:36)
    5. It was suggested to update the physical labs. (SteveT, 14:49:04)
    6. https://wiki.onap.org/display/DW/Physical+Labs (SteveT, 14:49:11)
    7. Gary Wo presented how to deploy OOM using heat. (SteveT, 14:50:14)

  3. Integration: Test Review for new features / S3P Measurement (SteveT, 15:12:52)
    1. presented by Helen Chen (SteveT, 15:13:05)
    2. Create ONAP "lite" for SE/Architect to test. Also Reference VNFs for scalability testing (SteveT, 15:14:11)
    3. went over what the integration team will do for s3p requirements (SteveT, 15:18:16)
    4. Looking at security metrics covered by the integration project. (SteveT, 15:22:19)
    5. Helen shared the integration projects for resiliencey (SteveT, 15:26:54)
    6. Helen shared the integration projects plans for Stability, Performance, scalability (SteveT, 15:31:28)

  4. : LF infrastructure status - sonar/python, IRC/Chat and other Python tools (SteveT, 15:33:21)
    1. Presented by Catherine Leferve. (SteveT, 15:33:57)
    2. ACTION: LF to ensure test coverage monitoring for phython (sonarpython) (SteveT, 15:37:12)
    3. Request to include pythong package index. PyPi server for hosting pythong packaages, the release procedures for ONAP developed Pypi packages (SteveT, 15:39:03)
    4. ticket 44260 exists for the creation of PyPi (SteveT, 15:40:16)
    5. The ticket is old. Kenny will update on this today. (SteveT, 15:42:44)
    6. need to document the procedure for adding new pypi packages (SteveT, 15:43:37)
    7. ACTION: Use a Scheduled a PTL call to collect and review the PyPi packages to (SteveT, 15:43:39)
    8. Proposed to use Locust as a load testing framework in the integration team; and also for the developers. (SteveT, 15:45:28)
    9. https://locust.io/ (SteveT, 15:45:36)
    10. The itegration is looking into it. Helen informed that the integration team plan to use jmeter and locust (SteveT, 15:47:33)
    11. The question that came is what do we need to do in ONAP to make this available. (SteveT, 15:48:09)
    12. need a process for submitting and requesting new tools. (SteveT, 15:52:00)
    13. ACTION: put on the TSC meeting in 2 weeks. (SteveT, 15:52:23)

  5. ONAP Instant Messaging Survey (SteveT, 15:53:20)
    1. Kenny Paul Presented the ONAP Instant messaging survey. (SteveT, 15:53:35)
    2. low response rate is recieved as a indication that this implies that this is not a hot issue (SteveT, 15:58:09)
    3. important to the integration team to reach out to the community, especially near milestones (SteveT, 15:59:19)
    4. The dicussion was in the direction that we need to have LF to host a messaging application as that is the least likely to be blocked as it won't look like a social media site. (SteveT, 16:04:59)


Meeting ended at 16:08:46 UTC (full logs).

Action items

  1. LF to ensure test coverage monitoring for phython (sonarpython)
  2. Use a Scheduled a PTL call to collect and review the PyPi packages to
  3. put on the TSC meeting in 2 weeks.


People present (lines said)

  1. SteveT (43)
  2. collabot` (5)
  3. kennypaul (3)
  4. Zhaoxing_Meng (1)
  5. cdonley (1)
  6. phrobb (0)
  7. BinY_ (0)


Generated by MeetBot 0.1.4.