#onap-meeting: ptl-2018-02-26

Meeting started by kennypaul at 14:33:36 UTC (full logs).

Meeting summary

  1. Arch review (kennypaul, 14:33:59)
    1. PTLs need to request time on the Arch Sub calendar to review (kennypaul, 14:34:41)

  2. sonar (kennypaul, 14:45:52)
    1. agreement was reached at the TSC to skip javascript for Beijing (kennypaul, 14:46:46)
    2. ACTION: @kennypaul ping IT on the status of javascript (kennypaul, 14:49:28)
    3. ACTION: @kennypaul add javascript line coverage update to TSC Meeting (kennypaul, 14:50:54)
    4. ACTION: @kennypaulcheck on status off sonar failures over the weekend (kennypaul, 14:51:42)

  3. security vulnaribility (kennypaul, 14:52:02)
    1. gildas reviewed hot to look at issues (kennypaul, 14:52:37)
    2. catherine and gildas reviewed the new template for PTLSs to use (kennypaul, 14:53:31)
    3. https://wiki.onap.org/pages/viewpage.action?pageId=25435956 (kennypaul, 14:54:24)
    4. in jira use the tag "security" (kennypaul, 14:57:51)
    5. within AT&T there is a major merge coming up that will be placed into a separate brance (kennypaul, 15:00:44)

  4. coverity scan (kennypaul, 15:01:26)
    1. so project also volunteers for coverity scan (kennypaul, 15:02:19)

  5. openlab (kennypaul, 15:03:36)
    1. helen to assist huabing on lab issus (kennypaul, 15:15:49)

  6. bitergia (kennypaul, 15:16:07)
    1. kenny's merge request for user id updates accepted - better info for non-company account users (kennypaul, 15:17:07)
    2. jenkins data stuck on the 22nd. (kennypaul, 15:17:37)
    3. gildas wants to know the benefit of jenkins slave info (kennypaul, 15:19:11)

  7. calendar (kennypaul, 15:19:31)
    1. ptls should make updates to the calendar page itself if necessary. - kenny will update those pages only when a meeting change ticket is submitted (kennypaul, 15:23:51)


Meeting ended at 15:23:57 UTC (full logs).

Action items

  1. @kennypaul ping IT on the status of javascript
  2. @kennypaul add javascript line coverage update to TSC Meeting
  3. @kennypaulcheck on status off sonar failures over the weekend


Action items, by person

  1. kennypaul
    1. @kennypaul ping IT on the status of javascript
    2. @kennypaul add javascript line coverage update to TSC Meeting


People present (lines said)

  1. kennypaul (27)
  2. collabot` (4)


Generated by MeetBot 0.1.4.