#onap-meeting: tsc-2018-03-15

Meeting started by kennypaul at 13:59:24 UTC (full logs).

Meeting summary

    1. Stephen Terrill, Ericsson (SteveT, 13:59:33)
    2. proxy <milind>, TechMahindra (Milind, 13:59:39)
    3. Frank Brockners, Cisco (frankbrockners, 14:00:00)
    4. proxy milind, TechMahindra (Milind, 14:00:03)

  1. rollcall (kennypaul, 14:00:03)
    1. Chris Donley Huawei (cdonley, 14:01:56)
    2. Jason Hunt, IBM (JasonHunt, 14:02:07)
    3. Brian Freeman, proxy AT&T (kennypaul, 14:02:44)
    4. Ranny Haiby, Nokia (RannyHaiby, 14:03:53)
    5. Xinhui Li, VMware (xinhuili, 14:04:04)

  2. housekeeping (kennypaul, 14:08:47)
    1. calendar errors with tsc meeting (kennypaul, 14:09:06)
    2. ad-hoc committee for calendar recommendations- Gildas, Steve T, Pam, Jamil (kennypaul, 14:09:45)
    3. ONAP charter amendment vote language incorrect. (kennypaul, 14:10:21)

  3. release review (kennypaul, 14:11:16)
    1. gildas reviewed his slides (kennypaul, 14:11:30)
    2. discussion on nexus-iq relative to python (kennypaul, 14:14:54)
    3. LF-IT looking at multiple tools (kennypaul, 14:15:23)
    4. 12 repos @ 0 line coverage in sonar for beijing release (kennypaul, 14:17:34)
    5. Susana Sabater Vodafone (Susana, 14:18:23)
    6. LFIT working on the creation of a ldap group for non-committers needing access to sonar. (kennypaul, 14:18:52)
    7. request for oparent fixes to be given priority for fixex (kennypaul, 14:25:44)
    8. will be discussed @ ptl meeting (kennypaul, 14:26:05)
    9. discussion of false positives - ptls should send questions to the onap-seccom if there are edge cases (kennypaul, 14:29:47)
    10. if there are questions regarding whether an known vulnerabiilty is a security risk, please send to onap-seccom list for support. (SteveT, 14:31:22)

  4. ONS schedule (SteveT, 14:33:01)
    1. the schedule will be avable today (SteveT, 14:33:12)

  5. ONS breakout (kennypaul, 14:34:06)
    1. schedule will be finalized today. (kennypaul, 14:34:34)

  6. VNF package security recommendation https://usercontent.irccloud-cdn.com/file/RD3GRLKn/image.png (kennypaul, 14:34:53)
    1. Lingli Deng, CMCC (kennypaul, 14:36:46)
    2. Zhaoxing Meng, ZTE (kennypaul, 14:37:45)
    3. SteveT reviewed slides (kennypaul, 14:39:50)
    4. discussion on alignment and timing (kennypaul, 14:40:25)
    5. for now only priority 1 should be brought forward (kennypaul, 14:42:04)
    6. ACTION: Steve T to update slides on today's agenda page (kennypaul, 14:43:06)

  7. cii badging (kennypaul, 14:47:13)
    1. steve reviewedn the progress (kennypaul, 14:47:46)
    2. http://tlhansen.us/onap/cii.html (kennypaul, 14:50:28)
    3. concerns over cii requirement of fixing "severe" level bugs, (kennypaul, 14:52:10)
    4. ACTION: stevet to send an email regarding communication security (kennypaul, 14:55:53)
    5. should be applied against what is possible not against the demo rating (kennypaul, 14:59:21)

  8.  modeling subcommittee consensus (kennypaul, 15:01:11)
    1. Hui Deng (kennypaul, 15:03:57)
    2. link https://wiki.onap.org/pages/viewpage.action?pageId=16004181 (kennypaul, 15:04:18)

  9. self-merged code (kennypaul, 15:05:03)
    1. still occurring. status of tool enforcement still WIP. (kennypaul, 15:07:44)
    2. requesting that PTLs be exempt from self commit enforcement (kennypaul, 15:10:13)
    3. concerns over abuse (kennypaul, 15:10:35)
    4. PTLs should put notes it gerrit if used (kennypaul, 15:13:18)
    5. ACTION: kenny to take vote to email for approval (kennypaul, 15:13:57)

  10. ONAP Beijing Architecture (kennypaul, 15:14:26)
    1. chris reviewed new arch deck (kennypaul, 15:15:14)
    2. https://wiki.onap.org/display/DW/Beijing+Architecture (kennypaul, 15:16:06)
    3. ACTION: kenny to take to email vote (kennypaul, 15:16:25)
    4. requesting community volunteers to take irc notes (kennypaul, 15:21:37)
    5. SteveT volunteers - except when presenting ;-) - other volunteers please let kenny know. (kennypaul, 15:22:31)


Meeting ended at 15:22:37 UTC (full logs).

Action items

  1. Steve T to update slides on today's agenda page
  2. stevet to send an email regarding communication security
  3. kenny to take vote to email for approval
  4. kenny to take to email vote


Action items, by person

  1. SteveT
    1. stevet to send an email regarding communication security
  2. UNASSIGNED
    1. Steve T to update slides on today's agenda page
    2. kenny to take vote to email for approval
    3. kenny to take to email vote


People present (lines said)

  1. kennypaul (49)
  2. collabot` (5)
  3. SteveT (4)
  4. JasonHunt (2)
  5. Milind (2)
  6. frankbrockners (1)
  7. xinhuili (1)
  8. jamil_ (1)
  9. cdonley (1)
  10. Susana (1)
  11. RannyHaiby (1)
  12. phrobb (0)
  13. gildaslanilis (0)


Generated by MeetBot 0.1.4.